Picture freezes on live tv HR44

Status
Please reply by conversation.

Blackloz

Thread Starter
SatelliteGuys Pro
Aug 22, 2009
858
80
Minot,ND
I noticed that my HR44 started freezing on live tv again. It was doing this about a month ago and stopped. It does not affect any recorded content just live tv. I noticed that the cables connected to the P.I were loose. I tightened them up and rebooted the 44. Hopefully that works
 

Jimbo

SatelliteGuys Master
Lifetime Supporter
Jul 14, 2005
62,122
3,402
NW Ohio - Buckeye Country
I noticed that my HR44 started freezing on live tv again. It was doing this about a month ago and stopped. It does not affect any recorded content just live tv. I noticed that the cables connected to the P.I were loose. I tightened them up and rebooted the 44. Hopefully that works
Is it a lot of different channels or just one or two ?
 

Blackloz

Thread Starter
SatelliteGuys Pro
Aug 22, 2009
858
80
Minot,ND
All channels freeze. Once I switch to another channel picture comes back momentarily than freezes again. All other functions work fine including all recordings. I did a clear my box and we will see.
 

Blackloz

Thread Starter
SatelliteGuys Pro
Aug 22, 2009
858
80
Minot,ND
Still in the 90's. It's only on my 44 not the 24 or H24 also there is no message on screen like there is during rain fade. So I'm stumped. This happened the first time immediately after I got a new tv then I get another new tv yesterday and same issue. I haven't tried it yet today but will see how it acts tonight.
 

Aliens

SatelliteGuys Guru
May 8, 2009
133
6
Virginia
My HR44 started doing something very similar until they came out and replaced mine a couple of months ago. When the tech came out he immediately said it was in the HR44 and didn't have a problem replacing it. Now it's back. I'd say it happens about once a week. It usually happens when I pull up the guide and change to another channel. I get a silent, black screen. Regardless of how I change the channel, using the guide or up/down, I get a blank screen. Even my OTA channels are not viewable. When I try to play my recordings they all show 0:00 and will not play even though I can see they have recorded entirely. I have to do a reboot to get anything to work and I've tried every means of resetting the HR44. The most frustrating thing is that on some occasions I have been recording another show (sometimes live) when this happens, which means I lose 5 minutes of my recording while it resets. In the past I have experimented leaving it in the freeze mode to see if it will continue to record and it doesn't. Cables are not the problem. I have given thought to it being a faulty LNB but it went two months before it returned, and a bad LNB would be more problematic.
 

Jimbo

SatelliteGuys Master
Lifetime Supporter
Jul 14, 2005
62,122
3,402
NW Ohio - Buckeye Country
My HR44 started doing something very similar until they came out and replaced mine a couple of months ago. When the tech came out he immediately said it was in the HR44 and didn't have a problem replacing it. Now it's back. I'd say it happens about once a week. It usually happens when I pull up the guide and change to another channel. I get a silent, black screen. Regardless of how I change the channel, using the guide or up/down, I get a blank screen. Even my OTA channels are not viewable. When I try to play my recordings they all show 0:00 and will not play even though I can see they have recorded entirely. I have to do a reboot to get anything to work and I've tried every means of resetting the HR44. The most frustrating thing is that on some occasions I have been recording another show (sometimes live) when this happens, which means I lose 5 minutes of my recording while it resets. In the past I have experimented leaving it in the freeze mode to see if it will continue to record and it doesn't. Cables are not the problem. I have given thought to it being a faulty LNB but it went two months before it returned, and a bad LNB would be more problematic.
Are you on the National Release software ?
Just wondering if it might be a software issue.
 

Aliens

SatelliteGuys Guru
May 8, 2009
133
6
Virginia
Are you on the National Release software ?
Just wondering if it might be a software issue.
Yes. It worked fine, after the HR44 was replaced, until I got the Oxba9 software - I think that was in June. Just got the Oxba9 this week so I'll see if that makes a difference. I was surprised to get the new update so soon as I'm always one of the last to get them.

I'm not so sure I would put it on the software, but you never know. That would mean the Oxba9 update and the one before it were the culprit. If it repeats after this update that would make it three in a row.

My HR44 has a couple of quirks to it. Sometimes I have to hit the exit button a dozen times for it to respond. Although not often, when I bring up my recordings it will show an empty box until it finally populates. After I delete a program it just hangs there as if I didn't hit delete, but I believe this is the case for everybody - maybe not.
 

Jimbo

SatelliteGuys Master
Lifetime Supporter
Jul 14, 2005
62,122
3,402
NW Ohio - Buckeye Country
Yes. It worked fine, after the HR44 was replaced, until I got the Oxba9 software - I think that was in June. Just got the Oxba9 this week so I'll see if that makes a difference. I was surprised to get the new update so soon as I'm always one of the last to get them.

I'm not so sure I would put it on the software, but you never know. That would mean the Oxba9 update and the one before it were the culprit. If it repeats after this update that would make it three in a row.

My HR44 has a couple of quirks to it. Sometimes I have to hit the exit button a dozen times for it to respond. Although not often, when I bring up my recordings it will show an empty box until it finally populates. After I delete a program it just hangs there as if I didn't hit delete, but I believe this is the case for everybody - maybe not.
Sounds like you've got issues with your HR44 being extra slow for some reason.
 
Status
Please reply by conversation.

Users Who Are Viewing This Thread (Total: 1, Members: 0, Guests: 1)

Top