Problems with Sat and OTA - HELP!

N

NewMexicoHostage

Thread Starter
Active SatelliteGuys Member
Apr 13, 2004
23
0
Desert of New Mexico
Had some channels last night. Nothing now. Get the downloading from satellite display for 15 minutes, then blank screen. Change channel and 'no signal'. This is really irritating. I'm getting blood blisters on my reboot finger... :no
 
S

Sean Mota

SatelliteGuys Master
Supporting Founder
Sep 8, 2003
19,039
1,738
New York City
NewMexicoHostage said:
Had some channels last night. Nothing now. Get the downloading from satellite display for 15 minutes, then blank screen. Change channel and 'no signal'. This is really irritating. I'm getting blood blisters on my reboot finger... :no

did you unplug/plug the receiver? go to system options and find out what's your satellite quality signal while tuning to HDnews?
 
N

NewMexicoHostage

Thread Starter
Active SatelliteGuys Member
Apr 13, 2004
23
0
Desert of New Mexico
Sean Mota said:
did you unplug/plug the receiver? go to system options and find out what's your satellite quality signal while tuning to HDnews?

Just rebooted 10 minutes ago, and setup shows it. Signal strenth is ~68. IT was only 48 when I installed it (up in the 80s last night, though)
Any idea why my OTA signal is 38, but power is zero? Never have been able to get signal from the 12 OTA channels listed.
 
M

Mr. Biggles

SatelliteGuys Pro
Supporting Founder
Mar 6, 2004
502
0
NewMexico

We have some rain occurring as I speak where I am on the east coast and my Sat signal is 89 vs 95-96 during clear weather. At a minimum I would say your dish needs fine tuning.

As to your OTA, did you have two seperate lines run to your STB? Did they use a diplexer? Is it connected to the right input on the back of the STB?
 
S

Sean Mota

SatelliteGuys Master
Supporting Founder
Sep 8, 2003
19,039
1,738
New York City
NewMexicoHostage said:
Just rebooted 10 minutes ago, and setup shows it. Signal strenth is ~68. IT was only 48 when I installed it (up in the 80s last night, though)
Any idea why my OTA signal is 38, but power is zero? Never have been able to get signal from the 12 OTA channels listed.

There is a difference between rebooting from power button and unplugging the receiver. I wonder if you did the unplugging/plugging. Your signal quality for satellite if it is 68 is no good. It needs to be repeaked.

as for OTA, the antenna you have might be pointing in the wrong direction. go to www.antennaweb.org and find out the range and direction of your location.
 
N

NewMexicoHostage

Thread Starter
Active SatelliteGuys Member
Apr 13, 2004
23
0
Desert of New Mexico
May04=Mar04

Mr. Biggles said:
NewMexico

We have some rain occurring as I speak where I am on the east coast and my Sat signal is 89 vs 95-96 during clear weather. At a minimum I would say your dish needs fine tuning.

As to your OTA, did you have two seperate lines run to your STB? Did they use a diplexer? Is it connected to the right input on the back of the STB?

Never saw it get over 50 before this period of software upgrades. The tech at the time said 50 was great (back in January). These problems all started ~ when the May04 (Ooops, Mar04, of course) trial period was up.

Had 2 lines at install - dig cable & Voom. Diplexed before the box into the Satellite iconed coax input. Never had much problem before this. Checked the dish - it's level, and hasn't been knocked around.

I'm thinking, on the OTA channels, that the little antenna Voom sent just won't cut it. El Paso's > 90 miles away, and local town stations aren't HD yet.

As I mentioned last night (in quite a foul mood, I might add - sorry.), CSR guessed it might be the LNB going bad. Just gets steadily worse since Sunday.

I tried a factory reset even, ~10 reboots, took the diplxer off and hooked straight to STB from coax.

Any help appreciated!
 
N

NewMexicoHostage

Thread Starter
Active SatelliteGuys Member
Apr 13, 2004
23
0
Desert of New Mexico
Sean Mota said:
There is a difference between rebooting from power button and unplugging the receiver. I wonder if you did the unplugging/plugging. Your signal quality for satellite if it is 68 is no good. It needs to be repeaked.

as for OTA, the antenna you have might be pointing in the wrong direction. go to www.antennaweb.org and find out the range and direction of your location.

Yep, I unplugged and 5-seconded the switch numerous times last night and today.

< 50 signal was actually working fine for me until this started this month. Like I said, I had over 80 last night, but now worse, for now.

Will try unplugging one more time. I have an idea though. I'm gonna call Voom back and tell them to re-ping me for the Va-Va-Voom package. That...might...do..something...I'm at a loss.
 
M

Mr. Biggles

SatelliteGuys Pro
Supporting Founder
Mar 6, 2004
502
0
My brain farted and I didn't see the 38 you typed. If your 90 miles away, that Stealth doesn't have a prayer to recieve those stations.

Your original 50 matches what my original install equaled before the upgrade. Your present readings are still too low. You should be getting the 95 or so I get when weather is clear since our pre-upgrade reading are nearly the same.
 
S

Sean Mota

SatelliteGuys Master
Supporting Founder
Sep 8, 2003
19,039
1,738
New York City
NewMexicoHostage,

Two things your sat needs to be repeaked.
second you need a stronger antenna.

Call VOOM and ask for both of these. If you have a diplexer, get rid of it and get them to do an extra line for your antenna. I am taking your post and related post out of this thread since we want to leave this thread for PQ issues.
 
N

NewMexicoHostage

Thread Starter
Active SatelliteGuys Member
Apr 13, 2004
23
0
Desert of New Mexico
Cool. Didn't know where else to turn. I'll let you guys know if I get it worked out through tweaks or repair. Thanks for the responses. (BTW, what's 'repeaked?)
 
S

Sean Mota

SatelliteGuys Master
Supporting Founder
Sep 8, 2003
19,039
1,738
New York City
NewMexicoHostage said:
Cool. Didn't know where else to turn. I'll let you guys know if I get it worked out through tweaks or repair. Thanks for the responses. (BTW, what's 'repeaked?)

Repeak ---> Your sat dish needs to oriented better to capture better signal from VOOM's satellite.
 

Similar threads

N
Replies
4
Views
1K
nnicko
N
J
Replies
14
Views
2K
Sean Mota
S
M
Replies
1
Views
814
ram1220
R
J
Replies
13
Views
2K
StingyScotsman
S

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Top