Anyone having trouble with audio...

GeneWildershair

GeneWildershair

Thread Starter
SatelliteGuys Pro
Feb 28, 2004
521
0
Bay Area
on Showtime HD west? CH 242. I am getting stuttering audio. Picture looks fine, but audio is really nasty. This is the only channel I can hear this problem on. Anyone else?
 
P

pOiNTBLaNK

SatelliteGuys Pro
Feb 25, 2004
162
0
I'll let you know once i get home.
 
n0qcu

n0qcu

Supporting Founder
Supporting Founder
Sep 7, 2003
4,930
1,518
Earth
I have NO sound at all on 242, PQ looks great tho
 
V

Videofx

SatelliteGuys Pro
Mar 10, 2004
242
0
n0qcu said:
I have NO sound at all on 242, PQ looks great tho


I have audio but its stuttering. Definately a problem

Bill
 
GeneWildershair

GeneWildershair

Thread Starter
SatelliteGuys Pro
Feb 28, 2004
521
0
Bay Area
I can still see the same artifacts I was seeing before too. watched "little big leauge for a bit, (even thru the stuttered audio) and don't see a change there yet. As for the other channels I really don't see much difference in the premiums. HBOHDW, "attack of the clones" now playing looks soft, and pixelates during battle scenes, (like before). Also my micro stutters in the picture are back! It wasn't there for a good solid hour, now they are back every minute or so???? How wierd! Ok so, for me I don't see much change yet. Notice I am saying yet, because I am still hopefull VOOM will change something soon. Maybe they were testing something for my stutter problem to go away for a little while? In any case it was great to see some VOOM without the micro stutter while it lasted. :(
 
vurbano

vurbano

On Double Secret Probation
Supporting Founder
Apr 1, 2004
23,813
104
Newport News, VA
with all the problems with the west coast feeds I am beginning to think it isnt a bandwidth problem.
 

Similar threads

GeneWildershair
Replies
23
Views
2K
GeneWildershair
GeneWildershair
GeneWildershair
Replies
28
Views
2K
shelly
S

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top