Rescue Me audio problems

Status
Please reply by conversation.
R

ronco

Thread Starter
New Member
Jun 8, 2006
3
0
So I recorded the 10:00 PM showing of "Rescue Me" this Tuesday, 6/6/06, on my SD DirecTivo. For the first time, I experienced nearly 30 audio dropouts at about one second or so long each. There were no accompanying video artifacts. I was wondering if anyone else expereinced anything similar, implying it was a network/D* issue, or if a failure of my DirecTivo is imminent.
 
bgummy

bgummy

New Member
Jun 8, 2006
2
0
Uostate NY
I had the same problem. But I noticed that alot of the FX shows have simular audio glitches. The Shield also had occaisional audio blurbs as well.
 
lou_do

lou_do

SatelliteGuys Pro
Jun 2, 2005
957
0
Central Maine
ronco said:
So I recorded the 10:00 PM showing of "Rescue Me" this Tuesday, 6/6/06, on my SD DirecTivo. For the first time, I experienced nearly 30 audio dropouts at about one second or so long each. There were no accompanying video artifacts. I was wondering if anyone else expereinced anything similar, implying it was a network/D* issue, or if a failure of my DirecTivo is imminent.

I didn't record it but watched it live. There was no audio problem in the live broadcast of it. May be a problem with your DVR.
 
Status
Please reply by conversation.

Similar threads

jamieh1
Replies
0
Views
1K
jamieh1
jamieh1
A
  • Locked
Replies
4
Views
1K
Yanks Fan
Y
S
  • Locked
Replies
6
Views
1K
silvanthalas
S
D
Replies
3
Views
1K
DaveO
D
R
Replies
10
Views
2K
namdooghw
N
Top