Retro Jams on Galaxy 10R at 123°W. No Audio!

Status
Please reply by conversation.
Babadem

Babadem

Thread Starter
SatelliteGuys Pro
May 21, 2007
2,296
164
MA
Just added Galaxy 10R at 123°W (Galaxy 18) and on some channels (Retro Jams and some Spanish) on some tranponders eg. (11720 V and 12114 V) not have Audio. The wierd thing is that within those Tansponders almost all of channels have audio.:confused: I have about 74% and 85% "Q" on those Transponders. I have even checked the Audio Setting on my Reciever.......and still no Audio on those Channels. :(
 
M

Mr Tony

SatelliteGuys Pro
Supporting Founder
Nov 17, 2003
335
91
Mankato, MN
Retro Jams uses AC-3 audio...same like PBS on AMC3

need an external audio decoder
 
Babadem

Babadem

Thread Starter
SatelliteGuys Pro
May 21, 2007
2,296
164
MA
Retro Jams uses AC-3 audio...same like PBS on AMC3

need an external audio decoder
:eek:Arrrhhhhhh!!!!! :eureka......and I was busy checking and rechecking my connections..............get this for 2 1/2hrs:eek: Thanks ICE.:D

What kind of decoder is needed? Regular home stereo will do?
 
M

Mr Tony

SatelliteGuys Pro
Supporting Founder
Nov 17, 2003
335
91
Mankato, MN
the home stereo would need to do "dolby digital" to make it work

otherwise do a search here on "sonic voom". They're headphones but most of us have rigged them to work without headphones by adding a audio cable to them
 
Babadem

Babadem

Thread Starter
SatelliteGuys Pro
May 21, 2007
2,296
164
MA
the home stereo would need to do "dolby digital" to make it work

otherwise do a search here on "sonic voom". They're headphones but most of us have rigged them to work without headphones by adding a audio cable to them
A Big Thanks to you, ICE!!!:up
 
T

tvropro

On Vacation
Mar 9, 2007
6,872
0
I wish Retro wasnt AC-3 audio :(

Ya me too. When it was on G3 it was mpeg. Tends to limit where I can watch it. Don't have one of them new fangled super duper receivers with AC-3 built in :rolleyes:
 
L

laseradam

SatelliteGuys Pro
May 11, 2006
192
0
Goshen, OH
I have an AC-3 decoder which decodes the PBS channels fine but I still get no audio from Retrojams!
 
M

Mr Tony

SatelliteGuys Pro
Supporting Founder
Nov 17, 2003
335
91
Mankato, MN
audio pid is 102 for Retro Jams...I know others have had issues with Retro Jams and a Classic
 
voomvoom

voomvoom

SatelliteGuys Master
Lifetime Supporter
May 18, 2004
6,661
30
Lizella, Georgia Republic
audio pid is 102 for Retro Jams...I know others have had issues with Retro Jams and a Classic
I have not been able to get the audio for Retro Jams with my Lifetime Classic N.A.
As far as I can remember, the AC-3 works on all other channels.....?
 
ussexplroer

ussexplroer

SatelliteGuys Pro
Feb 17, 2007
272
4
works fine for me

Heck those are the reason I got my new denon receiver. Two digital inputs. One for dvd/vcr combo. The other for the new fortec mercery II I got. Works great. Enjoy retrojams Sounds like CD quality sound.

Later,

Josh
 
voomvoom

voomvoom

SatelliteGuys Master
Lifetime Supporter
May 18, 2004
6,661
30
Lizella, Georgia Republic
AC-3 works fine on Retro Jams with my Pansat 3500s, Coolsat 5000, and Qualitv receivers. I can't get the sound on Retro Jams with the Lifetime Classic, the AC-3 works on all other channels with AC-3 that I'm aware of. The Retro Jams feed will not work, I've tried everything I can think of to get it working, with no luck. Including the 102 PID manual scan, still no deal, it gets the channel and shows a PID of 102, but still no sound?... A Blind scan gets a PID of 32787 and no sound..? But, it's all moot, because I have other resources to watch and listen to it. So, as Iceberg says, some of us have an issue with the "Classic"..!
 
T

tvropro

On Vacation
Mar 9, 2007
6,872
0
AC-3 works fine on Retro Jams with my Pansat 3500s, Coolsat 5000, and Qualitv receivers. I can't get the sound on Retro Jams with the Lifetime Classic, the AC-3 works on all other channels with AC-3 that I'm aware of. The Retro Jams feed will not work, I've tried everything I can think of to get it working, with no luck. Including the 102 PID manual scan, still no deal, it gets the channel and shows a PID of 102, but still no sound?... A Blind scan gets a PID of 32787 and no sound..? But, it's all moot, because I have other resources to watch and listen to it. So, as Iceberg says, some of us have an issue with the "Classic"..!

AC-3 works fine on my Pansat 2700,but here's something you may want to try. On the Pansat in the channel editor program on my Pc the AC-3 flag has to be set to on. (You can toggle it there) Possibly with your receiver you may be able to force AC-3 with a channel editing program if there is one.
 
voomvoom

voomvoom

SatelliteGuys Master
Lifetime Supporter
May 18, 2004
6,661
30
Lizella, Georgia Republic
Thanks tvropro for that info, never know when I might can use it. But, I don't have any problems with AC-3 on any channel of any of my receivers, except the Fortec Star Lifetime Classic N.A.
And on it, it works on all the channels I have come across with AC-3 audio, except Retro Jams..? It has to be an issue with the Fortec Star Lifetime Classic N.A. receiver..???
I appreciate you're trying to help though, maybe next time...?

Ooops... I misunderstood (or didn't seem to see) the last part. I should probably try to use an Editor and see if that would do the trick? Only I'm not sure if I want to go through the crawling behind the Rack and unscrambling the wiring to get it off the rack and over to the Computer. It's not worth it to me, since I'm getting sound from my other receivers? But, that is something to think about, and would probably work...?
 
T

tvropro

On Vacation
Mar 9, 2007
6,872
0
Thanks tvropro for that info, never know when I might can use it. But, I don't have any problems with AC-3 on any channel of any of my receivers, except the Fortec Star Lifetime Classic N.A.
And on it, it works on all the channels I have come across with AC-3 audio, except Retro Jams..? It has to be an issue with the Fortec Star Lifetime Classic N.A. receiver..???
I appreciate you're trying to help though, maybe next time...?

Ooops... I misunderstood (or didn't seem to see) the last part. I should probably try to use an Editor and see if that would do the trick? Only I'm not sure if I want to go through the crawling behind the Rack and unscrambling the wiring to get it off the rack and over to the Computer. It's not worth it to me, since I'm getting sound from my other receivers? But, that is something to think about, and would probably work...?

On the Pansat 2700's channel editor there is a check box for AC-3 audio. If it finds the pid and don't set the AC-3 flag it won't work. I can always hook it to my computer and turn the flag on and it works. Since the Fortecs and Pansats are made in the same place I know they share some similarities.
 
L

laseradam

SatelliteGuys Pro
May 11, 2006
192
0
Goshen, OH
Where would I find the channel editor software for the Fortec classic NA to try the retrojams AC-3 checkmark fix?
 
Babadem

Babadem

Thread Starter
SatelliteGuys Pro
May 21, 2007
2,296
164
MA
Great Info. Keep them coming guys! :D
 
Status
Please reply by conversation.

Similar threads

neljtorres
Replies
15
Views
2K
Scott Greczkowski
Scott Greczkowski
T
Replies
4
Views
4K
Tron
P
Replies
5
Views
7K
Paul05
P
A
Replies
7
Views
2K
Mr Tony
M
C
  • Locked
Replies
17
Views
2K
B.J.

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top