scanning 58W 3840H and 3880H on Enigma2 STBs

Brct203

SatelliteGuys Pro
Dec 24, 2016
1,251
1,236
Connecticut
I noticed that when I blindscan 58W with the OSMIO4K, it never finds the content of 3880H transponder (France24, Arirang, CGTN), and instead it "finds" some stuff that doesn't exist on 3840H (France 24 French, CGTN Français) but might have existed there in the past (France24). To be precise, the blind scan finds 3880H, but the problem is when it scans for services.

If I go to Signal Finder and select 3880H and scan it, it finds the right stuff. Same thing on 3840H it finds RT, EWTN, etc as expected. But I can only save one of those, they are mutually exclusive. If I scan 3840H, save and then scan 3880H and save, it deletes the 3840H channels.

Not sure if it's a bug in Enigma2, or something peculiar with those transponders that Enigma2 doesn't like. I don't have such problem on my Amiko or my old Fortec Mercury II. To be fair, I don't think it's a blind scan problem but rather a service scan problem.

Looks like it's also not specific to the Edision reciever. I saw mention of the same problem on Ricks forum about the Octagon 8008 box.

Any ideas? (not that I need 3840H since all or most of its content is available elsewhere - I just like to understand the root cause )
 

Brct203

SatelliteGuys Pro
Dec 24, 2016
1,251
1,236
Connecticut
I saw that the openvix may have been a problem with the Octogon.
ok, same behavior with OpenVix. Some channels from 3880H don't show at all in the result (like Arirang, France 24 English). And France 24 Français, France 24 HD (Español) and CCTV F get listed under 3840H, and of course give an error message about "PID not in PAT" or similar.
 

Babadem

SatelliteGuys Pro
May 21, 2007
2,294
163
MA
I'm running TNAP
but I think I have openVIX in another slot. I can try that.
I noticed that when I blindscan 58W with the OSMIO4K, it never finds the content of 3880H transponder (France24, Arirang, CGTN), and instead it "finds" some stuff that doesn't exist on 3840H (France 24 French, CGTN Français) but might have existed there in the past (France24). To be precise, the blind scan finds 3880H, but the problem is when it scans for services.

If I go to Signal Finder and select 3880H and scan it, it finds the right stuff. Same thing on 3840H it finds RT, EWTN, etc as expected. But I can only save one of those, they are mutually exclusive. If I scan 3840H, save and then scan 3880H and save, it deletes the 3840H channels.

Not sure if it's a bug in Enigma2, or something peculiar with those transponders that Enigma2 doesn't like. I don't have such problem on my Amiko or my old Fortec Mercury II. To be fair, I don't think it's a blind scan problem but rather a service scan problem.

Looks like it's also not specific to the Edision reciever. I saw mention of the same problem on Ricks forum about the Octagon 8008 box.

Any ideas? (not that I need 3840H since all or most of its content is available elsewhere - I just like to understand the root cause )
@ the red highlighted: I plead guilty! :biggrin

It doesn't matter which image you use. I have even edited and locked the PIDs on either one of them using Dreamset editor, etc, but it wipes out the existing one with the newly scanned transponder. The issues is present on both Mio and Octagon.
 
  • Like
Reactions: Brct203 and c-spand

Babadem

SatelliteGuys Pro
May 21, 2007
2,294
163
MA
I used method No. 2 as outlined by El Bandido on LegitFTA to fix the the issue.
Below is a cut/paste of El Bandido's instruction:

There are two ways to fix the SID not found in Pat IF the error is due to two or more transponders having the same TSID.
(1) Manually edit the transponders that have the same TSID, making the TSID unique between them. Doing this requires manually editing the transponder in lamedb, and editing all the channels associated with that transponder. Background scanning will probably need to be disabled so your edits are not automatically overwritten. (Manual Edits is what I had to do when this problem was first discovered in ATSC)

(2) Set the receiver to Ignore DVB-x namespace sub network to No in the receiver. Default for these settings is Yes. This setting for DVB-C, DVB-T, and DVB-S may be found in the Customize menu of the receiver in PLi type images. (OE Alliance images may have different menus, but the settings will be the same.)
DVB-C and DVB-T can apply to ATSC channels in North America. DVB-S should apply to all satellite transponders, such as DVB-S, DVB-S2, DVB-S2X.
You can learn more Here.
 

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Top