Servo action (1 Viewer)

Status
Please reply by conversation.

RT-Cat

Thread Starter
"My person-well trained"
Pub Member / Supporter
May 30, 2011
1,657
224
Cold, Cold,Michigan USA
I have a little issue with my 8Ft mesh dish and the 920. With the 920 off (clock showing) and my SV 8000 set to the PBS HD channel, there are sometimes when the signal will go out, come back, go out, come back, etc. When this happens, all I have to do is turn on the 920. PBS holds and plays great. When this problem is taking place, I can go out to the BUD and listen. I can hear the servo motor activate, pause, activate again, and continue to do this. If I go back in the house and turn on the 920, the servo stops this “flip/flop” action. The big question here would be should the servo motor be doing all this “moving” when the 920 is turned off???
RT.
 

RT-Cat

Thread Starter
"My person-well trained"
Pub Member / Supporter
May 30, 2011
1,657
224
Cold, Cold,Michigan USA
I'm guessing that the servo is confused by the voltage being sent by both receivers. Even when turned off, these receivers are NOT off.
Yes, aware of them being "on" when they are "off". Interesting idea but, there are separate wires from the 920 to the motor and none from the SV 8000. So even if something was coming out of the receivers in the coax, it should not get to this motor.

RT.
 

Anole

SatelliteGuys Master
Sep 22, 2005
11,819
10
L.A., Calif.
I've read the 920 may be looking for a signal, and causing the hunting.
It's been mentioned on the forum before.
Try the 4D section - those folks will know.
 

RT-Cat

Thread Starter
"My person-well trained"
Pub Member / Supporter
May 30, 2011
1,657
224
Cold, Cold,Michigan USA
Searched for an hour in the 4D section and found nothing. I will try the post there and see what pops up.
Thanks

RT.
 
Status
Please reply by conversation.

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top