Speed on W5 problems

Status
Please reply by conversation.
T

trinidex

Thread Starter
SatelliteGuys Pro
Lifetime Supporter
Jul 16, 2004
892
1
I'm having a problem with W5 (not just Speed anymore!)

I'm running a DSR410 and a DSR920 in another room.

On the 410 the audio & video freezes, screen goes black and then it comes back.

On the 920 the audio & video sticks but the picture stays on the screen, then it comes back.

The 410 has it's own fixed dish, 920 has a motorized dish.

Swapped the feeds between receivers but still get the same issue.

Anyone else or do I have a major issue?

Thanks!
 
Last edited:
T

tvropro

On Vacation
Mar 9, 2007
6,872
0
I don't sub to Speed but have channels on W5 and there all fine. You may be getting some kind of TI that is causing your dropouts. The best way to find TI is with a spectrum analyzer. You may need to shield the dish from the TI source.
 
mike74820

mike74820

SatelliteGuys Family
Feb 23, 2010
75
0
oklahoma
might also call skyvision on the 410 and make sure they not having trouble with that particular channel
 
T

trinidex

Thread Starter
SatelliteGuys Pro
Lifetime Supporter
Jul 16, 2004
892
1
It's funny - I always I hit the forums before calling a provider - force of habit I guess - responses are so quick here :)

By evening time everything had settled down so we'll see what happens Monday.
 
Status
Please reply by conversation.

Similar threads

Radioguy41
  • Locked
Replies
1
Views
881
Corrado
Corrado
gardo403
  • Locked
Replies
3
Views
1K
gardo403
gardo403
Long Hair
Replies
2
Views
1K
Long Hair
Long Hair
Greg Mueller
Replies
5
Views
1K
GreatFTA
GreatFTA
Diamond Jim
  • Locked
W5
Replies
8
Views
2K
waylew
waylew
Top