Edision Stab HH90 stuck on west limt (2 Viewers)

Register Today to see less ads! It's Free!

Dan 59

Thread Starter
New Member
May 1, 2018
1
0
Carmi, IL 62821
Installed a new GeoSat Pro 90 cm dish with a new Stab HH90 postioner. Using a new Edision OS Mio 4K + STB. Invacom KU Quad LNB. No Diseqc switch is inline.

Have set all the paramters in The Mio as I have done with my other two Edision setups.

Set up satellites using USALS. Entered my appropriate lat and long. Attempted to scan Galaxy 19. The STAB drove the dish to the west limit and now it appears to be stuck there. I have attempted to have the Mio return it to the "0" postion. It will move back and forth and few degress and return to the west limit postion.

I have rechecked my setup in the Edision multiple times. Even did a factory reset and set up STB from scratch to no avail.

Anu suggestions??

Thanks in advance.....
 
Register Today to see less ads! It's Free!

Titanium

AI6US
Lifetime Supporter
May 23, 2013
7,244
8,246
Meadow Vista, Northern California
Does DiSEqC 1.2 mode (not USALS) motor control screen allow the motor to move East?

Was USALS accidently set to the wrong Latitude ((South instead of North) or Longitude (East instead of West)?

If the return to zero function is not driving the dish to zero, it could be a motor fault. Have you tried a different LNBF or a different jumper from the STAB's LNB port to the LNBF?
 
Register Today to see less ads! It's Free!

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Who Read This Thread (Total Members: 1)

Latest posts

Top