The CW, again - I thought it was moving from 91 W to 93 W but today it was only on 91 W?

  • WELCOME TO THE NEW SERVER!

    If you are seeing this you are on our new server WELCOME HOME!

    While the new server is online Scott is still working on the backend including the cachine. But the site is usable while the work is being completes!

    Thank you for your patience and again WELCOME HOME!

    CLICK THE X IN THE TOP RIGHT CORNER OF THE BOX TO DISMISS THIS MESSAGE

ancient

SatelliteGuys Pro
Original poster
May 12, 2014
419
217
USA
I thought the CW was supposed to be moving from 91 W to 93 W, so I tried to move my 91 dish to 93 today and got zilch on 4109H 15000 SR (using the settings on Lyngsat's page for G35). This was between 2 and 3 PM Eastern this afternoon. Has anyone else had a problem getting them during the daytime? I thought the 93 signal was supposed to be stronger than the 91 signal but I moved the dish in small increments and I am pretty sure I got almost over to 97 W and still got nothing. Finally went back to 91 and had no problem picking it up there.

Just out of curiosity, is anyone able to receive it on a 7.5 foot dish and if so, are you getting a good signal? I'm actually using a 10 foot dish but I have a 7.5 one that's not doing anything useful that I could maybe try on that satellite, assuming the signal is actually there.
 
Not sure if this will help but I am running a 7 1/2 footer.
On 91 I get 4084H21600 at 12.8-13.0db
I don't have 93W saved as a position. I input 4109H15000 into Signal Finder and bumped the ASC1 all the way from 91W to 97W. Not a blip of a signal found. This is at 5:30pm PT in California.

Good luck.

Lee
 
Thanks, at least I know I'm not the only one who is getting nothing there. I appreciate the response!
 
  • Like
Reactions: Lee60