The message that wont stop!! - "There was a problem connecting to the Internet"

Status
Please reply by conversation.

touw_22

Thread Starter
Member
Mar 29, 2009
8
0
Rockville, MD
I just got my new Directv HD DVR box.
Hooked it to the internet using a powerline connection and Verizon Fios as my provider.
Initially it said something was wrong with my internet connection when I began an On Demand download. I unplugged the powerline adapter, plugged it back in and it started working (slower than expected).
Then, about every 10 minutes I get this message:
"There was a problem connecting to the Internet".
Then I have these options presented to me:

Test Connection
Continue, Fix Later

If I hit test connection, it runs a test, presents a new screen and I get no messages, this whole time the download is still running --- this is VERY annoying. Also, I have trouble getting out of the "Test Connection" menu screen and back to the movie - sucks!!!!
Has anyone else seen this?
I think when I hit "Continue, Fix Later" the download gets paused - haven't quite figured out if that happened or not, its very confusing.

Thanks,
Steve
 

rad

Supporting Founder
Supporting Founder
Lifetime Supporter
Sep 7, 2003
10,562
4,162
Dripping Springs, TX
I just got my new Directv HD DVR box.
Hooked it to the internet using a powerline connection and Verizon Fios as my provider.
Initially it said something was wrong with my internet connection when I began an On Demand download. I unplugged the powerline adapter, plugged it back in and it started working (slower than expected).
Then, about every 10 minutes I get this message:
"There was a problem connecting to the Internet".
Then I have these options presented to me:

Test Connection
Continue, Fix Later

If I hit test connection, it runs a test, presents a new screen and I get no messages, this whole time the download is still running --- this is VERY annoying. Also, I have trouble getting out of the "Test Connection" menu screen and back to the movie - sucks!!!!
Has anyone else seen this?
I think when I hit "Continue, Fix Later" the download gets paused - haven't quite figured out if that happened or not, its very confusing.

Thanks,
Steve

Have you installed the software that came with the powerline adapters to see what speed it says they're connecting at? You might also connect your PC to it vs. the HD DVR and see how the performance is, do a ping back to your router and see if you're getting drops and/or high ping times. To me sounds like the adapters are dropping their link and reestablishing it which is causing your problem.

I've played with them and my experience has been mixed, one outlet in a bedroom showed a 85Mbps connection, moving it to another outles in the same bedroom dropped it to the upper 20's.
 

touw_22

Thread Starter
Member
Mar 29, 2009
8
0
Rockville, MD
Strange...definitely seems to be a problem with the powerline connection, you're right.
When I run the powerline software it says I'm getting 90Mbps - but when I go to navigate some webpages, very slooooow.
The ethernet powerline light on the adapter is lit up when I first plug it in, then dims away.
Looks like I need to do some research with the powerline adapter - it's not the directv box's fault.
 
Status
Please reply by conversation.
Top