U502 has blown up OTA...again.

Bobby

Bobby

Publican
Supporting Founder
Lifetime Supporter
Sep 7, 2003
63,877
16,900
Rohnert Park, CA
I still have U502 on both of my Hopper 3 receivers. I tried the upgrade button under tools but it said U502 is the latest software. Maybe they are testing an update with a limited audience. I still have the pro, blem.
U502 is the current firmware. They sometimes do a fix on the fly without changing the entire code set...
 
  • Like
Reactions: KAB
KAB

KAB

SatelliteGuys Master
Pub Member / Supporter
Lifetime Supporter
Sep 20, 2005
20,790
4,133
Fishers, IN
U502 is the current firmware. They sometimes do a fix on the fly without changing the entire code set...
Yeh, maybe they roll it out like new versions. Glad my problem appears to be over.
 
dweber

dweber

SatelliteGuys Pro
Pub Member / Supporter
Jul 29, 2005
1,360
1,645
Plain City, OH
That is definitely worth testing. I will add a ground block and retest. Thanks for the suggestion.
 
KAB

KAB

SatelliteGuys Master
Pub Member / Supporter
Lifetime Supporter
Sep 20, 2005
20,790
4,133
Fishers, IN
That is definitely worth testing. I will add a ground block and retest. Thanks for the suggestion.
I wouldn't waste your time with that. It's not the problem here. Have you tried your OTA today?
 
  • Like
Reactions: JSheridan
KAB

KAB

SatelliteGuys Master
Pub Member / Supporter
Lifetime Supporter
Sep 20, 2005
20,790
4,133
Fishers, IN
Well, it appears I experienced only a temporary respite. After a couple of hours, the break-ups began again. Darn!
 
N

nheit

New Member
Aug 16, 2013
4
1
United States
I have also been having a problem with my OTA recordings with my Hopper With Sling since the latest update. I have found that the problem does not happen when I turn the receiver to an OTA channel to watch live TV. However, if I try to watch live TV with Dish Anywhere, the problem occurs. If I turn the TV to an OTA channel within a few hours of a DVR recording, the recording usually fine. So, until this is fixed, I will have to turn the TV to an OTA channel before I record anything that is OTA.
 
  • Like
Reactions: psdstu
Hall

Hall

SatelliteGuys Master
Feb 14, 2004
18,409
3,195
Germantown OH
That is definitely worth testing. I will add a ground block and retest. Thanks for the suggestion.
If you didn't have the issue before, a s/w update came along and now you have the issue, a ground block likely isn't going to fix it. It probably doesn't hurt to have but don't put too much effort into it at this point.
 
  • Like
Reactions: JSheridan
T

Tony S

SatelliteGuys Pro
Lifetime Supporter
Sep 7, 2003
1,495
914
Hills of Eastern CT
I again pose the question, "Why change code that is obviously working well?"
It's probably not so much that they changed that code, but that some new feature or bug fix has inadvertently interfered with something that was working previously. Usually, things like that would get caught in regression testing and validation, but I don't think Dish does too much of that before releasing software updates.
 
charlesrshell

charlesrshell

SatelliteGuys Crazy
Lifetime Supporter
Jan 14, 2006
9,687
4,277
O'Fallon, IL
It's probably not so much that they changed that code, but that some new feature or bug fix has inadvertently interfered with something that was working previously. Usually, things like that would get caught in regression testing and validation, but I don't think Dish does too much of that before releasing software updates.
But wonder why it doesn't affect everyone!
 
Jon J

Jon J

Thread Starter
SatelliteGuys Pro
Lifetime Supporter
Nov 16, 2005
546
405
Music City, USA
Daily update: Watched the live broadcast of a program that was also recording last night. Live was perfect. The recording was same old.
 
BamaFan2

BamaFan2

SatelliteGuys Family
Oct 6, 2012
47
18
Huntsville, AL
It's probably not so much that they changed that code, but that some new feature or bug fix has inadvertently interfered with something that was working previously. Usually, things like that would get caught in regression testing and validation, but I don't think Dish does too much of that before releasing software updates.

WARNING: Rant follows-

We pay to be Alpha testers. Alpha testers get the raw code before it deemed good enough to release to Beta testers. Saves
Dish the necessity of paying for Q and V. Nowadays that has become common, both with software and hardware.
 
bchandler02

bchandler02

SatelliteGuys Pro
Mar 26, 2006
220
55
WARNING: Rant follows-

We pay to be Alpha testers. Alpha testers get the raw code before it deemed good enough to release to Beta testers. Saves
Dish the necessity of paying for Q and V. Nowadays that has become common, both with software and hardware.

And that's the point. Someone above said Dish had acknowledged the issue. I still have not seen anything from Dish on this. 30 days in - the issue still exists (just in time for fall season premiers).

If I'm going to be an alpha tester, I want to pay alpha prices, not production prices.
 
HipKat

HipKat

SatelliteGuys Master
Pub Member / Supporter
Aug 25, 2017
10,499
16,712
Pekin, IL
And that's the point. Someone above said Dish had acknowledged the issue. I still have not seen anything from Dish on this. 30 days in - the issue still exists (just in time for fall season premiers).

If I'm going to be an alpha tester, I want to pay alpha prices, not production prices.

I posted something on the tech portal today so we’ll see if any of the gurus come back with anything that helps
 
navychop

navychop

Member of the Month - July 2014!
Pub Member / Supporter
Lifetime Supporter
Jul 20, 2005
54,044
19,306
Northern VA
And some folks want me to ditch my two HWSes and get a H3?
 
beetle02

beetle02

SatelliteGuys Family
Pub Member / Supporter
Lifetime Supporter
Feb 14, 2008
81
15
Middle Tennessee
I've got the same problem, the audio breakups every few seconds makes the recordings unwatchable.
 
navychop

navychop

Member of the Month - July 2014!
Pub Member / Supporter
Lifetime Supporter
Jul 20, 2005
54,044
19,306
Northern VA
I'm getting more audio dropouts on my HWSes.
 
B

brian_tr

SatelliteGuys Pro
Oct 10, 2008
226
31
Guess I should of checked this site earlier. Thought problem was with module, cable or antenna. Was getting ready to buy new antenna. Been fighting this for couple of weeks. I am using a module I have had for several years now. Guess just wait and hope a fix comes.
 

Similar threads

L
Replies
73
Views
6K
Hall
D
Replies
5
Views
780
docdaddy
D
Keystone7
Replies
39
Views
3K
comfortably_numb
comfortably_numb

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top