Ubuntu 9.10 Woes

JAS

JAS

Thread Starter
SatelliteGuys Pro
Mar 15, 2008
386
0
In the USA
Let me start by saying that I have zero knowledge of Linux. So if you respond please use language I can understand. :) I don't know what terms like this are: "root=UUID=455f39f6-ae22-4ddb-a803-ca6cc318f0db ro single":confused::confused:

I'm trying Ubuntu 9.10 and have run into several problems some I have overcome. Some I have not.

1. I installed Ubuntu 9.10 as dual boot on a separate partition and found the only way I could get Ubuntu to boot up without freezing is to turn off ACPI in the BIOS. With ACPI off in BIOS Vista x64 will not boot up until I turn it back on. How and which file do I edit to tell Ububtu to boot up with ACPI off

2. The computer is connected to a Vizio 50HDTV10A through the HDMI connection. I have loaded the proper drivers (Nvidia GeForce 7100). The Nvidia X Server settings in Ubuntu show that the Display settings are Vizio 50HDTV10A 1920x1080. This is correct but the top menu line is missing. Changing to other resolutions will not bring back the top menu line. The only way I can get into them is by moving the mouse arrow above the visual part of the screen and click while moving around until one of the pull down menus appear or by using the keyboard shortcut keys. The settings in the Vizio menu are 4:3, 16:9 and zoom. None of them work to bring back the Ubuntu top menus.

Also, I tried running Ubuntu as a side by side instillation (installed from desktop) but with the ACPI problem Ubuntu just freezes at the login screen.

Any help will be appreciated. Hell! I will even buy you a beer on the second Tuesday of next week.:D :up :D
 
JAS

JAS

Thread Starter
SatelliteGuys Pro
Mar 15, 2008
386
0
In the USA
Update

I got the display to work on the Vizio using the RGB input. Full screen and everything displayed correctly.

Be nice if I could get The HDMI working correctly so I can use the high resolution and billion or so colors.:rant:

Still trying to figure out which file and how to edit it so I can leave ACPI in the BIOS set to on and have Ubuntu turn off ACPI when it boots up.
 
JAS

JAS

Thread Starter
SatelliteGuys Pro
Mar 15, 2008
386
0
In the USA
Hey,

Here is a URL for you from the Community Ubuntu Documentation.... This should help you solve your problem with ACPI.

https://help.ubuntu.com/community/BootOptions


Hope that gets you goin :)

Thanks got me started and I was able to figure it out.

Ubuntu 9.10 uses Grub2 and there is no menu.lst in it. Turns out the file that has to be edited is called grub and this command "GRUB_CMDLINE_LINUX="acpi=off" has to be added.

I can now boot up the computer in either mode without having to change the BIOS.@party

My Linux knowledge has increased to 1/10 of 1%:D
 
tuberadio

tuberadio

SatelliteGuys Family
Mar 9, 2010
40
0
Thunder Bay, Ontario, Canada
Excellent! I am happy the information has helped you :) I use Linux on a variety of machines around the house. In fact, this laptop is a SuSE/Ububtu/Windows Triple Boot!

The Ubuntu is great, I love to hate it haha... but it has great support.. great community support for Ubuntu.. thats the reason I run it on the servers at work!
 
JAS

JAS

Thread Starter
SatelliteGuys Pro
Mar 15, 2008
386
0
In the USA
I have done some research on the HDMI over scan issue and it appears that it's a problem that Nvidia has not fixed yet. Don't know if they will. I'll have to live with RGB for now.
 

Similar threads

DodgerKing
Replies
31
Views
3K
DodgerKing
DodgerKing
KE4EST
Replies
11
Views
1K
Teehar
Teehar
D
Replies
5
Views
1K
Matt Manos
M
Van
Replies
19
Views
2K
Van
Peter Parker
Replies
4
Views
1K
Peter Parker
Peter Parker

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top