v1.5 Enigma 2 (1 Viewer)

mr3p

Thread Starter
SatelliteGuys Pro
Pub Member / Supporter
Jan 1, 2010
1,142
152
West
RTi Core v1.5 Enigma 2
Elite - Premium - Premium+ - Ultra

- From now RTi team will base images on 2.6.22.19-25-opensat kernel which seems optimised for Sigma SMP 8634 CPU, and we are very pleased with performance.

- New driver interface with 863xdvb.ko as main driver, which is completely rewritten, and probably this release have most of things fixed which was not working with previous version of our Enigma 2 image. So below You can find highlighted fixes:

- Zapping speed is definitively faster now.

- Fixed PVR, TS and playback of recorded material.

- Timeshift is fully fixed now.

- Volume ratio fixed.

- Added support for LED's on Premium and Premium+

Some updates we will push trough RTi Online update.

LINK REMOVED BY REQUEST WHILE BUGS ARE BEING FIXED. :)
 
Last edited by a moderator:

mr3p

Thread Starter
SatelliteGuys Pro
Pub Member / Supporter
Jan 1, 2010
1,142
152
West
Original uploaded file had a bug which should be fixed shortly. I will repost updated download link
 

mr3p

Thread Starter
SatelliteGuys Pro
Pub Member / Supporter
Jan 1, 2010
1,142
152
West
There are a couple of glitches reported with 1.5 so hold off until its been fixed. I think they are trying to move to online updates which should be simpler and allow you to perform updates without losing any settings. I usually back up my channel satellite list. I like dreamboxedit although some seem to like dreamset. Both can also be used for Neutrino if the directories are updated.
 

mr3p

Thread Starter
SatelliteGuys Pro
Pub Member / Supporter
Jan 1, 2010
1,142
152
West
satellite.xml file can definitely be used. I haven't spent much time with Neutrino to determine if the same file structure can be used other other settings.
 

Lak7

SatelliteGuys Master
Pub Member / Supporter
Feb 28, 2008
5,451
7
Near Chicago, Illinois
Bricked my receiver LOL

Flashing 1.5 failed, failed to reboot - just had "s" on display
Tried to reload 1.4, AZup reported "old kernel"
Followed "Back to OFW" did not work
Now stuck at "Booting"
I tried powering up with "OK" button held with clean USB and OFW - did not work.
Do I need to by cables?
 

Lak7

SatelliteGuys Master
Pub Member / Supporter
Feb 28, 2008
5,451
7
Near Chicago, Illinois
Recovery not so bad.
I just happen to have a Robotics Company around the corner, and was able to get correct cable:
Just have to load Firmware when I get home. :)
 

mr3p

Thread Starter
SatelliteGuys Pro
Pub Member / Supporter
Jan 1, 2010
1,142
152
West
Based upon reports, it sounds like v 1.51 has issues so I would stick with 1.3 or 1.4 for now. I suspect a new version of 1.5x will be released shortly.
 

mr3p

Thread Starter
SatelliteGuys Pro
Pub Member / Supporter
Jan 1, 2010
1,142
152
West
Great to hear you are back up. If it ever happens to me, now I know who to ask for help ;)
 

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top