Was there an issue with the site yesterday? (1 Viewer)

Register Today to see less ads! It's Free!
Status

Mr Tony

SatelliteGuys Pro
Supporting Founder
Nov 17, 2003
295
43
Mankato, MN
Doesnt look like because of no thread here but was there an issue with the site yesterday?
All last night (from 6pm on) couldnt get on the site from the lake house. It would just sit on the last site I was on and the progress bar went nowhere. Other sites worked fine

This was on 2 different phones on 2 different networks (Verizon and AT&T) and the AT&T Network I have to log in every time (I have it that way(

This morning everything worked fine

Just wondered.
 
Register Today to see less ads! It's Free!

DWS44

SatelliteGuys Master
Supporting Founder
Apr 14, 2004
7,202
4,364
Rock Hill, SC
No problems here at least. I was at the Hornets game last night and checked in via browser on my S6 (Verizon) a few different times between 7PM and 10PM. At the game and on the way home w/ no apparent issues.
 

KE4EST

SatelliteGuys Is My Second Home
Staff member
HERE TO HELP YOU!
Lifetime Supporter
Aug 9, 2004
26,098
6,333
EM75xb
No issues here or any reported, until now.
 

charlesrshell

SatelliteGuys Crazy
Pub Member / Supporter
Lifetime Supporter
Jan 14, 2006
9,351
4,053
O'Fallon, IL
I had a problem too that started Friday around 2:30 PM CST. I could not connect with SatGuys with my laptop and cell phone. All other sites worked good. SatGuys site had worked good all day long. Wife got home about a hour later and same issue with her laptop too, so I just figured site went down. We went out to dinner and my cell phone linked good to SatGuys using Verizon service, so got all caught up with SatGuys post. Got home and tried the site on my laptop and cell phone, again could not connect to SatGuys, wife's laptop would not too. I turned off my cell phone WiFi and again I could connect with SatGuys. So I figured it must be a router issue. Tried rebooting router and didn't do any good. So I figured I will have to perform a router default because SatGuys was stuck in it somehow. Next morning (Saturday) got up fired up my laptop and discovered SatGuys worked fine. So, what would cause SatGuys site not to work thru my home internet but work fine with Verizon cell phone service? My home Internet service is Charter. Anyone have that issue before? Caused me bunches of stress! :mad:
 
Last edited:

Mr Tony

SatelliteGuys Pro
Supporting Founder
Nov 17, 2003
295
43
Mankato, MN
mine was the opposite on Friday....could connect via home internet (Comcast) all morning but in the afternoon couldnt connect at the lake house which is 2 hours away from home. Couldnt connect on either Verizon or AT&T internet service (all other sites were fine(
 

charlesrshell

SatelliteGuys Crazy
Pub Member / Supporter
Lifetime Supporter
Jan 14, 2006
9,351
4,053
O'Fallon, IL
mine was the opposite on Friday....could connect via home internet (Comcast) all morning but in the afternoon couldnt connect at the lake house which is 2 hours away from home. Couldnt connect on either Verizon or AT&T internet service (all other sites were fine(
Yep, I noticed that in your original post. Very strange. I looked all in my router and couldn't find anything blocking SatGuys. Really has me puzzled and especially your issue did the opposite of my problem.
 

bmetelsky

SatelliteGuys Pro
Aug 18, 2006
950
327
Elyria, OH USA
I had the problem again last night (Saturday). Couldn't access via the site or tapatalk. I don't remember the time, but believe it was later evening (maybe 7-8pm EST).
 

Mr Tony

SatelliteGuys Pro
Supporting Founder
Nov 17, 2003
295
43
Mankato, MN
hmmm lets see
6-7 CDT I was online but using my home internet wifi on the phone...but since the phone internet worked yesterday at the lake house I figured it was resolved
 

charlesrshell

SatelliteGuys Crazy
Pub Member / Supporter
Lifetime Supporter
Jan 14, 2006
9,351
4,053
O'Fallon, IL
hmmm lets see
6-7 CDT I was online but using my home internet wifi on the phone...but since the phone internet worked yesterday at the lake house I figured it was resolved
I hope Scott can let us know if he was updating the SatGuys server or something else Friday and Saturday too.
 
  • Like
Reactions: Mr Tony

n0qcu

Supporting Founder
Supporting Founder
Sep 7, 2003
4,895
1,472
Earth
For me it was even more strange, I could connect but the page format didn't work so it was just really difficult to click and read the threads.
 
  • Like
Reactions: Mr Tony

Tampa8

Supporting Founder - I'll stand up and say so
Pub Member / Supporter
Lifetime Supporter
Sep 8, 2003
18,040
7,550
Tampa/Eastern Ct
I had "no gateway" come up a few times last Friday night, maybe on Saturday too.
 
Register Today to see less ads! It's Free!

Scott Greczkowski

Welcome HOME to SatelliteGuys!
Staff member
HERE TO HELP YOU!
Sep 7, 2003
100,079
18,508
Newington, CT
Haven't done anything nor do the logs show any issues or downtime.

However with that said on Thursday night I couldn't get here from home for about 15 minutes so I logged in from a different ip that does not go through the firewall and got right in so I suspect there was a backbone issue somewhere.
 
Register Today to see less ads! It's Free!
Status

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top