Was there an issue with the site yesterday? (1 Viewer)

Register Today to see less ads! It's Free!
Status
Register Today to see less ads! It's Free!

charlesrshell

SatelliteGuys Crazy
Pub Member / Supporter
Lifetime Supporter
Jan 14, 2006
9,338
4,046
O'Fallon, IL
Haven't done anything nor do the logs show any issues or downtime.

However with that said on Thursday night I couldn't get here from home for about 15 minutes so I logged in from a different ip that does not go through the firewall and got right in so I suspect there was a backbone issue somewhere.
So what do you think could have happened? It was as if my router would not let SatGuys go thru. Can something like that happen? When my wife and I would turn off WiFi in our cellphones SatGuys would then go thru.
 

Tampa8

Supporting Founder - I'll stand up and say so
Pub Member / Supporter
Lifetime Supporter
Sep 8, 2003
18,037
7,547
Tampa/Eastern Ct
I am assuming you mean you used cell service instead of whoever your cable provider is? Not just with this site but in general I have seen that happen, I can reach via my cell but not via by cable. It is a short sometimes very short time problem and goes away. I have it happen more with Charter in Ct for some reason than with Brighthouse in Fl.
 
Register Today to see less ads! It's Free!

charlesrshell

SatelliteGuys Crazy
Pub Member / Supporter
Lifetime Supporter
Jan 14, 2006
9,338
4,046
O'Fallon, IL
I am assuming you mean you used cell service instead of whoever your cable provider is? Not just with this site but in general I have seen that happen, I can reach via my cell but not via by cable. It is a short sometimes very short time problem and goes away. I have it happen more with Charter in Ct for some reason than with Brighthouse in Fl.
Yep, just Verizon cell service would work. Both my wife's and my laptops would not get thru (Ethernet & wireless) when we tried the SatGuys site. All other web sites would go thru. Also both cell phones would not go thru until we turned off our cellphone WiFi and used Verizon's 4G service. It must of been something to do with Charter Cable service in the St Louis area. I kinda knew it wasn't a SatGuys server issue because I was still getting SatGuys email notifications for new thread post during the time this issue was going on. Next morning everything worked fine.
 
  • Like
Reactions: Tampa8
Register Today to see less ads! It's Free!
Status

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top