4k from BBCA

camo

SatelliteGuys Pro
Feb 11, 2010
880
319
Nebraska
Sure hope they would replay episode 1 with the sound corrected.
Sounds like Directv had same issue. Voice was coming out of 1 speaker being reported. I couldn't really tell what was wrong but I did switch to the 1080i feed on BBCA and sound was normal.

It looks like this will be a permanent 4K channel its been added to all packages on website.
 

DERG

SatelliteGuys Family
Sep 13, 2007
90
23
Just checked (8:35 EST) ch 540 & getting sound but a black screen. Odd. Had a desert scene earlier today. Hope there's nothing wrong.
Had to push red reset to re-boot Dish to fix the issue. Missed the first few minutes but recorded the re-run in full @ 12AM EST. The audio was bad through our surround system so when to basic TV sound which clarity was better.
 

MikeD-C05

Pub Member / Supporter
Pub Member / Supporter
Nov 25, 2003
25,743
15,199
Nederland , Texas
I don't usually watch nature documentaries any more ,but this was really worth it . Made me finally appreciate what I bought a 4k tv for . I wish all my shows looked this good . But yes, the audio sucked big time. I wish that DISH made a setting that would allow the hopper to do 1080P - so it would do 4k upscale to 2160p and also 4k pass through setting for true 4k shows. The only way I can see my regular hd shows in that 2160p ,is to turn on multi view so I get 4 screens and then select the channel I am watching and leave it on. Then all my shows are in 2160p.
 
  • Like
Reactions: 356B

HobbyTalk

SatelliteGuys Pro
Sep 4, 2007
413
188
SW Florida
The only way I can see my regular hd shows in that 2160p ,is to turn on multi view so I get 4 screens and then select the channel I am watching and leave it on. Then all my shows are in 2160p.
Does this actually look better than just allowing the TV to upscale to 4K?
 

Skybird519

Member
Mar 26, 2016
5
0
Tucson, AZ
I recorded both 4K and 1080, and noticed that the intros are a bit different. The 1080 version has footage of the host narrating while flying in a balloon above snowy mountains, while the 4K version just has voice-over narration while scenic footage is displayed.
 

jevans64

SatelliteGuys Pro
Lifetime Supporter
Aug 12, 2009
1,311
352
+34.73823n -86.79162w
I used multi-channel stereo mode on my Denon to get halfway decent audio. In Dolby Surround mode the audio came out crystal clear... from the left rear channel. LOL

Poor Aquatic Iguana babies but those Racer snakes gotta eat too.
 

Pepper

DVR Addict~Mad Scientist
Supporting Founder
Mar 16, 2004
8,186
1,052
Satsuma, AL
So, I haven't watched the whole thing yet, had a family emergency requiring me to travel out of town for the weekend, but apart from the mixed up audio channel issue it seems watchable. I notice that the time indicator bar stays stuck at "finished" regardless of how fast you are moving forward or backward.
 

DERG

SatelliteGuys Family
Sep 13, 2007
90
23
Had to push red reset to re-boot Dish to fix the issue. Missed the first few minutes but recorded the re-run in full @ 12AM EST. The audio was bad through our surround system so when to basic TV sound which clarity was better.
I hope this isn't another issue with H3 but it looks like it.

In a previous post I mentioned ch 540 had sound but a blank, black screen at the start of Planet Earth II in 4k. A reset fixed that. I was able to record the balance of the show & recorded the replay at 12 AM EST on 540 to catch the start of the program.

I re-watched the recording Sunday morning which looked great in full UHD. Then later in the afternoon & tried to watch the recording again when all that was displayed was a blank black screen & no sound this time! What's with that? Out of curiosity I tried ch 540 to see if the desert scene & music was active. but it was the same as Saturday night, sound but a blank, black screen again. I did another reset & ch 540 was back to normal & so was the recording.

This is really ODD! Has anyone else experienced this?
 

camo

SatelliteGuys Pro
Feb 11, 2010
880
319
Nebraska
I hope this isn't another issue with H3 but it looks like it.

In a previous post I mentioned ch 540 had sound but a blank, black screen at the start of Planet Earth II in 4k. A reset fixed that. I was able to record the balance of the show & recorded the replay at 12 AM EST on 540 to catch the start of the program.

I re-watched the recording Sunday morning which looked great in full UHD. Then later in the afternoon & tried to watch the recording again when all that was displayed was a blank black screen & no sound this time! What's with that? Out of curiosity I tried ch 540 to see if the desert scene & music was active. but it was the same as Saturday night, sound but a blank, black screen again. I did another reset & ch 540 was back to normal & so was the recording.

This is really ODD! Has anyone else experienced this?
Sounds like a handshake issue with the HDMI input. I can recreate blank screen if while watching recording unplug HDMI from TV and go through non compliant HDMI switch (splitter). I lose the 4K and screen will go blank/black. To reset I need to reboot receiver but occasional it will come back if I just cycle power off/on.
 

JS_racer

SatelliteGuys Pro
Mar 18, 2007
278
66
Twin Cities MN
So, I haven't watched the whole thing yet, had a family emergency requiring me to travel out of town for the weekend, but apart from the mixed up audio channel issue it seems watchable. I notice that the time indicator bar stays stuck at "finished" regardless of how fast you are moving forward or backward.
also noticed the time issue before deleting the 4k version because of the sound, kept the 135 version, and have hopes the replay on thursday may fix the audio !!?? :)
 
Top