Anyone having problem with Galaxy 3C?

jy2

Member
Oct 30, 2018
6
3
Baltimore, MD
Phoenix HK disappeared from Galaxy 3C (95W) last Wednesday. It has been a week. Anyone having the same issue?

CCTV channels work fine, and I still have green light on my tuner for Phoenix HK. Just no signal.
 

jy2

Member
Oct 30, 2018
6
3
Baltimore, MD
Thanks, Brct203.

Did you actually receive all 3 Phoenix channels? LyngSat does mention 3 Phoenix channels on 12050 H, but I can always receive only one. How do I get the other two?

I am using tbs5922se in Windows Media Center.
 

Brct203

SatelliteGuys Pro
Dec 24, 2016
1,251
1,236
Connecticut
Thanks, Brct203.

Did you actually receive all 3 Phoenix channels? LyngSat does mention 3 Phoenix channels on 12050 H, but I can always receive only one. How do I get the other two?

I am using tbs5922se in Windows Media Center.
Are you still receiving one of them? When I checked last night they were all gone

I used to receive all 3 until recently (maybe 2 weeks ago? I don't check those too often). Now i'm not getting any of them. The transponder is still active though, and still carries RCN-2 (not sure what it's for, I only see testing there), and the 12 MTI radio channels. I also get the CCTV transponder as described in Lyngsat.
 

comfortably_numb

Dogs have owners, cats have staff
Pub Member / Supporter
Nov 30, 2011
12,605
13,718
Kansas City / Las Vegas
Are you still receiving one of them? When I checked last night they were all gone

I used to receive all 3 until recently (maybe 2 weeks ago? I don't check those too often). Now i'm not getting any of them. The transponder is still active though, and still carries RCN-2 (not sure what it's for, I only see testing there), and the 12 MTI radio channels. I also get the CCTV transponder as described in Lyngsat.

RCN-2 carries Metropolitan Opera feeds on Saturdays :)
 

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Top