Audio and Video Intermittently Out of Sync (1 Viewer)

skoerner

Thread Starter
New Member
Mar 22, 2004
2
0
I am a relatively new Dish Network customer (about 4 months). This is my first experience with satellite TV. I've noticed ever since I've had my system (301), that the sound and audio are sometimes out of sync. It's usually only a little out of sync (i.e. less than a second), but it is noticible (sometimes more than others). It seems like i've noticed it most often on the Travel Channel, but i've also seen it on TechTV and a few others. It's not all the time and sometimes if I change the channel and come back, it gets better or goes away. My signal strenght seems fine (typically over 90). I haven't called Dish Network yet, but that will probably be my next step.

Is this a common problem with satellite tv? dish network? or could i have a bad system?

Any feedback is appreciated!

-Scott
 

bpasker8

SatelliteGuys Family
Dec 20, 2003
95
0
I've noticed the same problem with my 811... I put it off as a problem with running my sound through my Sony receiver, but if others are having this problem it could be more.
 

scott5626

SatelliteGuys Family
Feb 5, 2004
85
0
I have had the same problem with my 811 on HD channels. Nothing like seeing a beautiful picture just for the words not to match up.
 

bryan92

SatelliteGuys Pro
Oct 31, 2003
254
0
Statesboro, Ga
Mine used to do it without the 811. It was a CBS station out of Augusta, Ga. I emailed them and they fixed the problem. It wasnt overnight but it was fixed.
 

blueaurora

SatelliteGuys Family
Mar 25, 2004
113
0
Shreveport, La
I have the same problem with a OTA CBS channel. I did seem like it was the broadcasters fault. I have told them multiple times but they don't seem to be able to do anything. From time to time other Dish locals will not match much up. I call twice throughout a 3 hour span. The second time they admitted it was their problem and got it fixed. I do have the 811 as well.

Justin
 

Big Bob

SatelliteGuys Pro
Oct 4, 2003
220
4
Sadly, you have uncovered one of broadcast tv's dirty little secrets.

Audio and video are not synced together in the broadcast chain.

There are various stages that a program will go through before it gets to you TV, many of which will delay video or audio. Usually it is the video that gets delayed the most. Most people don't notice it, but once you become aware of it, you can find it almost everywhere. And once you are aware of it, it is hard to ignore.

In most cases, my guess is that the problem is at the program source and not with the satellite company.
 

Shichonni

SatelliteGuys Family
Oct 24, 2003
49
0
Yep, I seen it too. My HD channels, especially the OTA - HD signal is sometimes out of sync. Not all the time, but sometimes.

With the technology in it's infancy this is what we have to deal with (for now). You just have to get used it. Reminds me of when USA network had Kung-Fu thearte on Saturdays.

--shich
 

skoerner

Thread Starter
New Member
Mar 22, 2004
2
0
I don't have any HD and/or over the air channels. My problem is only with SD Dish Network programming. I've used cable and OTA previously and haven't had nearly as much of a problem with A/V sync as I do with my Dish Network system. Being new to satallite, I wasn't sure if this was an inherent problem with the technology or a unique problem that I am having. I'll probably give Dish Network a call the next time I notice it happening very badly again.
 

AcuraCL

SatelliteGuys Pro
Jan 7, 2004
345
0
I have seen this intermittently since my first Dish receiver in 1997.

I think it is "one of those satellite things."

Going "channel down, pause for signal acquisition, channel up" has always fixed it.
 

Oakenshld

SatelliteGuys Family
Jan 20, 2004
83
0
skoerner said:
I don't have any HD and/or over the air channels. My problem is only with SD Dish Network programming. I've used cable and OTA previously and haven't had nearly as much of a problem with A/V sync as I do with my Dish Network system. Being new to satallite, I wasn't sure if this was an inherent problem with the technology or a unique problem that I am having. I'll probably give Dish Network a call the next time I notice it happening very badly again.

skoerner, I notice this problem on my TV itself. Sometimes on my Samsung DLP, even watching OTA analog (using an antenna) I have Audio sync problems. It is not always a problem, but sometimes. Do you have a new digital HDTV? Something with the processing in there screws up sometimes and can cause this intermitently.
 

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top