Broadband problem VIP 722 (1 Viewer)

mruk69

Thread Starter
SatelliteGuys Pro
Aug 9, 2005
573
31
Music City U.S.A
My receiver has version L677, when I click on Blockbuster movie pass, it tells me that my receiver needs to be connected to the internet. (which it already is direct connection to router).
So i go to 6-1-broadband setup and youy will see testing and immediatly change to connected. So,now if I press DVR and BB Movie Pass is will work.
Problem is I have to do this everytime I want to access BB movie pass.
 

gpollock87

SatelliteGuys Pro
My receiver has version L677, when I click on Blockbuster movie pass, it tells me that my receiver needs to be connected to the internet. (which it already is direct connection to router).
So i go to 6-1-broadband setup and youy will see testing and immediatly change to connected. So,now if I press DVR and BB Movie Pass is will work.
Problem is I have to do this everytime I want to access BB movie pass.

same here. have to check connection every time!
 

powerhouse1960

SatelliteGuys Pro
Aug 29, 2009
284
0
indiana
My receiver has version L677, when I click on Blockbuster movie pass, it tells me that my receiver needs to be connected to the internet. (which it already is direct connection to router).
So i go to 6-1-broadband setup and youy will see testing and immediatly change to connected. So,now if I press DVR and BB Movie Pass is will work.
Problem is I have to do this everytime I want to access BB movie pass.
I also have the same problem there is a thread in the dish general forum on it I think it software and hope the new release will fix it but it seems we are pretending the problem does not exist so maybe they do not have a fix yet
 

3HaloODST

SatelliteGuys Master
Pub Member / Supporter
Jul 2, 2010
6,648
97
Earth
So far neither of my 722Ks with the new L688 have had this issue *crosses fingers*.
 

powerhouse1960

SatelliteGuys Pro
Aug 29, 2009
284
0
indiana
I noticed new post on this there set up is the same as mine with 2wire is every body else with this problem
using a direct connection to there router ?
 

cosmo_kramer

Master of my Domain
Pub Member / Supporter
Oct 13, 2005
22,459
18,576
41.605N, -72.879W
My receiver has version L677, when I click on Blockbuster movie pass, it tells me that my receiver needs to be connected to the internet. (which it already is direct connection to router).
So i go to 6-1-broadband setup and youy will see testing and immediatly change to connected. So,now if I press DVR and BB Movie Pass is will work.
Problem is I have to do this everytime I want to access BB movie pass.
This is happening to me as well. The other strange thing is that option 3 now says 'Dish Platinum' again. It did say 'Blockbuster Movie Pass' last week. I know what's behind it is the same, it's just weird that the option label changed back... :confused:
 

powerhouse1960

SatelliteGuys Pro
Aug 29, 2009
284
0
indiana
This is happening to me as well. The other strange thing is that option 3 now says 'Dish Platinum' again. It did say 'Blockbuster Movie Pass' last week. I know what's behind it is the same, it's just weird that the option label changed back... :confused:
I got the new 721 software last night it did not fix the problem .
 

jjkrueg

New Member
Oct 6, 2011
3
0
Iowa
I received the software update last night as well and was hoping all would be fixed, but no luck, still won't connect to VIP 722.
 

VAguyinAR

Active SatelliteGuys Member
Jan 3, 2006
19
0
Arkansas
I was told from DISH tech support that they are receiving a lot of reports of 722 broadband access issues through the DISH website...it's been happening to me on one of my 722. She went on to say that they are working on the website and will contact me tomorrow to see if it has been resolved
 

bobinchico

SatelliteGuys Family
Dec 20, 2006
101
0
I noticed new post on this there set up is the same as mine with 2wire
That was my post. I was directed to this thread. My software version is L721RJKD-N. Looks like no update yet. I can begin a download of a movie, which I started viewing maybe 20-30 minutes later. About 20 minutes or more into the movie the screen froze and then my receiver re-booted. When it came back on it was showing a regular channel. Then it shortly showed a screen superimposed on the screen with a Download Now button. I selected to Download Now and continued to watch the regular channel. About 30 or 40 minutes later what I was watching froze and then re-booted the receiver.

I suppose I'll just wait until this gets sorted out and see what happens after I eventually receive the updated software version. I'm content with just having the Blockbuster by mail for free and I have two stores in town I can exchange movies at which are both only 1.9 miles away. I was never impressed with Netflix streaming available titles when I was with them so I can be patient. I agree with all the comments I've seen so far that the interface is horrible right now. You should be able to set Search Filters that stay, instead of clearing. Or, maybe that is another bug with my incorrect software version.
 

ZachS@DISH

SatelliteGuys Pro
Jun 14, 2011
1,726
171
Denver, Colorado
I would like to submit more Technical Problem Reports to bring this to attention. If you can please PM your account information and software version if you experiencing this issue.
 

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top