C Band fta satellites? (1 Viewer)

Register Today to see less ads! It's Free!
Status
Please reply by conversation.

phlatwound

Thread Starter
SatelliteGuys Pro
Lifetime Supporter
Dec 25, 2007
3,260
211
Goosapeak Junction
you could get a Vbox to control the big dish with the Visionsat. Otherwise you would have to use the analog box to move the dish and control polarity. The philosophy I've used is if the existing stuff works fine no need in changing it. :)



Either or. You could start new topics for various things or keep them in this thread. When you get the Visionsat you can start a new thread but try to keep those posts in that thread.

Unlike other forums, we're not going to hollar and point fingers if you create a new thread. We're more laid back here :) If we need to merge threads together, that can be done rather quickly :)

Good deal, I will plan on using my old Toshiba for positioning and polarity. I think the TRX-1820 allows me 24 sat postitions each for C & Ku, only allows 1 letter and 1 number for a "label", but that's no big deal. I have figured out how to add new sat positions but deleting them has eluded me so far, the manual is worthless (surprise!). :D

Just got my FedEx track# today, delivery is scheduled for Friday.

:cool:
 
Register Today to see less ads! It's Free!

Mr Tony

SatelliteGuys Pro
Supporting Founder
Nov 17, 2003
291
39
Mankato, MN
right before the weekend :)

Now you'll just have to remember the satellite names. We use to have a list of what C-band satellite is what
Like G4 is G16 at 99
W4 is AMC4 at 101
W7 is AMC7 at 137

hopefully one of the "old school" C-Banders can post it :)
 

phlatwound

Thread Starter
SatelliteGuys Pro
Lifetime Supporter
Dec 25, 2007
3,260
211
Goosapeak Junction
right before the weekend :)

Now you'll just have to remember the satellite names. We use to have a list of what C-band satellite is what
Like G4 is G16 at 99
W4 is AMC4 at 101
W7 is AMC7 at 137

hopefully one of the "old school" C-Banders can post it :)

I've been making a little chart for that, need to clean it up but I think I have most of them....G7 is G11 @ 91, T5 is G25 @ 97, F3 is AMC11 @ 131, etc. :)
 

phlatwound

Thread Starter
SatelliteGuys Pro
Lifetime Supporter
Dec 25, 2007
3,260
211
Goosapeak Junction
here ya go...courtesy of our friends at satellitehelp.com :)
Toshiba 1800 (1820)

Hey, thanks! That worked, I had mistakenly added 2 sats in the same slot, I just "cancelled" one....voila, gone!

:up

Are older threads archived around here somewhere? For instance, on the "C-Band Sat Discussion subforum" I am only seeing threads back to 2-11-08.
 

gabshere

SatelliteGuys Pro
Aug 20, 2006
3,720
21
Rison , Arkansas
Are older threads archived around here somewhere? For instance, on the "C-Band Sat Discussion subforum" I am only seeing threads back to 2-11-08.

at the bottom of the c-band forum you can select to goback 1 month - all there are 70 pages here and then some older post are archived. also you can search if you have something your looking for.
 

phlatwound

Thread Starter
SatelliteGuys Pro
Lifetime Supporter
Dec 25, 2007
3,260
211
Goosapeak Junction
at the bottom of the c-band forum you can select to goback 1 month - all there are 70 pages here and then some older post are archived. also you can search if you have something your looking for.

Wow, I've got some reading to do, lots of new (older) stuff to ask dumb questions about, thanks! :)
 

phlatwound

Thread Starter
SatelliteGuys Pro
Lifetime Supporter
Dec 25, 2007
3,260
211
Goosapeak Junction
FedEx just rolled in and I'm the newest member of the Visionsat IV 200PVR club. Going to be out of town this weekend so I may not get a chance to begin the hookup till Monday night but I think between Iceberg's thread and maybe some help from y'all I should be in business soon enough, I can't wait! :D
 
Register Today to see less ads! It's Free!

phlatwound

Thread Starter
SatelliteGuys Pro
Lifetime Supporter
Dec 25, 2007
3,260
211
Goosapeak Junction
Add a receiver
you can disregard the KU setup..

Looks like I'm going to get some time to attempt to hookup my new toy tonight, of course I already have a question. I have a 2-way splitter, w/one port power passing, should I run the power passing side to my Toshiba...or the Visionsat? After I get that connection made correctly, is there anything else to connect?
 

voomvoom

SatelliteGuys Master
Lifetime Supporter
May 18, 2004
6,660
29
Lizella, Georgia Republic
I would run the Power Pass Port to the Toshiba. The Toshiba should still provide power to the lnb when it is off. It may however Default to V or H when it's off, so at times you may want to keep it on?
 

phlatwound

Thread Starter
SatelliteGuys Pro
Lifetime Supporter
Dec 25, 2007
3,260
211
Goosapeak Junction
I would run the Power Pass Port to the Toshiba. The Toshiba should still provide power to the lnb when it is off. It may however Default to V or H when it's off, so at times you may want to keep it on?

I did hook it up the splitter that way and finally figured out I had to run the yellow/white/red av cable to the component input on the front of my tv (duh :D ), could see the menus then. I had previously pointed my bud to G16, doing a blind scan now and it seems to be finding channels!??!?! Next step will be getting out of these menus and...drum roll please....possibly viewing my first fta pic...stay tuned!
 

phlatwound

Thread Starter
SatelliteGuys Pro
Lifetime Supporter
Dec 25, 2007
3,260
211
Goosapeak Junction
:eureka:...I have a picture! My blind scan came up with 40 channels on G16, looks like a lot of duplication of channels, not sure why. A couple of big issues so far, 1.) no audio (just a hum that changes when the pictures change on the screen) and 2.) no color when viewing satellite or in the menus, it doesn't look like old black-and-white but there is no color whatsoever. Any ideas? :confused:
 

Mr Tony

SatelliteGuys Pro
Supporting Founder
Nov 17, 2003
291
39
Mankato, MN
make sure you are on the right polarity when you scan.

If you are on G4/G16 select a H transponder on the analog box (17) and you could manually program in the info for the nets

freq 3947
pol H
s/r 12298

also analog is more foregiving than digital so you may need to bump the dish a little E or W

If that doesnt come in, try world Harvest. They're strong signal
4000
H
26400
 

Mr Tony

SatelliteGuys Pro
Supporting Founder
Nov 17, 2003
291
39
Mankato, MN
:eureka:...I have a picture! My blind scan came up with 40 channels on G16, looks like a lot of duplication of channels, not sure why. A couple of big issues so far, 1.) no audio (just a hum that changes when the pictures change on the screen) and 2.) no color when viewing satellite or in the menus, it doesn't look like old black-and-white but there is no color whatsoever. Any ideas? :confused:

because the analog box has to change polarity, only scan one polarity at a time. I posted right after you did with how to scan.

1. what channel has a hum?
2. sounds like its on PAL mode. I cant get into the menus on mine right now (recording something) but it sounds like that.
 

phlatwound

Thread Starter
SatelliteGuys Pro
Lifetime Supporter
Dec 25, 2007
3,260
211
Goosapeak Junction
make sure you are on the right polarity when you scan.

If you are on G4/G16 select a H transponder on the analog box (17) and you could manually program in the info for the nets

freq 3947
pol H
s/r 12298

also analog is more foregiving than digital so you may need to bump the dish a little E or W

If that doesnt come in, try world Harvest. They're strong signal
4000
H
26400

I'm pretty sure I was on G4-10 (Big 12 bball :D )when I did my blind scan, I forgot about polarity. I'll go to a H channel and rescan.
 

rv1pop

SatelliteGuys Pro
:eureka:...I have a picture! My blind scan came up with 40 channels on G16, looks like a lot of duplication of channels, not sure why. A couple of big issues so far, 1.) no audio (just a hum that changes when the pictures change on the screen) and 2.) no color when viewing satellite or in the menus, it doesn't look like old black-and-white but there is no color whatsoever. Any ideas? :confused:
I got something similar when I had either the component hooked up to my A/V inputs or the white and yellow reversed on the A/V. (I have done both!) I think it as the component as that was a new configuration to me.
 

phlatwound

Thread Starter
SatelliteGuys Pro
Lifetime Supporter
Dec 25, 2007
3,260
211
Goosapeak Junction
because the analog box has to change polarity, only scan one polarity at a time. I posted right after you did with how to scan.

1. what channel has a hum?
2. sounds like its on PAL mode. I cant get into the menus on mine right now (recording something) but it sounds like that.

All the channels (with pictures) hum, I haven't gotten any audio yet.
 

phlatwound

Thread Starter
SatelliteGuys Pro
Lifetime Supporter
Dec 25, 2007
3,260
211
Goosapeak Junction
I got something similar when I had either the component hooked up to my A/V inputs or the white and yellow reversed on the A/V. (I have done both!) I think it as the component as that was a new configuration to me.

I'm not sure I understand your post but it sounds like this may be my problem. The jacks on the back of the Visionsat are marked "Y", "Pb" & "Pr". I have Y hooked to Video in and Pb & Pr hooked to the audio inputs on the tv, is that correct? I don't recognize the terms Pb & Pr, I just assumed they were audio left and right. Still no audio and no color. I'm getting excellent (albeit b & w) video on all channels, level of 88 and quality of 92-94.
 
Register Today to see less ads! It's Free!
Status
Please reply by conversation.

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top