HR 44 500 wi fi problem

Status
Please reply by conversation.
L

larryah

Thread Starter
SatelliteGuys Family
Jun 22, 2010
79
0
Bartlesville,OK
My new HR 44 500 works great except for one thing. Every couple of days I lose the wi fi connection to the internet. I have a new Apple Extreme router and I know I am getting a strong signal at the receiver because it show full bars at set up, and my PS3 is right next to it and I stream HD movies through Netflix everyday with no buffering. I can get the connection back by doing a rbr and going through the set up process again, but it will last only a couple of days or less. I have called DTV and of course they try to blame my router but like I day its brand new and all my other equipment is working great with it. Also, if it was the router, a reset wouldnt help. Anyone else having this problem?
 
T

texasbrit

SatelliteGuys Pro
Pub Member / Supporter
Apr 12, 2006
3,650
361
This sounds like it might be an IP address lease issue at the router. Google it for an explanation. If it is that, setting a static IP address for the HR44 will solve it.
 
Hutch1814

Hutch1814

SatelliteGuys Pro
Jun 18, 2011
2,384
70
Indiana
My new HR 44 500 works great except for one thing. Every couple of days I lose the wi fi connection to the internet. I have a new Apple Extreme router and I know I am getting a strong signal at the receiver because it show full bars at set up, and my PS3 is right next to it and I stream HD movies through Netflix everyday with no buffering. I can get the connection back by doing a rbr and going through the set up process again, but it will last only a couple of days or less. I have called DTV and of course they try to blame my router but like I day its brand new and all my other equipment is working great with it. Also, if it was the router, a reset wouldnt help. Anyone else having this problem?

Are you sure it's not a -200?
 
Broe67

Broe67

SatelliteGuys Pro
Oct 23, 2013
509
16
Central IL.
Check channel interference by downloading inSSIDer from http://www.metageek.net. In my neighborhood, there is around 7 different access points using Channel 11. One of them is my Netgear WN802T-200 using 7&11. My other two A/P's, I have my Trendnet TEW690 set for 1&5, and the Pace/2-Wire 3800 that I have with ATT U-Verse, set at Channel 5. I find that it also changes depending on the weather. From late Summer to Early Fall, the number of A/P's seen by my notebook fell off, then came back up to what I was seeing during Early to Mid Summer, from around Early October.

I do not see much interference in the lower channels in my area, since most people have their A/P's set up to automatically search for channels, and not set for static channels, and I do with my equipment, so that I always know that I am on the best frequencies.
 
Hutch1814

Hutch1814

SatelliteGuys Pro
Jun 18, 2011
2,384
70
Indiana
I second this, there was a blast facts put out that the 44-200s have defective wifi chips. The internal deca's are being disabled by directv until a fix is found.
fix has been found in a software download, just waiting at this point. That's all our market gets. We're considered a test market for them and Samsung got nearly 200 returned for bad card readers too
 
Status
Please reply by conversation.

Similar threads

S
  • Locked
Replies
7
Views
1K
jcrandall
jcrandall
hclarkjr
Replies
8
Views
2K
Broe67
Broe67
lern4483
Replies
3
Views
798
raoul5788
raoul5788
M
  • Locked
Replies
15
Views
2K
raoul5788
raoul5788
wtootle228
Replies
3
Views
534
twizt3dkitty
twizt3dkitty

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Top