Invalid finderID

david in texas

Thread Starter
SatelliteGuys Family
Jan 5, 2005
78
7
Got my Hoppers and Joeys installed today and it went well. The tech even gave me a sling adapter and two wifi dongles for free. My question is in regards to the Sling adapter. I have it working well on my WiFi network but once I get on LTE or 3G I get an "invalid FinderID" error. My guide works, timers, it shows my recordings, etc. it just happens when I try to stream. Could this be Dish blocking the app working over cellular?

Thanks
David
 

Tampa8

Supporting Founder
Pub Member / Supporter
Lifetime Supporter
Sep 8, 2003
17,687
7,007
Tampa/Eastern Ct
Nope, Dish specifically allows cellular usage, they have apps for that...... Is your receiver registered online with Dish?
 

MattG@DISH

SatelliteGuys Pro
Dec 30, 2010
3,871
228
Denver, Colorado
Make sure that you have the proper Hopper selected, and that you are getting the red light on the sling adapter. Also try resetting receiver, modem and router.
 

david in texas

Thread Starter
SatelliteGuys Family
Jan 5, 2005
78
7
Done all the above. Sling light is Red on the adapter. It works inside my Wifi network. I just have the problem when I try to connect from the interwebs. On both my ipad and iphone it works fine. It's just when I leave the house.
 

david in texas

Thread Starter
SatelliteGuys Family
Jan 5, 2005
78
7
Also, been doing some reading and troubleshooting and opened up the ports I've read to open.
 

david in texas

Thread Starter
SatelliteGuys Family
Jan 5, 2005
78
7
MattG@ DISH NETWORK said:
This has just been added to our known issue list. Sling is working to have this resolved, and we do thank you for your patience.
Thanks Matt. Anything else I should try or just wait until I see an update to the app?

Thanks
David
 

MattG@DISH

SatelliteGuys Pro
Dec 30, 2010
3,871
228
Denver, Colorado
I'm not sure where the update needs to be applied to (app/backend/receiver). I'll let you know if I hear anything, but it would be best to test out periodically.
 

david in texas

Thread Starter
SatelliteGuys Family
Jan 5, 2005
78
7
MattG@ DISH NETWORK said:
I'm not sure where the update needs to be applied to (app/backend/receiver). I'll let you know if I hear anything, but it would be best to test out periodically.
Sounds good. Thanks Matt
 

david in texas

Thread Starter
SatelliteGuys Family
Jan 5, 2005
78
7
david in texas said:
Sounds good. Thanks Matt
What I don't understand is I can do everything just up to viewing the video. I can see my guide, set timers, see my DVR programs, etc. it's just when I try to view a program I get the error. So I know the connection is is working.
 

Users Who Are Viewing This Thread (Total: 1, Members: 0, Guests: 1)

Top