Message 771 (1 Viewer)

Register Today to see less ads! It's Free!
Status
Please reply by conversation.

txtom911

Member
Oct 11, 2006
11
0
I keep getting the message 'Searching for Signal on Satellite 2" . This is because I only have one cable connected to the tuner and I only want one connected. How do I tell it that I will not be connecting a second cable and how do I get rid of the message.
 
Register Today to see less ads! It's Free!

CRendall

SatelliteGuys Pro
Aug 6, 2004
285
0
Wisconsin
You don't mention which DVR you have, but there should be an option during setup where you configure the DVR for 1 or 2 satellite inputs.
 

Ramy

The Star Wars Collector Podcast
Supporting Founder
Jan 27, 2004
30,897
512
Here
I keep getting the message 'Searching for Signal on Satellite 2" . This is because I only have one cable connected to the tuner and I only want one connected. How do I tell it that I will not be connecting a second cable and how do I get rid of the message.

It's in the setting when you did the initial setup. Which DVR do you have?
 

paulman182

SatelliteGuys Pro
Sep 10, 2006
418
16
East Kentucky
I added an H20 in the room with one of my DVRs, so I only had one coax line for the R15-300.

I did a red button reset on it with only tuner 1 connected, and it has never given me the searching message.
 
Register Today to see less ads! It's Free!
Status
Please reply by conversation.

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top