Mio & Mio+ TNAP 4.1 full release (non-test) images just released at LegitFTA 9/6/2021

johnnynobody

johnnynobody

Star Trek fan
Pub Member / Supporter
Aug 2, 2009
6,989
1,351
USA
I am having one other problem where I'm set to record H&I East but sometimes it records StartTV instead. Similar thing happens when I select H&I East but StartTV shows up instead (sometimes). Happens on 4.1 also.
 
primestar31

primestar31

Thread Starter
SatelliteGuys Master
Lifetime Supporter
Mar 15, 2005
10,458
7,426
Beta Omicron Delta III
I am having one other problem where I'm set to record H&I East but sometimes it records StartTV instead. Similar thing happens when I select H&I East but StartTV shows up instead (sometimes). Happens on 4.1 also.
Yeah, that stinking StartTv seems to overpower the other channels in the 4Mhz separated Weigel channel mux, and it wants to lock to it. In my case, when I set recording for Movies! channel, it would lock to StartTv West instead. I found two things that stopped it for me:

1: I tweaked my dish position slightly, to UP my signal.
2: I changed deleted the settings for Movies! and manually re-scanned it in 1Mhz over. So, instead of 3928, I changed it to 3927. It still locked there, but isn't prone to going to StartTv West instead.
 
  • Like
Reactions: FTA4PA
primestar31

primestar31

Thread Starter
SatelliteGuys Master
Lifetime Supporter
Mar 15, 2005
10,458
7,426
Beta Omicron Delta III
Explanation for the Auto choice with the time sync screen.
 

Attachments

  • tnap4.1-time-sync_20210805204015.jpg
    tnap4.1-time-sync_20210805204015.jpg
    392.7 KB · Views: 53
  • Like
Reactions: FTA4PA
C

c-spand

SatelliteGuys Pro
Feb 25, 2019
1,228
720
1
Yes the usb thumb drive has to be a newer made one as older usb thumbs do not work. Good to check and see how old the usb is. I had same problem and researched and found newer usb and it worked
 
Titanium

Titanium

AI6US
Lifetime Supporter
May 23, 2013
7,372
8,503
Meadow Vista, Northern California
In my experience, USB compatibility with the Enigma2 STBs is related to the buffer size and throughput. Not all USB drives are created equal. Have thrown any many thumb drives through the years that worked great on a PB or Mac, but would not be recognized by a STB.

I find the PNY models to be trouble-free.

Here are a few thumb drives that I use daily to load OS onto the Edision OS Mio STBs:
www.amazon.com/gp/product/B00FE2N1WS
www.amazon.com/gp/product/B00FDUHDAC
 
  • Like
Reactions: c-spand
primestar31

primestar31

Thread Starter
SatelliteGuys Master
Lifetime Supporter
Mar 15, 2005
10,458
7,426
Beta Omicron Delta III
primestsr31,

What is the advantage of this image over the earlier version ?

John
It has a lot of updates in it, it seems to keep the 4Mhz Weigel mux on 101w better separated, and it definitely FINALLY keeps proper NTP time and date, even in Suspend mode.

I HIGHLY recommend loading it into a slot, and trying it for yourself. After all, you have 4 slots. It's almost like having 4 separate receivers.
 
Corrado

Corrado

SatelliteGuys Pro
Apr 2, 2007
2,402
284
Hudson Valley Region, NY
I haven't really experienced issues with any of the TNAP images other than the time the kernel changed and my USB Hauppauge tuner drivers were not compatible.

Before I update my boxes, are they functioning ok? One of mine is strictly used for ATSC only for a DVR.
 
  • Like
Reactions: c-spand
johnnynobody

johnnynobody

Star Trek fan
Pub Member / Supporter
Aug 2, 2009
6,989
1,351
USA
It's been about 24 hours now and it seems to be keeping time OK via NTP. But I did have to edit the settings file on both mios to get the NTP feature to show up in the customize menu.
 
  • Like
Reactions: c-spand
S

SDA_FL_USA

SatelliteGuys Pro
Jun 15, 2018
239
238
FL
I haven't really experienced issues with any of the TNAP images other than the time the kernel changed and my USB Hauppauge tuner drivers were not compatible.

Before I update my boxes, are they functioning ok? One of mine is strictly used for ATSC only for a DVR.
Tnap 3.2 has a better epg for ATSC. Some reason after kernel 5.5.16 the infobar epg can show old data. Not really a big deal the channel selection screen has the correct epg info on Tnap 4.0 and 4.1. I just like to get the instant correct infobar epg as soon as the channel tunes. That's why I like Tnap 3.2 better.
 
  • Like
Reactions: c-spand
primestar31

primestar31

Thread Starter
SatelliteGuys Master
Lifetime Supporter
Mar 15, 2005
10,458
7,426
Beta Omicron Delta III
I haven't really experienced issues with any of the TNAP images other than the time the kernel changed and my USB Hauppauge tuner drivers were not compatible.

Before I update my boxes, are they functioning ok? One of mine is strictly used for ATSC only for a DVR.
Just load it in an spare slot, and try it for yourself. Unless you are using ALL 4 slots already? Otherwise loading it in another slot won't affect your present image if you don't like it for some reason.
 
  • Like
Reactions: c-spand
primestar31

primestar31

Thread Starter
SatelliteGuys Master
Lifetime Supporter
Mar 15, 2005
10,458
7,426
Beta Omicron Delta III
Tnap 3.2 has a better epg for ATSC. Some reason after kernel 5.5.16 the infobar epg can show old data. Not really a big deal the channel selection srceen has the correct epg info on Tnap 4.0 and 4.1. I just like to get the instant correct infobar epg as soon as the channel tunes. That's why I like Tnap 3.2 better.
You need to post that info at LegitFTA, if you want El Bandido to even be aware of it. First I've heard of this issue, so he likely doesn't know either. In which case it'll never be fixed. Post it in this thread: TNAP-4.1 Image -20210906 - Discussion
 
  • Like
Reactions: c-spand
S

SDA_FL_USA

SatelliteGuys Pro
Jun 15, 2018
239
238
FL
You need to post that info at LegitFTA, if you want El Bandido to even be aware of it. First I've heard of this issue, so he likely doesn't know either. In which case it'll never be fixed. Post it in this thread: TNAP-4.1 Image -20210906 - Discussion
It was posted at legit when 4.0 was being tested. I even posted pictures showing the old epg data in the info bar. All images Openatv.Vix, ect. started doing this around the same time.
 
  • Like
Reactions: c-spand
primestar31

primestar31

Thread Starter
SatelliteGuys Master
Lifetime Supporter
Mar 15, 2005
10,458
7,426
Beta Omicron Delta III
It was posted at legit when 4.0 was being tested. I even posted pictures showing the old epg data in the info bar. All images Openatv.Vix, ect. started doing this around the same time.
Post it again, so EB knows it's still an issue. Like he says: "The image is only as good as the effort put into it". That means we ALL need to provide feedback. If he doesn't get feedback either way, how is he to KNOW? Don't assume he see's or has the same issue and knows about it. You've read that not all of us have the same various issues, or use the receiver in the same way, or all the same switches, etc, etc.
 
S

SDA_FL_USA

SatelliteGuys Pro
Jun 15, 2018
239
238
FL
Post it again, so EB knows it's still an issue. Like he says: "The image is only as good as the effort put into it". That means we ALL need to provide feedback. If he doesn't get feedback either way, how is he to KNOW? Don't assume he see's or has the same issue and knows about it. You've read that not all of us have the same various issues, or use the receiver in the same way, or all the same switches, etc, etc.
It would probably be better to post the issue on the Openpli forum for someone who would know more how the epg data works. Problem is it seems to be just ATSC data and they don't use that over in their country. It is not just a Mio issue all e2 boxes I have are doing it. There is a work around, in the EPG menu turn off Show EIT now/next in infobar. Only problem with that is you have to wait for the epg to populate usually around 1 minute before epg shows up on the infobar. I like instant correct data.
 
  • Like
Reactions: c-spand
primestar31

primestar31

Thread Starter
SatelliteGuys Master
Lifetime Supporter
Mar 15, 2005
10,458
7,426
Beta Omicron Delta III
Per El Bandido: "Anyone having a problem with the "expert" setting not loading may do an online update to solve the problem. The online 20210911 image can also be flashed as an alternative to the "expert" setting issue. "
 
  • Like
Reactions: c-spand
primestar31

primestar31

Thread Starter
SatelliteGuys Master
Lifetime Supporter
Mar 15, 2005
10,458
7,426
Beta Omicron Delta III
It would probably be better to post the issue on the Openpli forum for someone who would know more how the epg data works. Problem is it seems to be just ATSC data and they don't use that over in their country. It is not just a Mio issue all e2 boxes I have are doing it. There is a work around, in the EPG menu turn off Show EIT now/next in infobar. Only problem with that is you have to wait for the epg to populate usually around 1 minute before epg shows up on the infobar. I like instant correct data.
There's fix for this that may work for you, per Megatron817 at LegitFTA: TNAP-4.1 Image -20210906 - Discussion - Page 3
I am completely happy with TNAP 4.1 and ATSC infobar EPG now after these 3 things I did.
1. EPG menu disable Show EIT now/next in infobar.
2 EPG menu > Location EPG cache file. Change the name of the epg.dat file. I named it epg2 and pointed it to /media/usb/epg2.dat.
3 Setup EPG Refresh plugin and ran refresh now.
 
S

SDA_FL_USA

SatelliteGuys Pro
Jun 15, 2018
239
238
FL
There's fix for this that may work for you, per Megatron817 at LegitFTA: TNAP-4.1 Image -20210906 - Discussion - Page 3
Mike, I am Megatron817
Yeah that epg.dat file created using newer Kernel Openpli based images is not backward compatible with older kernel images like Tnap 3.2 so when you boot into multiboot slots with the different kernel the ATSC epg has to totally repopulate. Now that I have renamed TNAP 4.1 epg.dat to epg2.dat I can now switch from slot to slot and have epg as long as the dat files are recently updated and not out of date. That EPG refresh works like your timer trick but once the refresh completes the dat file gets saved to the usb/hdd. Seems to keep longer.
 

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Top