Mobile DVR (1 Viewer)

Status
Please reply by conversation.

Rick Esenwine

Thread Starter
Well-Known SatelliteGuys Member
May 8, 2015
31
5
Hanover, Pa
Is there a tutorial on setting up the Mobile DVR app on an Android phone?

I have been trying to set it up on my phone and when I click on "get started", I get a message stating " Must be In Home. You must be on your home network and connected to your DVR to setup your Mobile DVR."

I AM in my home and my phone and DVR ARE connected to the home network. Should I be doing something different? If I click "OK", it just takes me back to the "get started" page.
 

ncted

SatelliteGuys Master
Pub Member / Supporter
Jul 4, 2004
5,183
3,488
Durham, NC
Is there a tutorial on setting up the Mobile DVR app on an Android phone?

I have been trying to set it up on my phone and when I click on "get started", I get a message stating " Must be In Home. You must be on your home network and connected to your DVR to setup your Mobile DVR."

I AM in my home and my phone and DVR ARE connected to the home network. Should I be doing something different? If I click "OK", it just takes me back to the "get started" page.

Is your Genie connected to wi-fi? I found it did not work unless I used wi-fi.

Also, do you have an HR44 or HR54? If you have an earlier Genie, it will not work.
 

cpd5215

SatelliteGuys Family
Mar 20, 2016
107
8
Columbus, Ohio
I have the same problem...I have a iPhone 6s Plus, a HR44-500 connected to my wifi. I used an Apple Time Machine/Base station for my router. When I try to setup mobile DVR, it tells my that I need to be connected to my home network or something like that. Also, the receiver doesn't even show up on the app...It searches and searches but cannot find it and then asks me to enter the IP address, but still doesn't work. This problem has been going on for about two months. I have called DTV twice and they said they have opened a "ticket" whatever that means. No ones has ever contacted me and the problem persists. There is another thread that discusses this issue with multiple people experiencing the same issue. We hope it gets resolved with the full rollout of mobile DVR in early Sept. The only thing I can isolate the problem to is the problem started for me when I changed my wireless router to the Apple Time Machine. I don't know if this is pure coincidence or what, but the problem seemed to occur about the same time. On the other hand, plenty of other people are having this issue and I am sure not all of the have an Apple router. I should add I have tried to resolve the problem by using and iPad and another iPhone in my house, but I get the same error. At any rate, if there are any other suggestions, I would love to hear them or hopefully in Sept, the problem will get resolved.
 

ncted

SatelliteGuys Master
Pub Member / Supporter
Jul 4, 2004
5,183
3,488
Durham, NC
I have the latest Apple Airport Extreme base station. I am not using it as a router, just an access point. I have 2 iPhones and an iPad that this works fine on. The other thing to check is whether the Mobile DVR Service shows up on your monthly statement. It does on mine.
 

cpd5215

SatelliteGuys Family
Mar 20, 2016
107
8
Columbus, Ohio
I have the latest Apple Airport Extreme base station. I am not using it as a router, just an access point. I have 2 iPhones and an iPad that this works fine on. The other thing to check is whether the Mobile DVR Service shows up on your monthly statement. It does on mine.

So, I am not a tech guru by any means, but I do love tech devices and know how to follow instructions and set things up. Im guessing I have to have mine set up as a router and not a WAP, because I don't have another router in the home. Also, I just checked my bill, and Mobile DVR is not on there. When I spoke to DTV last week, they did confirm that I was in the "test" area since I am in Ohio. Also when i hit Menu and I check Info and test, More System Info, and scroll down, I see "Mobile DVR" and under that there is "Device-Internal", "Service-Ready for Client", and "Sync-n-Go Pre-Prepared-Disabled". Is this right? Any guidance would be appreciated. Thanks!
 

nvguy38

SatelliteGuys Family
Nov 30, 2010
99
3
Las Vegas, NV
I had this same problem initially...then the other day I opened the app while on my home network and it worked. I think i had to restart the phone while on the network for it to work.......not sure if that was the trick or what but I can now view my DVR playlist when I'm outside my home wifi. I do not have anything special setup for my DVR on my router except for a static IP assigned. The DVR is hard connected to the router via coax-to-ethernet (sorry, forgot the D*term for this).

Not sure this helps, but maybe it does - try restarting your device while on your home wifi. I've got an S7 Edge with Android OS.
 
  • Like
Reactions: fireponcoal

cpd5215

SatelliteGuys Family
Mar 20, 2016
107
8
Columbus, Ohio
I had this same problem initially...then the other day I opened the app while on my home network and it worked. I think i had to restart the phone while on the network for it to work.......not sure if that was the trick or what but I can now view my DVR playlist when I'm outside my home wifi. I do not have anything special setup for my DVR on my router except for a static IP assigned. The DVR is hard connected to the router via coax-to-ethernet (sorry, forgot the D*term for this).

Not sure this helps, but maybe it does - try restarting your device while on your home wifi. I've got an S7 Edge with Android OS.

Thanks. I've restarted everything several times but unfortunately no luck. I am just lost for a solution on this one.


Sent from my iPhone
 

ncted

SatelliteGuys Master
Pub Member / Supporter
Jul 4, 2004
5,183
3,488
Durham, NC
So, I am not a tech guru by any means, but I do love tech devices and know how to follow instructions and set things up. Im guessing I have to have mine set up as a router and not a WAP, because I don't have another router in the home. Also, I just checked my bill, and Mobile DVR is not on there. When I spoke to DTV last week, they did confirm that I was in the "test" area since I am in Ohio. Also when i hit Menu and I check Info and test, More System Info, and scroll down, I see "Mobile DVR" and under that there is "Device-Internal", "Service-Ready for Client", and "Sync-n-Go Pre-Prepared-Disabled". Is this right? Any guidance would be appreciated. Thanks!

Under Mobile DVR in System Info I have:
Device: Internal
Service: Active
[My device Information]
Sync-n-go Pre-Prepare: Enabled

I hope that helps.
 

cpd5215

SatelliteGuys Family
Mar 20, 2016
107
8
Columbus, Ohio
Well I got a new high end router today but I am still experiencing the exact same problems. So I have ruled out the Apple router as the source of the problem. Some of my tech friends said something about setting up a DHCP reservation for the HR44....whatever that means....Any thoughts??
 
Status
Please reply by conversation.

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top