osmio-4k login problem

johnnynobody

Thread Starter
SatelliteGuys Pro
Aug 2, 2009
2,302
207
42N 103W
After rebooting my box i can longer access it with the remote control, telnet, or ssh. All I get is "Unsupported Mode" on the screen. The thing is dead. What can I do?
 

KE4EST

SatelliteGuys Is My Second Home
Staff member
HERE TO HELP YOU!
Aug 9, 2004
24,811
5,169
EM75xb
Now, where is the rest of the story. What were you doing before that?
 

primestar31

SatelliteGuys Master
Mar 15, 2005
8,377
4,644
Beta Omicron Delta III
Can you access it through the WEBIF screen? If so, use the on screen remote to go into your video settings, and change them to something your tv supports.

If not, pull the power cord, plug it back in, and as it starts booting, hit the remotes MENU key until the multi-boot menu comes up. Choose to boot into another image on your box that's good.

Though if I'm still on your "ignore" list, you'll never read any of my posts, and never learn all the tricks and tips I've posted since before you bought a MIO...

Good luck.
 
  • Like
Reactions: norman881

johnnynobody

Thread Starter
SatelliteGuys Pro
Aug 2, 2009
2,302
207
42N 103W
I was using OpenSPA and found that only 2 satellites were showing. So, I rebooted to OpenPLi to check if the same thing happened to it but ended up with a black screen with Unsupported Mode on it.
 

johnnynobody

Thread Starter
SatelliteGuys Pro
Aug 2, 2009
2,302
207
42N 103W
I managed to get back to OpenSPA using Webif but I couldn't fix the OpenPLi display problem. I got a couple more satellites scanned before I turned it over to the wife. Maybe I can work on this some more tomorrow.
 
  • Like
Reactions: primestar31

primestar31

SatelliteGuys Master
Mar 15, 2005
8,377
4,644
Beta Omicron Delta III
Johnny, I've seen a few posts from people in various forums with some sort of wonky issue losing synced video signal with certain brands and models of tv sets on some images. They MUST choose "Mode 1080p" in A/V settings, or it sometimes does what yours just did.

Try that and see if that also could be the issue on that one image for you.
 

Titanium

AI6US
Lifetime Supporter
May 23, 2013
6,600
7,106
Meadow Vista, Northern California
As I recall, Johnny is using a video capture card. Not sure the capture card resolution can be changed. Think the unsupported resolution issue is the same as when he first activated the system.

Maybe connect to a multistandard monitor so the AV setting can be set to one compatible with the regular display monitor. The OpenPLI image probably updated and set to 50hz or unsupported resolution.

QUOTE="primestar31, Johnny, I've seen a few posts from people in various forums with some sort of wonky issue losing synced video signal with certain brands and models of tv sets on some images. They MUST choose "Mode 1080p" in A/V settings, or it sometimes does what yours just did.

Try that and see if that also could be the issue on that one image for you. /QUOTE
 
  • Like
Reactions: primestar31

johnnynobody

Thread Starter
SatelliteGuys Pro
Aug 2, 2009
2,302
207
42N 103W
As I recall, Johnny is using a video capture card. Not sure the capture card resolution can be changed. Think the unsupported resolution issue is the same as when he first activated the system.
It's not going through the video capture card anymore.

Maybe connect to a multistandard monitor so the AV setting can be set to one compatible with the regular display monitor. The OpenPLI image probably updated and set to 50hz or unsupported resolution.
That's not the problem.

primestar31 said:
, Johnny, I've seen a few posts from people in various forums with some sort of wonky issue losing synced video signal with certain brands and models of tv sets on some images. They MUST choose "Mode 1080p" in A/V settings, or it sometimes does what yours just did.

Try that and see if that also could be the issue on that one image for you.
It was working fine with this monitor until just recently so it isn't a compatibility issue or video setting problem.
 

SDA_FL_USA

SatelliteGuys Family
Jun 15, 2018
105
130
FL
Boot back into openpli and with openwebif take a screen shot of the A/V setting screen. menu-setup-system-Audio/video-A/V settings.
 
  • Like
Reactions: Titanium

Titanium

AI6US
Lifetime Supporter
May 23, 2013
6,600
7,106
Meadow Vista, Northern California
Is your monitor compatible to display 50hz refresh type video? The default setting of many images is 50hz and the refresh rate is a setting in each image.

If the image has updated, the refresh rate may have reset to the 50hz default and cause the monitor to display this incompatible mode message.
 
  • Like
Reactions: primestar31

Chewie

SatelliteGuys Pro
Jan 12, 2009
343
187
California
If nothing works, replace the main image with a different image, not the same as the main image, this will erase all the multiboot images and you can set up the refresh rate during the setup of the new image.
 
Top