Power Tech motor DG380

Status
Not open for further replies.

Chewie

Thread Starter
SatelliteGuys Pro
Jan 12, 2009
352
199
California
Hello Gents
I have one of these motors for about 2 years now, for about one year I had a 90cm dish on it, than I switch to a 1.2 m geosatpro dish.
I had to install the thicker arm to fit the new dish bracket and I noticed that the arm has a play on it, about 3 to 5 Deg. still works but I had to make adjustments to compensate, some sats the signal is not very strong, I just want to ask the forum if anybody has this issue or there is some adjustments i can make to get rid off the arm play.
please let me know.
thanks in advance
Chewie:rolleyes::rant:
 

turbosat

SatelliteGuys Master
Dec 26, 2006
9,003
80
Oneonta,AL
I have a 380 that I got last spring, don't think they've been out for 2 years, not sure. Is yours maybe the 280? No problems with my motor so far, they are supposed to have self-adjusting backlash now. Is the motor shaft loose, or is it the bigger tube somehow slipping on the motorshaft?
 

AcWxRadar

SatelliteGuys Pro
Apr 26, 2006
4,575
4
40 miles NW of Omaha. Omaha?
Although I have not experienced a problem such as this with the Power Tech motors (DG-280/380 series), I have found a problem with an SG2100 motor.

Where the tube attaches to the motor stem (shaft), there was some extra play here. I cut out a small piece of shim stock (about 5/1000ths) and fitted this on one side of the motor stem, then tightened the bolt really good.

The additional play here wasn't very noticeable when you inspected the motor itself, but when you attached a larger dish it became quite apparent.

This is one area that I would check, especially since you have changed the motor tube.

RADAR
 

crackt

SatelliteGuys Pro
Feb 24, 2007
1,000
1
101w up north.
i have a 380 and have noticed that if you apply pressure to the edge of the dish, the tube wants to split. im not really into the 2 piece tube design. the autobacklash adjustment of the 380 also seems too tight to let the motor operate realiably but i think i may need to rma my motor as others in canada seem to have the 380 working with a 1.2m. i also have a couple sg2100's and have also swapped one of the tubes with a 50mm from sadoun. on my 2100 the tube was actually too tight to fit and i had to file out the tube to get it to seat properly. the other issue i have with the 380 is that you cant tighten the tube bolt with the motor installed at my location. the motor mounting bracket makes it impossible. if the play is around the motor shaft then id think the only solution is to shim it as posted above. other wise the auto backlash adjustment should take care of it.

crackt out,.
 

Chewie

Thread Starter
SatelliteGuys Pro
Jan 12, 2009
352
199
California
Hello Gents.
thanks for your suggestions, I will try to use a shim and see if this corrects the problem, I did had same issues with the SG2100 Motor and that was the reason I switch to the DG380 MOTOR.
I been looking at the SG9120 MOTOR, does anybody know the weight limit on this motor?
please let me know.
I will take my dish down and install the shim and report back.
Thanks.
Chewie.
 
Status
Not open for further replies.

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Who Read This Thread (Total Members: 1)

Top