PR stations down on 99W cband?? (1 Viewer)

Status
Please reply by conversation.

pwrsurge

SatelliteGuys Pro
Pub Member / Supporter
Aug 7, 2007
919
30
Canada
What dish size are you using? I noticed that the signal strength went down at least 25% recently. Before on my 2.4m dish, I was getting close to 100q but now I only get approximately 70%. It sucks for people using smaller dishes for c-band as they don't have much signal headroom in the first place. One of my customers who has a 1.2 meter c-band bud has a hard time to get even 30% on this mux now. :( Hopefully this is only a temporary thing!
 

706Tom

SatelliteGuys Family
Jun 13, 2008
69
1
North Georgia
My PR channels went bad and I had to rescan. I found that the V H had switched. I have had to do this a couple of times in the last year. After rescanning they come in clear again but not the original, only the new scan.
 

bassist

Thread Starter
SatelliteGuys Pro
Jun 2, 2008
189
0
South Carolina
I'm using a beat-up 7.5' (about 2.4m) dish. I jostled the set-up with the 2X4 in it came back in.

I'm getting ready to install a positioner & a 24" actuator on it so I don't have to run outside and change the "sticks" to move it.
 

knowmiddlename

SatelliteGuys Pro
Sep 5, 2009
201
0
Northern California, USA
What dish size are you using? I noticed that the signal strength went down at least 25% recently. Before on my 2.4m dish, I was getting close to 100q but now I only get approximately 70%. It sucks for people using smaller dishes for c-band as they don't have much signal headroom in the first place. One of my customers who has a 1.2 meter c-band bud has a hard time to get even 30% on this mux now. :( Hopefully this is only a temporary thing!
Thank you for the post. I noticed this too and thought it was something on my end.
 

cracklincrotch

SatelliteGuys Pro
Sep 28, 2007
1,026
0
Halifax, Nova Scotia
I had this happen to me last night. I was watching and then all of a sudden the signal was gone. I moved the BUD 20 points farther west and things picked up to almost where they were. Other sats were fine.

Can't say I've ever had this happen to me before.
 

pwrsurge

SatelliteGuys Pro
Pub Member / Supporter
Aug 7, 2007
919
30
Canada
Had to upgrade a customer's C-Band LNBF from a 25K to a 13K one on a 1.2M dish to get these channels again so you guys may want to consider doing the same. They obviously reduced their power output levels.
 

Mr Tony

SatelliteGuys Pro
Supporting Founder
Nov 17, 2003
289
38
Mankato, MN
ABC SD is gone...the channel was removed from the mux.
If you remove the chanenls and rescan it shows
TV1-This
TV2-CW
TV4-NBC
TV5-FOX
TV6-ABC HD
TV7-???
 

TMair

SatelliteGuys Pro
Jan 12, 2010
338
0
Midway, Utah
I was having trouble with the audio on ABC a couple of days ago, but the next day it was back to normal, haven't really watched anything on there today.
Terry
 
Status
Please reply by conversation.

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top