Problem with Uniden 4400 Super (1 Viewer)

Register Today to see less ads! It's Free!
Status
Please reply by conversation.

satguy13

Member
Jul 21, 2006
11
0
Hi Guys:

I have a Pansat 2500a with a BUD 10 foots, lnbf BSC621-2,
moving manually. Installed myself.

I got a receiver Uniden 4400 Super to move it ,but when
I want program it, No Video, No Menu Installation en TV (only distorsions)
I can see the SAT, Channel ( G5 17) in its lights

I connected the actuator but no move it.

I read the Manual of Installation. I can`t fix it.

I Know you help me, please.

Thanks

PD: I watch sat TV since 1988 with GI 2400 an then HTS VIII but I sold them
Now this problem. Maybe a keys combination.
 
Register Today to see less ads! It's Free!

turbosat

SatelliteGuys Master
Dec 26, 2006
9,001
75
Oneonta,AL
How do you have the video connected from the analog box to your tv? video cables, RF-cable or something else
 

satguy13

Member
Jul 21, 2006
11
0
How do you have the video connected from the analog box to your tv? video cables, RF-cable or something else

I tested with RF and RCA cables already.

Isn`t the connections with TV.

The problem is in the receiver, maybe is blocked... and
I don`t know how unblock it.

Maybe a reset for Hardware....but how

Thanks
 
Register Today to see less ads! It's Free!

turbosat

SatelliteGuys Master
Dec 26, 2006
9,001
75
Oneonta,AL
I never saw an analog rec with any kind of block on it, either works or it won't. Its possible something corrupted in it, I think some had a small battery inside to power a memory, but I doubt that one does.If it won't power up, or powers up but no menu functions at all, you might check the lnb cable , connectors to see if there's a short in cable or possibly lnb died.
 

satguy13

Member
Jul 21, 2006
11
0
Thanks TURBOSAT

I never saw an analog rec with any kind of block on it, either works or it won't. Its possible something corrupted in it, I think some had a small battery inside to power a memory, but I doubt that one does.If it won't power up, or powers up but no menu functions at all, you might check the lnb cable , connectors to see if there's a short in cable or possibly lnb died.


I´ll inspect the receiver again.
 

gabshere

SatelliteGuys Pro
Aug 20, 2006
3,720
21
Rison , Arkansas
i don't have my analog system up
as per block could it have been a videocipher block it would probably said on screen that it was a subscription channel.
if the screen is blank and even on the clear channels you could check to see if the receiver is set to channel 3 or 4 and the tv is set the same .
 
Register Today to see less ads! It's Free!
Status
Please reply by conversation.

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top