Recent image updates seem to have broken support for Hauppauge 950q

comfortably_numb

Thread Starter
Dogs have owners, cats have staff
Pub Member / Supporter
Nov 30, 2011
10,087
10,642
Missouri/Kansas
comfortably_numb, install the Dream Explorer plugin on the openpli you are using and check your EXT HDD at media/usb/backup. You should have a vix-rel 5.2.044 settings backup on there.
Here is the vix 5.2 044 backup image I saved with the 950q and 955q drivers already installed.
Flash the vix image to an extra slot without backup and then boot into vix and then go to vix menu - Backup manager- restore with yellow button.
You should then be back in business. Might want to disconnect the network cable while doing the restore so nothing is installed online. There maybe an error but the restore should work after it reboots.
MEGA
Thanks, I'll check it out tonight.
 

SDA_FL_USA

SatelliteGuys Pro
Jun 15, 2018
188
194
FL
Openvix 5-3-012 has kernel 5.4.1 and hauppauge 950q works again.
Blind scan seems fine.
Good Luck!
 
  • Like
Reactions: 172

Chewie

SatelliteGuys Pro
Jan 12, 2009
348
195
California
Hello All
Does anybody know how to adjust the colors on the Mio receivers.
Please let me know.
Thanks in advance.
Regards.
Chewie
 

johnnynobody

SatelliteGuys Pro
Pub Member / Supporter
Aug 2, 2009
2,964
409
42N 103W
My 950q plugged into the osmio4k died yesterday even though I didn't do any recent firmware updates. It happened after uploading an edited scan list. The light was on but nobody was home. lsusb doesn't see it either. After unplugging it and re-inserting the light no longer comes on. It doesn't work on any of the 4 images that I have loaded. I tried uninstalling and re-installing the driver and still doesn't work. "It's dead, Jim". I guess if there's no fix for it then I'll have to go spend more money and get a 955 and hope that it's supported for more than a few months. It looks like Hauppauge no longer supports the 950 also. I tried to make it work on Ubuntu Bionic desktop but it won't work there either even after adding the PPA.
 

johnnynobody

SatelliteGuys Pro
Pub Member / Supporter
Aug 2, 2009
2,964
409
42N 103W
Shouldn't matter if it's a desktop or a laptop. Both are running Ubuntu 18.04 with the same firmware. I checked anyway and it doesn't work on the laptop or desktop.

user@laptop:~$ uname -r
4.15.0-70-generic
user@laptop:~$ lsusb
.
.
.
.
.
.
.
.
.
.
Bus 003 Device 037: ID 2040:7200 Hauppauge
.
.
.
.
.
.
.
 

primestar31

SatelliteGuys Master
Lifetime Supporter
Mar 15, 2005
8,947
5,345
Beta Omicron Delta III
Well, nothing to lose then. I'd split the case apart to get to the circuit board. Perhaps you can see what fried and fix it. Even if you can't, it would be cool to see what the guts look like.
 

johnnynobody

SatelliteGuys Pro
Pub Member / Supporter
Aug 2, 2009
2,964
409
42N 103W
I guess it's a bad 950. It was used so I got some use out of it. I'm ordering a NEW 955 from Amazon, maybe 2.
 

johnnynobody

SatelliteGuys Pro
Pub Member / Supporter
Aug 2, 2009
2,964
409
42N 103W
I just got a 955 in today and it works on all firmware except TNAP. Wish I didn't have to pay for all that extra stuff that came with the 955 - probably would've been $20-$25 cheaper without it.
 

comfortably_numb

Thread Starter
Dogs have owners, cats have staff
Pub Member / Supporter
Nov 30, 2011
10,087
10,642
Missouri/Kansas
As of the other day, the 950Q still doesn't work with the most recent OpenVix kernel. I'm running an old version supplied by one of the forum members so I can use OTA.
 

johnnynobody

SatelliteGuys Pro
Pub Member / Supporter
Aug 2, 2009
2,964
409
42N 103W
Well, nothing to lose then. I'd split the case apart to get to the circuit board. Perhaps you can see what fried and fix it. Even if you can't, it would be cool to see what the guts look like.
Opened it up but I don't see anything that is obviously bad. Some of the solder jobs could be better. I guess I could reheat the solder and see if that gets it working again.
 

comfortably_numb

Thread Starter
Dogs have owners, cats have staff
Pub Member / Supporter
Nov 30, 2011
10,087
10,642
Missouri/Kansas
After a long drought, I can now report that the newest versions of OpenVIX and OpenPLI support the Hauppauge 950q again. I can finally update all my image kernels!
 
  • Like
Reactions: FTA4PA
Top