Satellite 103 is Nowhere to be found (1 Viewer)

Status
Please reply by conversation.

CaptainDooDoo

Thread Starter
Member
Dec 11, 2009
5
0
DFW
I have a Slimline5, HR21-700, both tuners have bbc connected. Strong signal on all satellites, 101, 110, 119, 99, but 103 is dead. Had tech at the house yesterday, and after 2 hours of troubleshooting, nothing was solved. Ruled out the possibilities of a bad bbc(replaced w/ new), bad cable(ran new solid cable from dish to receiver), and reset receiver multiple times. Tech is receiving signal from all satellites on his Birddog at the dish, but the receiver can't seem to see 103. Is it possible the tech doesn't know how to read his meter?, or is it possible that something is wrong inside the receiver, not allowing it to see 103. I live in DFW, and most of my HD content is located on Sat 103(c) TP 21. Any info would be greatly appreciated. -Thanks
 

CaptainDooDoo

Thread Starter
Member
Dec 11, 2009
5
0
DFW
The tech had 2 models of the Birddog w/ him, and tested the dish w/ both. 3 series and 4 series. I can't understand how all other satellites are comming in at over ninety, including sat 99, and we can't get 103 to read anything but 0's. He moved the dish all over the place, and never got 103 to show any type of response on the HR21's built in signal meter. It's my understanding that the newer Birddog's can be calibrated to pick Ka band signals off of 99 and 103.
 

CaptainDooDoo

Thread Starter
Member
Dec 11, 2009
5
0
DFW
Is there such thing as an issue at the receiver, that would allow it to receive a signal from all satellites, but 103?
 

CaptainDooDoo

Thread Starter
Member
Dec 11, 2009
5
0
DFW
Supposed to have been by to do that an hour ago, but looking like a no show. I may have to locate somewhere to purchase a new LNB, do you have any suggestions?
 

raoul5788

Studebaker driver
Staff member
HERE TO HELP YOU!
Supporting Founder
Lifetime Supporter
Dec 28, 2004
30,237
13,943
Cheshire CT
Are you getting TennisHD, GolfHD, HGTVHD, or FoodHD? These channels are on 103. Your receiver may not be displaying the signal strength correctly even though you are getting 103. Try rebooting the unit.
 

raoul5788

Studebaker driver
Staff member
HERE TO HELP YOU!
Supporting Founder
Lifetime Supporter
Dec 28, 2004
30,237
13,943
Cheshire CT
Is there such thing as an issue at the receiver, that would allow it to receive a signal from all satellites, but 103?

If this is a new install, it may not have downloaded the latest software.
 

njguy99

Active SatelliteGuys Member
Oct 18, 2008
24
0
I am having a similar problem. Suddenly, last night, half of the 103 transponders disappeared. All the odd ones are coming in at 90+, and the evens are all at 0. Multiple reboots haven't fixed it.

I have a spare LNB and multiswitch I got from a neighbor when he went to FIOS and will try those tomorrow. But any other ideas? The whole assembly is only a little over a year old and was working perfectly until it got cold yesterday.
 

raoul5788

Studebaker driver
Staff member
HERE TO HELP YOU!
Supporting Founder
Lifetime Supporter
Dec 28, 2004
30,237
13,943
Cheshire CT
I am having a similar problem. Suddenly, last night, half of the 103 transponders disappeared. All the odd ones are coming in at 90+, and the evens are all at 0. Multiple reboots haven't fixed it.

I have a spare LNB and multiswitch I got from a neighbor when he went to FIOS and will try those tomorrow. But any other ideas? The whole assembly is only a little over a year old and was working perfectly until it got cold yesterday.

Check all of your connections. Make sure they are tight and there are no crimps or cuts in the cable.
 

Davedirectv

SatelliteGuys Pro
May 24, 2009
994
0
In the Van.
The tech had 2 models of the Birddog w/ him, and tested the dish w/ both. 3 series and 4 series. I can't understand how all other satellites are comming in at over ninety, including sat 99, and we can't get 103 to read anything but 0's. He moved the dish all over the place, and never got 103 to show any type of response on the HR21's built in signal meter. It's my understanding that the newer Birddog's can be calibrated to pick Ka band signals off of 99 and 103.


Explain this a little better. Was he drilling holes all over you roof? or just moving the dish on it's mount?

What do you mean by this?

Did he make sure the mount was plumb? Did he set the tilt correctly?

Personally I've never heard of a box not reading 1 satellite like that, software or no software download. Might be possible, download just to make sure.

Realign dish.

Check cable(no splices, cuts, rg59), fittings, bbc's, remove any bad barrels or fittings and bbc's.

Reboot box.

Download software. If still no 103, swap out the lnb.

Still no 103, swap out box.
 

CaptainDooDoo

Thread Starter
Member
Dec 11, 2009
5
0
DFW
I'm receiving no channels from the 103. System test has all satellites recieving a green check, except 103 (red x's). Going to try swapping out the LNB when a can aquire one, unless you have some other idea.
 

njguy99

Active SatelliteGuys Member
Oct 18, 2008
24
0
Check all of your connections. Make sure they are tight and there are no crimps or cuts in the cable.

As was suggested, I checked the cables and all of the connections. Cable seems solid. There are a few splices (put in by the awful installer who put the system together), and I swapped the barrels out on those. The only splices I didn't swap were the ones on the short cable between the LNB and the main run of the line.

For giggles, I also changed out the multiswitch and the LNB, and that had no effect.

Short of re-running the lines to eliminate the splices (I have the wire but didn't have time to try that today) is there anything else you'd recommend?
 
Status
Please reply by conversation.

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top