Site issues (5 Viewers)

Register Today to see less ads! It's Free!
Register Today to see less ads! It's Free!

Tampa8

Supporting Founder - I'll stand up and say so
Pub Member / Supporter
Lifetime Supporter
Sep 8, 2003
18,028
7,534
Tampa/Eastern Ct
I reported at the beginning of the month the long times to load it hasn't changed for me. Sometimes it's ok, not fast others it sits there. Going on for sometime, on both my PC's either browser.

Since Wednesday pages are loading very slowly for me. (Windows 10 computer) And hitting reply really takes a long time. In addition after it finally does go through I get kicked either up to the top of the page, or out of the thread back to the thread listings.
 
Register Today to see less ads! It's Free!

Scott Greczkowski

Welcome HOME to SatelliteGuys!
Staff member
HERE TO HELP YOU!
Sep 7, 2003
99,949
18,225
Newington, CT
Well couldn't sleep so worked on the server again. Big update was out for our PHP and Sql server, so I applied that as well.

The ultimate issue I believe is the caching. As when I clear the cache in NGINX speeds bounce back nicely. I just wish I knew why the cache would slow down like that after about a week it has this issue... which is strange.

Back to bed for me. I have been up since 2:30 am working on this, and now its almost 4:30. :)
 

HipKat

SatelliteGuys Master
Pub Member / Supporter
Aug 25, 2017
9,219
14,804
Pekin, IL
Sorry folks I have not been around today. Unfortunately I had to help my mother take her dog to be out down.

Then after that I got a call that my friend who went into the hospital on a Saturday with what he thought was a kidney stone went into hospice at 3:00 pm and died at 5:30 this afternoon.

Been an emotional day.

I will look at it in the morning when I feel a little less emotionally drained. :(


Sent from my iPhone using SatelliteGuys
The low loading times have been an issue for me, to, but I assumed it was my VPN

So sorry for your loss, Scott. I'm curious, if I may ask, what was the problem with your friend??
 

Scott Greczkowski

Welcome HOME to SatelliteGuys!
Staff member
HERE TO HELP YOU!
Sep 7, 2003
99,949
18,225
Newington, CT
Not sure, he went camping last week, then had a bad fever and thought he had a kidney stone. Went to the hospital and no kidney stone. They were thinking a UTI, but his fever kept getting worse. They called in an infectious disease doctor and they ran all kinds of tests on him. Everything came back negative, he went into a coma, came out still with high fever. Doctors thought he had lime disease even though he tested negative. Then something happened which I don't know the details and they sent him to hospice and died 2 1/2 hours later. Still can't believe it.
 

raoul5788

Studebaker driver
Staff member
HERE TO HELP YOU!
Supporting Founder
Lifetime Supporter
Dec 28, 2004
30,586
14,168
Cheshire CT
Sorry folks I have not been around today. Unfortunately I had to help my mother take her dog to be out down.

Then after that I got a call that my friend who went into the hospital on a Saturday with what he thought was a kidney stone went into hospice at 3:00 pm and died at 5:30 this afternoon.

Been an emotional day.

I will look at it in the morning when I feel a little less emotionally drained. :(


Sent from my iPhone using SatelliteGuys
My condolences Scott.
 

HipKat

SatelliteGuys Master
Pub Member / Supporter
Aug 25, 2017
9,219
14,804
Pekin, IL
Not sure, he went camping last week, then had a bad fever and thought he had a kidney stone. Went to the hospital and no kidney stone. They were thinking a UTI, but his fever kept getting worse. They called in an infectious disease doctor and they ran all kinds of tests on him. Everything came back negative, he went into a coma, came out still with high fever. Doctors thought he had lime disease even though he tested negative. Then something happened which I don't know the details and they sent him to hospice and died 2 1/2 hours later. Still can't believe it.
Oh my gosh!! I'm sorry for his family
 
  • Like
Reactions: charlesrshell

SandFarmer

SatelliteGuys Pro
Pub Member / Supporter
Mar 21, 2009
1,321
570
The Beach.
I've been having issues with being sent eMails telling me that someone's replied to a post of mine or a new post was just made in a thread that I'm subscribed to . . . THAT IS 10 YEARS OLD!

Just ask all of those who have replied in jest, anger and horror. Would you guys please raise your ️.
 

Foxbat

Addicted to new HW
Supporting Founder
Lifetime Supporter
Nov 25, 2003
15,982
8,124
Michiana
It’s not the site; the numbers at the bottom of the page show 0.2278 seconds with 57 queries.
 

n0qcu

Supporting Founder
Supporting Founder
Sep 7, 2003
4,892
1,467
Earth
Log by iNetTools - Best Network Diagnose Tools on iPhone and iPad. traceroute to satelliteguys.us (162.214.71.141) , 5 relative hops max, 52 byte packets 1 192.168.96.2 (192.168.96.2) 5.758 ms 4822.058 ms 4842.216 ms 2 198.18.127.69 (198.18.127.69) 16.419 ms 118.889 ms 120.845 ms 3 100.64.196.132 (100.64.196.132) 32.607 ms 70.188 ms 72.291 ms 4 100.64.196.133 (100.64.196.133) 157.676 ms 194.337 ms 196.398 ms 5 100.64.196.148 (100.64.196.148) 167.939 ms 203.997 ms 205.073 ms 6 * * * 7 ntt-level3-200g.dallas1.level3.net (4.68.63.178) 36.089 ms 128.886 ms 131.152 ms 8 ae-4.r24.dllstx09.us.bb.gin.ntt.net (129.250.4.83) 35.147 ms 1051.863 ms 1054.936 ms 9 ae-2.r24.lsanca07.us.bb.gin.ntt.net (129.250.7.69) 64.061 ms 507.755 ms 510.249 ms 10 ae-1.r00.lsanca07.us.bb.gin.ntt.net (129.250.3.17) 61.678 ms 813.634 ms 816.218 ms 11 168.143.228.173 (168.143.228.173) 65.117 ms 717.217 ms 720.126 ms 12 162.215.195.128 (162.215.195.128) 63.902 ms 243.191 ms 245.964 ms 13 162.215.195.141 (162.215.195.141) 148.824 ms 559.492 ms 562.412 ms 14 69-195-64-103.unifiedlayer.com (69.195.64.103) 66.818 ms 194.037 ms 196.389 ms 15 162.144.240.21 (162.144.240.21) 67.073 ms 233.472 ms 236.363 ms 16 satelliteguys.us (162.214.71.141) 81.170 ms 233.807 ms 236.203 ms
Here’s a recent traceroute and as you can see it is slow.

Sent from my iPhone with Chrome
 

Radioguy41

SatelliteGuys Pro
Aug 7, 2008
2,195
1,740
Lehighton, PA
Up to 1 minute this morning and yes, it's the site. Those numbers at the bottom reflect how fast the page is generated internally, not how fast the server responds initially. Those are two different things.

And then you get a response like this:
Screenshot_2021-08-01 Watched threads.jpg
 
Register Today to see less ads! It's Free!

Users who are viewing this thread

Top