Site issues (2 Viewers)

Register Today to see less ads! It's Free!
Register Today to see less ads! It's Free!

Tampa8

Supporting Founder
Pub Member / Supporter
Lifetime Supporter
Sep 8, 2003
17,984
7,446
Tampa/Eastern Ct
I reported at the beginning of the month the long times to load it hasn't changed for me. Sometimes it's ok, not fast others it sits there. Going on for sometime, on both my PC's either browser.

Since Wednesday pages are loading very slowly for me. (Windows 10 computer) And hitting reply really takes a long time. In addition after it finally does go through I get kicked either up to the top of the page, or out of the thread back to the thread listings.
 
Register Today to see less ads! It's Free!

Scott Greczkowski

Welcome HOME to SatelliteGuys!
Staff member
HERE TO HELP YOU!
Sep 7, 2003
99,671
17,664
Newington, CT
Well couldn't sleep so worked on the server again. Big update was out for our PHP and Sql server, so I applied that as well.

The ultimate issue I believe is the caching. As when I clear the cache in NGINX speeds bounce back nicely. I just wish I knew why the cache would slow down like that after about a week it has this issue... which is strange.

Back to bed for me. I have been up since 2:30 am working on this, and now its almost 4:30. :)
 

HipKat

SatelliteGuys Master
Pub Member / Supporter
Aug 25, 2017
9,065
14,495
Pekin, IL
Sorry folks I have not been around today. Unfortunately I had to help my mother take her dog to be out down.

Then after that I got a call that my friend who went into the hospital on a Saturday with what he thought was a kidney stone went into hospice at 3:00 pm and died at 5:30 this afternoon.

Been an emotional day.

I will look at it in the morning when I feel a little less emotionally drained. :(


Sent from my iPhone using SatelliteGuys
The low loading times have been an issue for me, to, but I assumed it was my VPN

So sorry for your loss, Scott. I'm curious, if I may ask, what was the problem with your friend??
 

Scott Greczkowski

Welcome HOME to SatelliteGuys!
Staff member
HERE TO HELP YOU!
Sep 7, 2003
99,671
17,664
Newington, CT
Not sure, he went camping last week, then had a bad fever and thought he had a kidney stone. Went to the hospital and no kidney stone. They were thinking a UTI, but his fever kept getting worse. They called in an infectious disease doctor and they ran all kinds of tests on him. Everything came back negative, he went into a coma, came out still with high fever. Doctors thought he had lime disease even though he tested negative. Then something happened which I don't know the details and they sent him to hospice and died 2 1/2 hours later. Still can't believe it.
 

raoul5788

Studebaker driver
Staff member
HERE TO HELP YOU!
Supporting Founder
Lifetime Supporter
Dec 28, 2004
30,495
14,130
Cheshire CT
Sorry folks I have not been around today. Unfortunately I had to help my mother take her dog to be out down.

Then after that I got a call that my friend who went into the hospital on a Saturday with what he thought was a kidney stone went into hospice at 3:00 pm and died at 5:30 this afternoon.

Been an emotional day.

I will look at it in the morning when I feel a little less emotionally drained. :(


Sent from my iPhone using SatelliteGuys
My condolences Scott.
 

HipKat

SatelliteGuys Master
Pub Member / Supporter
Aug 25, 2017
9,065
14,495
Pekin, IL
Not sure, he went camping last week, then had a bad fever and thought he had a kidney stone. Went to the hospital and no kidney stone. They were thinking a UTI, but his fever kept getting worse. They called in an infectious disease doctor and they ran all kinds of tests on him. Everything came back negative, he went into a coma, came out still with high fever. Doctors thought he had lime disease even though he tested negative. Then something happened which I don't know the details and they sent him to hospice and died 2 1/2 hours later. Still can't believe it.
Oh my gosh!! I'm sorry for his family
 
  • Like
Reactions: charlesrshell

SandFarmer

SatelliteGuys Pro
Pub Member / Supporter
Mar 21, 2009
1,307
555
The Beach.
I've been having issues with being sent eMails telling me that someone's replied to a post of mine or a new post was just made in a thread that I'm subscribed to . . . THAT IS 10 YEARS OLD!

Just ask all of those who have replied in jest, anger and horror. Would you guys please raise your ️.
 
Register Today to see less ads! It's Free!

Users who are viewing this thread

Top