Sling part of HWS apparently not working (1 Viewer)

Templeton0543

Thread Starter
SatelliteGuys Pro
Oct 31, 2014
189
52
Central California
I have been having issues with Dish Anywhere on my pc off and on for awhile now. It gets stuck on initializing, sometimes it works fine and sometimes not. It has worked fine on my IPad. Tonight I tried DA on my pc, going to guide and choosing a program and the watch button was not light up like the other two and was non responsive. If I went into the more button I could choose a program but after initializing a screen with a message would come up that said I need a sling adapter to watch tv. On my IPad the guide does not load but I can get into the DVR part and watch programs there, but not on DVR on my pc. Frustrating as hell. :)
Wire setup:
Wisp dish to a powered ethernet splitter box next to tv. One wire to HWS, one to Apple TV, one to router then to PC. Rebooted everything, checked internet signal to HWS, was fine.
Is it dead, Jim?
 

KAB

SatelliteGuys Master
Pub Member / Supporter
Lifetime Supporter
Sep 20, 2005
20,552
3,880
Indy
There have been similar "PC" reports lately. Tells me it's a DA problem, not HWS.
 

Templeton0543

Thread Starter
SatelliteGuys Pro
Oct 31, 2014
189
52
Central California
That may be so, there appears to be some issues with DA, the "initializing" issue that I have been dealing with lately has been around for at least 3 years. It used to be, at least for me, a rock solid application.
The slinging issue seems to have gone away after at least 3 days, it all works again at least for now.
 

snissen

SatelliteGuys Family
Lifetime Supporter
Oct 19, 2006
98
39
southern MN
I have this problem about once a month, where for a while (hours?) I get these same error messages, then later it works fine.

Fingers crossed!
 

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top