Switching Simplified helps ,but still having 22k DiSEqC problem (1 Viewer)

Register Today to see less ads! It's Free!
Status
Please reply by conversation.

Achebee

SatelliteGuys Family
Nov 8, 2009
106
9
Honduras
I have been reading here since yesterday all of the threads and posts I can find via search and studied the Switch Set-ups Simplified section, and I am still fighting with a problem on my set-up.
I have been using this setup for a couple months, with no real problems, setting up a Panasat 9200 HD and SatHawk PVR800 but when I went to running this setup with AZBOX, then I ran into glitches and problems, which got me to thinking I am not switching this correctly at all, and it's only luck that I am getting it to work at all...So I have been looking around trying to make heads or tails of it, and have found a couple good examples in drawings posted at Switching Simplified, but can't seem to nail down my particular setup..Maybe it's there and I passed by it, but i don't know.
What I am using and it seems to work on 2 different receivers but I think it is not correct is:

A 4x1 DiSEqC with one input coming from a modded multiswitch with all 18v fed by dual orthomode feed C and KU band The other 3 inputs are coming from universal LNB's on 3 KU dishes fixed.
On the setup I have the 1st input from the dual orthomode setup w/22k off and it works fine.. the last 3 inputs all universal KU w/22k on.
I have noticed that the 9200 glitches quite frequently but it was always doing that , and some days not at all..maybe that is being caused by my switch set-up...I do not know.
The AZBOX does not like this setup at all, and trying many different lnb setups in the box I can not get it to work properly through this switching setup, but i can get it to work by just running the lnb's directly into the AZ...
So I figure I am not switching correctly.
Can anyone link me to a diagram that addresses this??
I see a couple that are close to what i am looking for at Anole's Switch Simplified, but I am confused about the 18v/13v on the multiswitches there, as I am using all 18v out of my modded switch.
I took a lot of notes from other threads and topics today as to the better and best Switches to use...Chieta, Geosat, Spaun, etc. etc. If any one of you has a particular recommendation as to which switches I should be using for optimum performance on this setup I would appreciate any input. Thanks
 
Register Today to see less ads! It's Free!

Achebee

SatelliteGuys Family
Nov 8, 2009
106
9
Honduras
would this be the setup?

From Anole at Switching simplified:
The diagram below looks like what I may need to do, however wouldn't I simply run the out from the modified WNC 48 directly to the off side of the 22khz switch? And the universal KU lnbs all through the DiSEqC switch and into the on side of the 22khz switch?
Then in the receiver's setup, I simply leave the 22 off and Diseqc off for that input and do the Ku's with the multiple diseqc designations???

Or would I still need to run the moded switch into a Diseq and designate that 1st switch in the setup???
Below is the diagram I am referring to, thanks, HB
 

Attachments

  • 8lnbEcoda2diseqcMod02.jpg
    8lnbEcoda2diseqcMod02.jpg
    53.8 KB · Views: 183

crackt

SatelliteGuys Pro
Feb 24, 2007
1,000
1
101w up north.
it appears that you have your setup switched properly. the 13v / 18v switching is normally done in the lnb to select polarity. when using an orthomode feed the physical orientation of the lnbs dictates which polarity the lnb tunes. you can connect the ouptput of the multiswitch to a diseqc 4x1 and it will still select the proper polarity even if you've modded it to supply the lnb's with 18 volts. if your orthomode feed switches correctly then leave it as is. you should also have no issues using universal lnbs behind a diseqc 4x1. i usually set the lof to 10600 and set 22khz to on. if this configuration isnt performing properly with the azbox id suspect the switches being used. the azbox can switch some of the more complex switch arrays without issues.

what lof settings are you using ? id set them as follows.

diseqc port 1 -> multiswitch -> orthomode (lof 5150)
port 2 -> uni lnb (lof 10600 22k on)

if it switches like that add the other two lnbs back in.

crackt out,.
 
Register Today to see less ads! It's Free!

Achebee

SatelliteGuys Family
Nov 8, 2009
106
9
Honduras
I will try that.. I worked today and changed out the Diseqc switch I was using, and looked around the shelves for 22khz switches, to get after Anoles diagram and see if the 22khz switch helped out, and only came up with old sw21's.I did not go back to the AZBox, but continued messing with the 9200 and it switches fine.. ?So I was hoping that maybe I did have it right
I am running a comparison of the 9200 and the SatHawk PVR800 and wanted to do the AZBox as well to publish the comparison results on the blind scans etc. and give something back to the community here as I am always asking, and don't have a lot to offer.
I will go back and try that with the AZ.. I was switching with 5150 22koff and 10600 with 22khz off as well, both to the same diseqc input as that is where the 4 lnbs go via the modded switch...So I will fool around with that, thanks for the idea.
I got a message from a "chap" across the pond, saying that they have new software out that fixes the blind scan problems on the AZ P+ , it scans slowly but does a complete scan..So that is encouraging news...I am waiting for him to send the link to those new files.
I am using mine as it came from the box and am using version 0.9.4001.
Are you guys using a newer version for the Premium + and are they being published for the Premium + specifically, or can you use the Premium upgrades on a plus box???I was thinking not as the blind scan is new and that's what I'm trying to get the bugs worked out on. If you have any info on that I'd appreciate it.
Thanks Crakt for you advice and I will follow up on this thread with what I find out concerning the switching glitch with the AZP+
 

crackt

SatelliteGuys Pro
Feb 24, 2007
1,000
1
101w up north.
well after re reading your first post i think this is what you should do.

if your multiswitch is a 4x4 or 5x4, it requires 22khz to switch between the 2 pairs of inputs. so your switching could be as follows.

diseqc 1 -> 22khz off -> cband (outputs from ortho, lof 5150)
diseqc 1 -> 22khz on -> ku (outputs from ortho, assuming lof 10750)
diseqc 2 -> 22khz on -> fixed ku (lof 10600)
diseqc 3 -> 22khz on -> fixed ku (lof 10600)
diseqc 4 -> 22khz on -> fixed ku (lof 10600)

that should accomplish what you want.

crackt out,.
 

Anole

SatelliteGuys Master
Sep 22, 2005
11,819
10
L.A., Calif.
You cannot put a 22khz switch in line with a 4x4 (5x4, 4x8, nor 5x8) multiswitch.
You cannot put a 22khz switch in line with a Universal LNBF if you expect to select both high and low band.
The diagram from the Switches Simplified thread, comes with severe limitations.

Crackts advice above is quite accurate, if we understood your setup.
 

Achebee

SatelliteGuys Family
Nov 8, 2009
106
9
Honduras
Thanks to both for this, I will do this, and report back, but in a couple days from now..
what's interesting, I guess, is that my setup is working..On a Pansat and a SatH800...but not with AZ.. Only beginners luck, I know...and man I need some this go round!!
But It is slow often times through the switching, so I do need to work this out...
I will, and will report back, so maybe we can post the switching info to the Simplified Thread and help others who have dual orto setups...
Thanks again, HB
 

Achebee

SatelliteGuys Family
Nov 8, 2009
106
9
Honduras
well after re reading your first post i think this is what you should do.

if your multiswitch is a 4x4 or 5x4, it requires 22khz to switch between the 2 pairs of inputs. so your switching could be as follows.

diseqc 1 -> 22khz off -> cband (outputs from ortho, lof 5150)
diseqc 1 -> 22khz on -> ku (outputs from ortho, assuming lof 10750)
diseqc 2 -> 22khz on -> fixed ku (lof 10600)
diseqc 3 -> 22khz on -> fixed ku (lof 10600)
diseqc 4 -> 22khz on -> fixed ku (lof 10600)

that should accomplish what you want.

crackt out,.

I have been using the setup like this with the exception that I had the Diseqc #1 KU with 22khz off... I'm sure that is where the problem is...
I was thinking the signals from all 4 inputs on the multi switch being they were all 18v would all just be handled the same ,except for lof, to the receiver...but that is not correct, obviously...
So I am squared away now, and appreciate your effort to work this out.
Thanks again to both of you, HB
Anole, would you like me to post a drawing of this setup, done correctly, for you to put in the Switching Thread?? I don't see this setup explained there...
Just let me know where to send it..
 
Register Today to see less ads! It's Free!
Status
Please reply by conversation.

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top