Time Setting

Status
Please reply by conversation.
waylew

waylew

Thread Starter
SatelliteGuys Pro
Aug 23, 2010
2,781
1,118
northern WEST new york
A few days ago my AZBox Ultra stopped getting time set from the internet.My router,wired,sees it and it seems to be able to get to the net with no problems.It uses" time.mit.edu "to get the time,it times out/fails.I tried going there from the browser on my pc and that times out also,"Is It Down" says it's up.No changes had been made to anything prior to it's not working.
Any ideas ?
 
waylew

waylew

Thread Starter
SatelliteGuys Pro
Aug 23, 2010
2,781
1,118
northern WEST new york
Well never mind.After taking the thing apart for a different issue,I found out it has a battery inside,dead.Replaced bat,put it back together and the clock set.So I'm guessin that was the problem.
 
  • Like
Reactions: Brct203 and Cham
Cham

Cham

VE4GLS
Pub Member / Supporter
Dec 19, 2008
2,470
1,019
Boonies
There's a battery inside the Azbox Ultra? Mine is many years old and still works like new... but the battery is obvoiusly original. You know I don't think I have ever taken it apart.
By the way would you mind sharing the battery model number? That way I can purchase one next time I am in the city so I don't have to take it apart twice. Many thanks!

battery inside,dead
 
clucas

clucas

SatelliteGuys Pro
Sep 30, 2012
323
270
Lompoc, California
My power went out the other day and my AZ Elite time was off. Same message from the time.mit.edu so I changed the URL to time.nist.gov and it synced.
 
Keith Brannen

Keith Brannen

SatelliteGuys Pro
Jun 2, 2006
1,977
774
Southwestern Ontario
Had the same problem. Just synced it to a correctly timed transponder, then changed it back to the internet, but it still didn't sync. Left it, and it must have synced to the internet later, as I didn't notice a time problem after that (and I always turn my receiver off at night). Just checked now, and it says "time synchronized successfully".
 
waylew

waylew

Thread Starter
SatelliteGuys Pro
Aug 23, 2010
2,781
1,118
northern WEST new york
May have just been a coincidence that the mit time wasn't working but started working right after I changed the battery,who knows.Don't know what the battery is for and as dead as it was it likely was dead for quite some time.In any case the box is working now and that's really all I care about.:biggrin
 
Status
Please reply by conversation.

Similar threads

D
Replies
0
Views
1K
dennis12
D
N
Replies
3
Views
4K
SatelliteAV
SatelliteAV
drloverb
Replies
2
Views
875
drloverb
drloverb
W
Replies
28
Views
17K
xtgold
xtgold

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Top