TNAP-3.0 is available

johnnynobody

SatelliteGuys Pro
Aug 2, 2009
2,383
233
42N 103W
I'm trying to determine if there's a problem with using the 955Q with TNAP-3. The 955Q has been either going to sleep or turning off. I have reboot to get it to work again. This is happening on 2 osmio4k units.
 

norman881

SatelliteGuys Pro
Pub Member / Supporter
Lifetime Supporter
Jul 26, 2009
666
188
Washington State
I'm trying to determine if there's a problem with using the 955Q with TNAP-3. The 955Q has been either going to sleep or turning off. I have reboot to get it to work again. This is happening on 2 osmio4k units.
Mine has been working fine since Saturday using the 955Q and TNAP-3. No issues or glitches at all.
 

mc6809e

Thread Starter
SatelliteGuys Pro
Lifetime Supporter
Feb 10, 2008
553
260
Central North Carolina
I don't have a 955, got a 950 here but it's been working great with the TNAP-3 images, including the test images. The final has been loaded since Saturday morning and I haven't had any problems.
 

Brct203

SatelliteGuys Pro
Dec 24, 2016
1,016
1,011
Connecticut
I have the OSMIO4K running the TNAP image that shipped with it. I also have several other images (openVIX, PurE2 and SatDreamGR) in the other slots.

I'd like to install TNAP-3 in one of the slots, probably replacing SatDreamGr.

Is there anything special I need to be aware of? Will it in any way affect my current TNAP instance? I'd like to try TNAP-3 but want to also keep TNAP for now

thanks
 
  • Like
Reactions: c-spand

Arion

SatelliteGuys Pro
Jul 23, 2005
460
193
What are the significant changes from TNAP2 to TNAP3 for the Mio plus?
 

cpalmer2k

SatelliteGuys Pro
Lifetime Supporter
Oct 18, 2013
548
208
United States
Is there any downside to installing this version for those with the original 4K and version 1.0? I know with 2.0 it was suggested not to upgrade?
 
  • Like
Reactions: c-spand

Cham

VE4GLS
Pub Member / Supporter
Dec 19, 2008
2,219
786
Boonies
Just tried this, can't seem to get a signal from the HDMI. I can log into it (set up an IP for it in local DHCP), and get into the device from the web gui but nothing out to the TV. Is there somewhere to activate HDMI?
 

Cham

VE4GLS
Pub Member / Supporter
Dec 19, 2008
2,219
786
Boonies
Yes I can bring it up on the webif and play with the settings but changing resolution and frequency doesn't seem to make a difference. Played around with the cables and tried another receiver on the HDMI, works fine. Still playing with it through the web gui and have it scanning 97W Ku. Doesn't seem to be finding anything.
Think I should go back to the previous OS (TNAP) it worked great but not sure how to do that without an interface (monitor)...
 
Last edited:

Cham

VE4GLS
Pub Member / Supporter
Dec 19, 2008
2,219
786
Boonies
Hi,
Yes I tried a couple, they both worked on the other receiver and computer. I now have it playing through KODI through my laptop, one of the CBS channels on 97W. Works fine this way just a bit inconvienient to program the receiver.
Is SSH installed on the box, is there some commands I can use to configure the HDMI port? Maybe to check status? Kind of odd it was working fine before I "broke it". :|
 

Titanium

AI6US
Lifetime Supporter
May 23, 2013
6,773
7,467
Meadow Vista, Northern California
The HDMI port is not disabled.

Did you try El Bandido's recommendation for loading a back-up configuration file after loading TNAP v.3?

Does TNAP v.1 (from multi-boot) video display properly?


To display the multiboot menu during a power up:
Press the remote control "MENU" button rapidly and repeatedly after plugging in the power cable. A multiboot screen will appear. Select slot #1 to return to the original TNAP V.1 image.
 

Cham

VE4GLS
Pub Member / Supporter
Dec 19, 2008
2,219
786
Boonies
Thanks Brian,
Trying to get the timing right last evening getting it to boot while logging into the webif gui to get the multi-boot menu on the laptop. Busy morning here will try again later, the osmio4k has been powered off overnight. Lots of ham nets to do this am among other things. Expecting a major flood here besides the other "thing" going on. Interesting times!
 
  • Like
Reactions: Titanium

Users Who Are Viewing This Thread (Total: 2, Members: 0, Guests: 2)

Top