Weigel Broadcasting launching Start TV Network

Status
Please reply by conversation.
vc2

vc2

Thread Starter
SatelliteGuys Pro
Sep 3, 2008
195
9
Six days and counting till launch time. Still looking for a test feed.
 
vc2

vc2

Thread Starter
SatelliteGuys Pro
Sep 3, 2008
195
9
The Start TV test feed went live today. The feed appeared today on my nightly blind scan. The feed is presently simulcasting Decades. Sadly, the feed is not HD. It's 16:9 480p
SES 1 101.0W
3965V 2734 5/6
PID: 02f4 / 02f6 / 0001

I found another feed (presently unidentified but associated with Start TV according to the promo audio). Presently playing Bob Newhart (audio only, no video). Probably an alternate or west coast feed.
SES 1 101.0W
3972V 2734 5/6
PID: 02f4 / 02f6 / 0001
 
Last edited:
Z

zabo

Member
Sep 5, 2018
7
2
Canada
Does any one know what's been happening to all the Weigel feeds on 101.0W?
Looks like they have been disappearing over the last couple of weeks.
Have they moved elseware?
 
Magic Static

Magic Static

FTA Geek
Lifetime Supporter
Oct 12, 2010
7,497
4,848
Montana
Does any one know what's been happening to all the Weigel feeds on 101.0W?
Looks like they have been disappearing over the last couple of weeks.
Have they moved elseware?
:welcome to the forum zabo :)
I just looked at those feeds and I find them still there , no changes. Nobody else has reported them MIA.
You might try and rescan.
 
  • Like
Reactions: primestar31
A

Alan Rovner

SatelliteGuys Pro
Jan 8, 2013
175
102
Vancouver, WA
The feeds are present where they should be, but the west coast feeds are weak at my location, about 10-15% quality. Ironic since I'm on the west coast. Good luck.....

Sent from my moto x4 using the SatelliteGuys app!
 
  • Like
Reactions: primestar31
Z

zabo

Member
Sep 5, 2018
7
2
Canada
:welcome to the forum zabo :)
I just looked at those feeds and I find them still there , no changes. Nobody else has reported them MIA.
You might try and rescan.
Yes I rescanned many times & still no 4 Weigel + 1 alt. Just get fety, newsy, and grit.
 
Z

zabo

Member
Sep 5, 2018
7
2
Canada
In further info, I only moved the dish slightly, rescanned, then I finally got them back.
But with a lot of trouble and fidgeting. I do not know what is going on with these channels on this satellite now.
Almost. I think the 101W satellite is playing tricks on me. Or there is some kind of equipment problem on my end.

The problem only seems to be with the 101W satellite. It seems to keep changing on me. I have signal, and then all of a sudden, I do not.
And then some times it comes back afterwards.
 
primestar31

primestar31

SatelliteGuys Master
Lifetime Supporter
Mar 15, 2005
11,030
8,329
Beta Omicron Delta III
In further info, I only moved the dish slightly, rescanned, then I finally got them back.
But with a lot of trouble and fidgeting. I do not know what is going on with these channels on this satellite now.
Almost. I think the 101W satellite is playing tricks on me. Or there is some kind of equipment problem on my end.

The problem only seems to be with the 101W satellite. It seems to keep changing on me. I have signal, and then all of a sudden, I do not.
And then some times it comes back afterwards.

It could be interference from a sat to either side. To test that next time it happens, move your dish a few clicks to either East or West, and see if they come back.
 
Cham

Cham

VE4GLS
Pub Member / Supporter
Dec 19, 2008
2,470
1,019
Boonies
Noticed some TPs on 101 weak here too last evening. Had to move a degree east I think to pick up one of them, think it was Heros.
 
RT-Cat

RT-Cat

"My person-well trained"
Pub Member / Supporter
May 30, 2011
1,659
232
Cold, Cold,Michigan USA
I have completely lost H & I and Movies. But Me TV blows in like crazy. Wiggle the dish, all other adjustments and nothing or a quick flash of H and I.
Seems odd to me that everything else shows up great except H and I and Movies. Always played great in the past. This problem is on two different dishes and receivers. Both 10 footers.
?????
Also tics me off that Ion is gone....
 
FTA4PA

FTA4PA

Satellite Guys Family
Lifetime Supporter
Nov 13, 2013
6,059
4,018
Central Pennsylvania
I have completely lost H & I and Movies. But Me TV blows in like crazy. Wiggle the dish, all other adjustments and nothing or a quick flash of H and I.
Seems odd to me that everything else shows up great except H and I and Movies. Always played great in the past. This problem is on two different dishes and receivers. Both 10 footers.
?????
Also tics me off that Ion is gone....
Same here upon checking this am. As I mentioned in my post in another thread it was acting up Saturday evening but everything was fine again by Sunday morning. Looks like we are back to the problems we had on 101W a few years ago. :(
 
Titanium

Titanium

AI6US
Lifetime Supporter
May 23, 2013
7,447
8,668
Meadow Vista, Northern California
You could contact a STB distributor regarding a firmware update, but the issues are in the SOC and the chipset manufacturer would need to provide a solution. Very unlikely that that would occur...

As you recall, in the past few years we developed a rather impressive list of receiver solutions on SatelliteGuys and LegalFreeToAir forums that properly displayed these channels and of those that did not... You had purchased a STB at that time to address the unique reception problems that occasionally occur with these channels. :)

The V7 is a SOC solution and not Android OS.
 
primestar31

primestar31

SatelliteGuys Master
Lifetime Supporter
Mar 15, 2005
11,030
8,329
Beta Omicron Delta III
I don't know about you guys, but I just ordered a V7 HD receiver... They claim to have them in New York, but I suspect it'll ship from China.

I'd love to find a receiver that plays these channels solid, plus regular ones, and also has the good 30 second skip, plus dvr file position tagging that the old SatAv MicroHD has.

I do extensive recording, and the MicroHD is getting a little old. I bought an Amiko H265, but it doesn't appear to have the file "where I last left off" and the jump to that tagging capability. Are there any receivers that do besides the MicroHD?
 
wvman

wvman

SatelliteGuys Pro
Lifetime Supporter
Sep 19, 2014
2,728
1,290
N. Central WV
I don't know about you guys, but I just ordered a V7 HD receiver... They claim to have them in New York, but I suspect it'll ship from China.

I'd love to find a receiver that plays these channels solid, plus regular ones, and also has the good 30 second skip, plus dvr file position tagging that the old SatAv MicroHD has.

I do extensive recording, and the MicroHD is getting a little old. I bought an Amiko H265, but it doesn't appear to have the file "where I last left off" and the jump to that tagging capability. Are there any receivers that do besides the MicroHD?

I have several receivers, different manufacturers, and if any of them have that ability, I've never found it. It would nice if you could rename the shows you record. I tried that a couple of times and it left me with recordings I couldn't delete or play. I had to hook the HDD to the computer in order to get these recordings deleted.

All I wanted to do was give them the show's name followed by 1, 2, 3, etc. and it didn't like that at all. At first, I thought it was going to force me to reformat the HDD and start over. Now, all that shows in the recording list is what channel it was recorded on and you have to watch the preview to find what you're looking for.
 
FTA4PA

FTA4PA

Satellite Guys Family
Lifetime Supporter
Nov 13, 2013
6,059
4,018
Central Pennsylvania
I don't know about you guys, but I just ordered a V7 HD receiver... They claim to have them in New York, but I suspect it'll ship from China.

I'd love to find a receiver that plays these channels solid, plus regular ones, and also has the good 30 second skip, plus dvr file position tagging that the old SatAv MicroHD has.

I do extensive recording, and the MicroHD is getting a little old. I bought an Amiko H265, but it doesn't appear to have the file "where I last left off" and the jump to that tagging capability. Are there any receivers that do besides the MicroHD?
Be aware that the V7 had sound sync problems with certain c band channels on 97w (Buzzr for sure but I think there were others). Mine kicked after a short time so I can't confirm this is still the case. I replaced it with a V8 that does not have this issue however the V8 recently stopped controlling my Stab HH100. Also, both boxes sometimes do not lock a channel and you must switch to another and come back to the one you want to view. Not a big deal when just watching but may cause problems with tuning for recording. I record with a stand alone dvd recorder so others will have to comment on their experiences.
 
  • Like
Reactions: wvman
Status
Please reply by conversation.

Similar threads

ikki
Replies
33
Views
6K
lonewolf454
L
T
Replies
4
Views
2K
trinidex
T
P
  • Locked
Replies
1
Views
2K
tdti1
T
hank123
Replies
126
Views
9K
armadillo_115
armadillo_115
linuxman
Replies
27
Views
4K
linuxman
linuxman

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top