Xenforo Upgrade

JSheridan

Full Time Resident
Pub Member / Supporter
Lifetime Supporter
Feb 16, 2008
8,737
9,650
USA
I cleared the cache and tried Firefox, Edge, IE and Waterfox and they all look the same. I'm running the latest version of Windows 10 1909 18363.426.

It looked just like your's until earlier this morning.
 

Scott Greczkowski

Thread Starter
Welcome HOME to SatelliteGuys!
Staff member
HERE TO HELP YOU!
Sep 7, 2003
98,093
14,597
Newington, CT
Collapse the sidebar and see if that helps.

It has to do with your screen size. I just minimized screen then then kept adjusting the size of the box and finally it looked like yours. I bet if you collapse the sidebars you will be back to normal. :)

UPDATE --- Actually nope that dosen't work...

Looks like I will have to remove the sidebar from the topic listings page. :(
 
  • Like
Reactions: charlesrshell

JSheridan

Full Time Resident
Pub Member / Supporter
Lifetime Supporter
Feb 16, 2008
8,737
9,650
USA
Collapse the sidebar and see if that helps.

It has to do with your screen size. I just minimized screen then then kept adjusting the size of the box and finally it looked like yours. I bet if you collapse the sidebars you will be back to normal. :)
I've got the sidebar collapsed by default on all pages. Just tried my laptop and I see the same thing. It was fine until the sidebar button appeared this morning.
 

Scott Greczkowski

Thread Starter
Welcome HOME to SatelliteGuys!
Staff member
HERE TO HELP YOU!
Sep 7, 2003
98,093
14,597
Newington, CT
Ok now working on System Caching...

When I modify one of the config files you may see an error for a few seconds... do not be alarmed. :D
 
  • Like
Reactions: JSheridan

Scott Greczkowski

Thread Starter
Welcome HOME to SatelliteGuys!
Staff member
HERE TO HELP YOU!
Sep 7, 2003
98,093
14,597
Newington, CT
I'm having some trouble creating clickable web links. Did something change about the ... syntax?
No changes have been made there. I just posted on a few minutes ago.

If you still have trouble try PMing me the link and I will see if I can post it with my various test accounts.
 

HipKat

SatelliteGuys Master
Pub Member / Supporter
Aug 25, 2017
5,967
9,833
Pekin, IL
It's still part of the site. That's like saying that the Home Theater likes shouldn't count
Because people's political rantings have no relationship to their technical credibility. This is Satelliteguys and politics shouldn't have anything to do with credibility here.

IMHO 'The Pit' is a huge waste of time.
Sent from my Pixel 4 XL using the SatelliteGuys app!
 
  • Like
Reactions: TheKrell

JSheridan

Full Time Resident
Pub Member / Supporter
Lifetime Supporter
Feb 16, 2008
8,737
9,650
USA
It's still part of the site. That's like saying that the Home Theater likes shouldn't count

Sent from my Pixel 4 XL using the SatelliteGuys app!
I beg your pardon but it's not the same. Likes in the Home Theater thread would indicate that the person has credibility in that field, likes in the Pit mean absolutely nothing except that somebody else is as crazy about your ploitics as you are. :biggrin
 
  • Like
Reactions: Keith Brannen

charlesrshell

SatelliteGuys Crazy
Pub Member / Supporter
Lifetime Supporter
Jan 14, 2006
8,403
3,248
O'Fallon, IL
I don’t think it does anything as we don’t have the post it info collapsed since it only shows post count and your location.

There are 15 things that could show there but we only show 2, so I don’t feel a need to collapse them.


Sent from my iPhone using the SatelliteGuys app!
I selected postbit in Preferences and it works now since you have added the items under the avatar.
 

Keith Brannen

SatelliteGuys Pro
Jun 2, 2006
1,594
237
Southwestern Ontario
In the "Mark forums read" you use to be able to mark all forums (as it is now) or only select the current forum you are in. Any way to bring that back?

As well, there use to be a new post count "bubble" nearby it, which I found helpful (especially since I automatically go the the FTA forum to start).
 
Top