Directv App not working completely with Genie 2 (1 Viewer)

Status
Please reply by conversation.

JGD9

Thread Starter
Active SatelliteGuys Member
Aug 28, 2017
24
2
MO
I was just wondering if anyone was experiencing a similar issue. I recently got a Genie 2 installed and am now having trouble streaming outside of the home. Basically, the DTV app works perfectly when I'm at home on my wifi network (on both iPhone and iPad Pro). I can steam all my channels and access the dvr. However when I'm on LTE or on another wifi network, I can't access the local channels or my dvr contents.

I've contacted AT&T a couple of times about this. The answers have ranged from "rest assured we'll fix this" to "the Genie 2 had a recent software update that has been causing problems." Of course it isn't fixed and I suspect no one actually knows what's going on; at least the software answer seems plausible.

Anyway, I was wondering if anyone else here was experiencing this issue. At least I'd have piece of mind that this is a common problem. And not that I expect it, but if someone had managed to fix the issue, I'd appreciate any info on that as well. In the meantime, I guess I'll assume it will be fixed sooner or later via a software update to the Genie 2.
 

rad

Supporting Founder
Supporting Founder
Lifetime Supporter
Sep 7, 2003
10,447
4,009
Dripping Springs, TX
Did you go into SETTINGS, then DVR ACCESS and register the IOS devices? You also need to select the HS17 in the Live Streaming option.

My iPhone 7+ and iPad Pro are both working OK at the moment.
 

JGD9

Thread Starter
Active SatelliteGuys Member
Aug 28, 2017
24
2
MO
Did you go into SETTINGS, then DVR ACCESS and register the IOS devices? You also need to select the HS17 in the Live Streaming option.

My iPhone 7+ and iPad Pro are both working OK at the moment.

Yes. Registered both devices. Selected the HS17 in the live streaming options.

BTW, everything worked fine with my hr54.
 

rad

Supporting Founder
Supporting Founder
Lifetime Supporter
Sep 7, 2003
10,447
4,009
Dripping Springs, TX
What does the system info screen on the HS17 show, does it show mobile DVR enabled and the clients registered?
 

JGD9

Thread Starter
Active SatelliteGuys Member
Aug 28, 2017
24
2
MO
What does the system info screen on the HS17 show, does it show mobile DVR enabled and the clients registered?

It doesn't say "enabled" exactly, but the iPhone and iPad Pro are registered. (Ignore the other iPad referenced, that is an old iPad that was previously registered to the hr54)

20415CB3-ACDA-47B6-9242-AE60A59083D1.jpg


IMG_1444.JPG
 

JGD9

Thread Starter
Active SatelliteGuys Member
Aug 28, 2017
24
2
MO
Ok. So I used an old ASUS router (the one T-Mobile provided if anyone cares) and thus resolved the issue. However it isn't a practical solution. I guess if anyone has any router configuration advice I'd gladly take it (I'm using Google Wifi mesh system).
 

rad

Supporting Founder
Supporting Founder
Lifetime Supporter
Sep 7, 2003
10,447
4,009
Dripping Springs, TX
I use a pair of NetGear Nighthawk R7000 routers. One is the actual router, the second is set up in AP mode to cover the second floor.
 

JGD9

Thread Starter
Active SatelliteGuys Member
Aug 28, 2017
24
2
MO
I use a pair of NetGear Nighthawk R7000 routers. One is the actual router, the second is set up in AP mode to cover the second floor.

Those are great routers and, in fact, I have one laying around the house. If I could figure out a way to run the mesh system and the nighthawk separately, that might be an inelegant solution.
 

JGD9

Thread Starter
Active SatelliteGuys Member
Aug 28, 2017
24
2
MO
Those are great routers and, in fact, I have one laying around the house. If I could figure out a way to run the mesh system and the nighthawk separately, that might be an inelegant solution.

To follow up, it looks like I have to do some port forwarding to make this happen, which is a little outside my range. If anyone has guidance on how to set up the genie 2 for port forwarding, I'd appreciate it. I found some guidance on the internet but it was specifically for an at&t router (well Motorola for AT&T) and I need something a little more generic.
 
Status
Please reply by conversation.

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top