Help locking a 7/8 FEC

Status
Not open for further replies.

jogon64

Thread Starter
SatelliteGuys Pro
Sep 18, 2009
199
0
Northern Mexico
11977h 1562 recently changed their FEC from 3/4 to 7/8 and now my pansat 3500 won´t show the channel, although I do get signal and quality.

The pansat has no way of typing in this new fec. Will I not be able to get it anymore on this stb with my existing 30" dish?

I have read that a bigger dish might get it or a whole other stb. Is there any other way around this issue?

Thanks.
 

Mr Tony

SatelliteGuys Pro
Supporting Founder
Nov 17, 2003
444
181
Mankato, MN
higher FEC (7/8) means you need alot more quality signal as there is less room for error....literally

What kind of quality do you get now on it?
 

jogon64

Thread Starter
SatelliteGuys Pro
Sep 18, 2009
199
0
Northern Mexico
Ice, so a bigger dish will do it?

I recall other stbs (viewsats, Captive works) have the option of changing this FEC. Do you think one of those older models would work?

Do you think a more modern box might work without changing the dish? If so, which ones would you recommend?

Thanks.
 

Mr Tony

SatelliteGuys Pro
Supporting Founder
Nov 17, 2003
444
181
Mankato, MN
Ice, so a bigger dish will do it?
bigger dish = more dish to collect the signal = higher signal ;)

I recall other stbs (viewsats, Captive works) have the option of changing this FEC. Do you think one of those older models would work?
it has nothing to do with that. Receivers know the FEC in most cases (commercial units are the exception). The fact you have a weaker signal is why it wont work

Do you think a more modern box might work without changing the dish? If so, which ones would you recommend?
honestly dont know. It probably would work as newer boxes can have a more sensitive tuner but it may not work
 

pro96

You Member, Member ?
Supporting Founder
Jul 18, 2005
6,464
14
OC
Its Televisa Tijuana right?? I can check tomorrow with a 90cm dish and an old Pansat 2500 see how it does.

Sent from my New IPAD using Tapatalk HD
 

jogon64

Thread Starter
SatelliteGuys Pro
Sep 18, 2009
199
0
Northern Mexico
Yeah Pro. I forgot to mention the channel and sat. It´s Satmex 5 @116.8w. Thanks. Would really appreciate if you can check and post results.
 

pro96

You Member, Member ?
Supporting Founder
Jul 18, 2005
6,464
14
OC
Yeah Pro. I forgot to mention the channel and sat. It´s Satmex 5 @116.8w. Thanks. Would really appreciate if you can check and post results.

Could not find my old pansat 2500a but did find an Icon s550 receiver of mine and using a 76cm dish got 59% quality and got the channel fine using blind scan. I tried the same size dish you have at first to see if it can pickup the channel and it did.
 

Mr Tony

SatelliteGuys Pro
Supporting Founder
Nov 17, 2003
444
181
Mankato, MN
Footprint doesnt reach MN so I can't test

What if you remove the channel and rescan it in? On some older receivers if any parameters changed (FEC included) it wont show the channel properly. I know my old Pansat 1500 was like that
 

pro96

You Member, Member ?
Supporting Founder
Jul 18, 2005
6,464
14
OC
Ok found my 2500a (garage mess) and did a blind scan also and got the channel just fine. Yea maybe do what Iceberg says about deleting the channel and rescan it or better yet blind scan it with the 3500a. Note that now the channel scans as Default Service and not as Teleuisa Tijuana any more.
 

jogon64

Thread Starter
SatelliteGuys Pro
Sep 18, 2009
199
0
Northern Mexico
Could not find my old pansat 2500a but did find an Icon s550 receiver of mine and using a 76cm dish got 59% quality and got the channel fine using blind scan.

I went out and tweaked my 76 cm dish. The most I get is 55% perhaps those 4 extra points you get makes all the difference. I even borrowed a pansat 2500 but nada.

What if you remove the channel and rescan it in? On some older receivers if any parameters changed (FEC included) it wont show the channel properly.

I´ve rescanned/blind scanned at least 5 times. I even created a dummy sat position but nothing.

Note that now the channel scans as Default Service and not as Teleuisa Tijuana any more.

I did get a couple of default service channels but they are feeds not Televisa Tijuana.


I noticed on lyngsat and satbeams that satmex 5 has two ku spotbeams. Could Pro96 possibly be getting this channel on a different beam?

I don´t have any other receiver to test now nor a larger dish for the moment.

Am I out of luck for this tp?
 

pro96

You Member, Member ?
Supporting Founder
Jul 18, 2005
6,464
14
OC
I went out and tweaked my 76 cm dish. The most I get is 55% perhaps those 4 extra points you get makes all the difference. I even borrowed a pansat 2500 but nada.



I´ve rescanned/blind scanned at least 5 times. I even created a dummy sat position but nothing.



I did get a couple of default service channels but they are feeds not Televisa Tijuana.


I noticed on lyngsat and satbeams that satmex 5 has two ku spotbeams. Could Pro96 possibly be getting this channel on a different beam?

I don´t have any other receiver to test now nor a larger dish for the moment.

Am I out of luck for this tp?

Whats your location??

Sent from my SPH-D710 using Tapatalk
 

pro96

You Member, Member ?
Supporting Founder
Jul 18, 2005
6,464
14
OC
Interesting.. You in Northern Mexico and having trouble with the signal.
Am in L.A and not having that issue with same sized dish

Sent from my SPH-D710 using Tapatalk
 

jogon64

Thread Starter
SatelliteGuys Pro
Sep 18, 2009
199
0
Northern Mexico
Strange thing happened.

This morning after a week of trying every day I was able to get the channel at last on my pansat 3500. It rescanned over my latest working entry of this channel so the name Televisa Tijuana stayed the same. And it´s working fine now. The signal is still at 55% which is the highest I have been able to get after tweaking my dish.

Did something change in the signal? FEC? Can anybody with a different receiver that shows FEC let me know?

Then I rescanned on a dummy sat I had created on the same receiver. It came in fine and registered as Ch-1. It´s working fine too.

I tried doing the same with a borrowed pansat 2500 but this one won´t scan it even though I get the same 55%Q. ??? Anyone?
 

pro96

You Member, Member ?
Supporting Founder
Jul 18, 2005
6,464
14
OC
Strange thing happened.

This morning after a week of trying every day I was able to get the channel at last on my pansat 3500. It rescanned over my latest working entry of this channel so the name Televisa Tijuana stayed the same. And it´s working fine now. The signal is still at 55% which is the highest I have been able to get after tweaking my dish.

Did something change in the signal? FEC? Can anybody with a different receiver that shows FEC let me know?

Then I rescanned on a dummy sat I had created on the same receiver. It came in fine and registered as Ch-1. It´s working fine too.

I tried doing the same with a borrowed pansat 2500 but this one won´t scan it even though I get the same 55%Q. ??? Anyone?

Fec 7/8 has been like that for a while now.

Sent from my SPH-D710 using Tapatalk
 
Status
Not open for further replies.
Top