Help!! My 722k not responding.

smokey982

Thread Starter
SatelliteGuys Pro
Sep 7, 2005
2,046
157
Cleveland, TN (Chattanooga Market)
For the past two mornings in a row, I turn on my tv and I can't get the 722k to do anything. The receiver comes on to the channel we were watching the night before and plays that channel just fine. But i cant change the channel or even open the guide. Its as if the remote doesn't work. But my remote's set up to control tv, 722, and Denon receiver. And it works fine on all the other devices. I can do a receiver reset and it's works fine after that. Has anyone else experienced this? Is this a sign my receivers about to go bad?
 

smokey982

Thread Starter
SatelliteGuys Pro
Sep 7, 2005
2,046
157
Cleveland, TN (Chattanooga Market)
I only tried the up/down channel buttons on the front and they didn't do anything either. The remote is a 21.0 IR/UHF Pro (is that what you need). Its the TV2 remote because I dropped and broke remote #1 several months back. I only use in single mode anyway because I don't have it feeding a second tv.
 

MattG@DISH

SatelliteGuys Pro
Dec 30, 2010
3,871
230
Denver, Colorado
Thanks for the info. I was suspecting possible interference (blocking the remote commands), but if the front panel buttons do not work, and the remote is set up as UHF, there is something else wrong. Are you unplugging it to reset it, or pressing the reset button?
 

dont24

Pub Member / Supporter
Pub Member / Supporter
Nov 20, 2004
1,983
66
MA
Happens to one of my 722s every so often. Doesn't respond to any remote commands. Remote is *not the issue. I have to hold in the power button and reset.
 

smokey982

Thread Starter
SatelliteGuys Pro
Sep 7, 2005
2,046
157
Cleveland, TN (Chattanooga Market)
It's possible, but a pain in he rear. I may give it another day or two and see how it goes. There's a lot of work trying to pull everything out of my entertainment center. Has there been other HDMI issues with the latest updates? Because I've never had any issues before.
 

MattG@DISH

SatelliteGuys Pro
Dec 30, 2010
3,871
230
Denver, Colorado
HDMI is known to have "handshake" issues that other types of cabling do not due to the two-way communication it provides. There aren't any specific known issues at this time, I'm just looking for trends. If you want to give it a day or two to see if the problem continues, I'll happily await updates on the situation
 

dont24

Pub Member / Supporter
Pub Member / Supporter
Nov 20, 2004
1,983
66
MA
I've got L722 on my receiver. I have 2 additional 722s and a 612. Only see the issue on this one 722. More of a nuisance than anything else. Hasn't happened in a couple of weeks for me.
 

stardust3

SatelliteGuys Master
Pub Member / Supporter
Lifetime Supporter
Mar 7, 2006
8,603
6,822
.....
I don't post about it, but my 722 on most mornings goes through what I consider a warm up. Hooked with hdmi, I deal with the black screen, unresponsive remote & just downright sluggishness on tv1 & 2. After about 5-10 minutes of being on it is fine.
 

teddyballgame

Well-Known SatelliteGuys Member
Nov 15, 2010
32
0
Southeast Massachusetts.
Same non responding Issue on My 722k too

I have the same issue on my 722k receiver too when I first turn it on for the day. It's connected via HDMI to an LCD tv. The buttons on the box and remote do not respond for about one Minute. The red reset button works, but does nothing for the next time. The box is 1.5 years old.
 

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Who Read This Thread (Total Members: 1)

Latest posts

Top