Hopper S221 Feedback

hojni

SatelliteGuys Family
Nov 30, 2003
98
0
First issue with S221. My wife and I were watching a movie and had to pause if for about 15 minutes. When we went to restart it, we got nothing but a black screen. None of the other functions (DVR, live TV, etc) would work on that Hopper - totally locked up. The Joey we were using could access the other 2 Hoppers and they worked fine. I finally did a power plug reboot and it came back, but took a long time after the reboot before I could restart the movie.
 

broeddog

SatelliteGuys Guru
Mar 7, 2010
134
29
Grand Rapids, MI
I had several new issues with S221 around 1:30 this morning. I was watching tv and the normal need to shut down to check for update popped up so I said yes a let it shut down to check for updates. When I was able watch tv again about two minutes after shutting down to check for updates the notice appeared again wanting to check for updates, I hit the no button this time. I then noticed the MOCA bars appeared in the lower right corner of the tv except they are grey in color instead on the normal green color. I hit the yellow hot ket and go into network setup, try and scroll down to the MOCA and it was stuck on Ethernet bottom and would not let me go to the MOCA box to see if the bridging is on or off. I noticed that home network status was yellow instead of the normal green color and the only way to get the receiver to respond to the remote was to a RBR. The receiver came back up after the reset but then demonstrated the same problems again. I had to unplug the receiver for about thirty seconds, plug back in to fix the problems. It all happened again about eight hours later which resulted in a call to Dish and a service call scheduled for tomorrow morning. Will see how that turns out, will post back tomorrow. I forgot to mention that S221 was updated for the first time on 8/10 and the problems started on the next update to S221 24 hours later. To clarify it wasn't an update from S217 to S221.
 

Breathing Borla

SatelliteGuys Pro
Dec 9, 2009
161
1
Illinois
I gotta say, mine's pretty damn stable.

I like the few new touches, recall stations centered. seems a bit more responsive as well. I did notice that the pandora app now seems to overlay the tv station??

You can see the background station around the edges of the pandora app screen? I wonder if it will get to the point where you can have the music on and flip through the stations
 

Dudleydog73

SatelliteGuys Pro
Lifetime Supporter
Aug 16, 2004
2,253
718
Raleigh, NC
OK, after my nightly pink static screen my Joey rebooted to the 1303 screen looking for my Hopper. I had just re-enabled bridging on the Hopper earlier today. When I checked the Hopper network screen the only thing that was selectable was my Top Ethernet. Everything else, including Moca was grayed out. I had to RBR the Hopper to get the Moca selection back and quickly disabled bridging. So much for S221 being more stable.
 

Brussam

SatelliteGuys Pro
Pub Member / Supporter
Nov 30, 2006
1,337
504
Still getting the pause in the picture at :29 and 59. Why cant they fix this?
Yes after observing one :59 time without the blip, I observed a couple of times last night.
 

cditty

SatelliteGuys Pro
Feb 22, 2006
1,290
33
Northeast Louisiana
I had several new issues with S221 around 1:30 this morning. I was watching tv and the normal need to shut down to check for update popped up so I said yes a let it shut down to check for updates. When I was able watch tv again about two minutes after shutting down to check for updates the notice appeared again wanting to check for updates, I hit the no button this time. I then noticed the MOCA bars appeared in the lower right corner of the tv except they are grey in color instead on the normal green color. I hit the yellow hot ket and go into network setup, try and scroll down to the MOCA and it was stuck on Ethernet bottom and would not let me go to the MOCA box to see if the bridging is on or off. I noticed that home network status was yellow instead of the normal green color and the only way to get the receiver to respond to the remote was to a RBR. The receiver came back up after the reset but then demonstrated the same problems again. I had to unplug the receiver for about thirty seconds, plug back in to fix the problems. It all happened again about eight hours later which resulted in a call to Dish and a service call scheduled for tomorrow morning. Will see how that turns out, will post back tomorrow. I forgot to mention that S221 was updated for the first time on 8/10 and the problems started on the next update to S221 24 hours later. To clarify it wasn't an update from S217 to S221.

When the Hopper checks for updates, the ethernet becomes available about 8 minutes before MOCA comes back online. If you have your hopper & joey connected via ethernet, you get to watch programming faster during an update than someone that relies on the MOCA connection only. I wouldn't call it a bug. If I were to venture a guess, I would imagine the hopper is running diagnostics still and MOCA is probably next to last on the list. However, it does see the ethernet and allows the data connection to occur so that you can watch tv.
 

Dudleydog73

SatelliteGuys Pro
Lifetime Supporter
Aug 16, 2004
2,253
718
Raleigh, NC
When the Hopper checks for updates, the ethernet becomes available about 8 minutes before MOCA comes back online. If you have your hopper & joey connected via ethernet, you get to watch programming faster during an update than someone that relies on the MOCA connection only. I wouldn't call it a bug. If I were to venture a guess, I would imagine the hopper is running diagnostics still and MOCA is probably next to last on the list. However, it does see the ethernet and allows the data connection to occur so that you can watch tv.

I have had this happen right at the end of PTAT hours (was heading up to bed and wanted to watch the 11pm news on the Joey) and the Joey was hung up 1303 looking for hopper. I had the same symptom of Ethernet only in the networking configuration on the Hopper with MoCA grayed out. I had to RBR the Hopper to get the MoCA accessible in the dropdown box so this is NOT just a nightly update consequence issue.

ETA: This was on S221 last night btw.
 
Last edited:

Bobby

Publican
Supporting Founder
Lifetime Supporter
Sep 7, 2003
62,704
15,637
Rohnert Park, CA
I swear I had Pandora working on my Joeys with an earlier update. Now, we are back to the slide that says "coming later".....
 

Tribbs

SatelliteGuys Family
Mar 1, 2012
61
0
Upper Midwest
I recall after my initial Hopper/Joey installation back in April my channel changes were essentially instantaneous.
Since at least S213 my channel changes take almost 2 seconds.
Even after several H/J power resets, when I press the "channel" button it takes about 2 seconds to acquire the new channel.

Is this STILL the "new" normal with these latest software "upgrades"?

Is this still an issue with S221?
 

ohioankev

SatelliteGuys Pro
Jul 25, 2007
626
44
I experienced my first bug on S221. I programmed some timers to record some repeats of Dark Matters on the Science Channel and then went into the timers list to set the overrun from three to five minutes. When I did this and scrolled up from say timer 61 to timer 60 it would remove timer 60 and just show timer 61. If I would keep scrolling up every timer would be removed except for timer 61. Now with that explained, the timers weren't actually deleted as I backed out of the timers screen and went back into the timers menu and everything was normal but I was able to keep repeating this glitch.
 

Character Zero

SatelliteGuys Pro
Oct 14, 2008
318
10
I have an issue. I was trying add back in ABC to my guide (how it got out of my list I have no idea) and going through the editing of the list the screen would go black except for the preview window, then after about 10 seconds it would bounce back out to live TV. So I went back into the settings to edit the guide list again. In the channel listing I would be hitting Page Up a few times to get to the top of the list and the screen would black out again. It did it about 5 times before I decided I will just try again later. I have had it do that before when using the Menu I think, maybe the Guide too. The screen would go black all except for the preview window showing video.
 

kingtuk1

Member
Aug 12, 2012
5
0
OK
I don't know which update caused it; but my external drive started started pausing playing back shows. It seems a little better with 271 but still getting pauses.
 

agarrett22

SatelliteGuys Guru
May 13, 2010
145
0
Terre haute, IN
I'm still seeing the bug where if I go and view recordings from my second hopper from my first in folder view. Once opening a folder to view episodes if I try to back out of the folder it goes back to my fist dvrs recording instead of my seconds. Be nice if this would get fixed as it is annoying. Are others seeing this?

Sent from my iPad3 using SatelliteGuys
 

manteca

SatelliteGuys Pro
Jan 24, 2007
361
10
so, how can i provide feedback is there is no announcement on what to verify or any release notes? or just by posting what the new update broke that was working correctly before?
 

ChetK

SatelliteGuys Pro
May 14, 2004
981
8
Round Rock, TX
My folders have a white boarder. That was my first indication an update may have occurred. Someone post the release notes or link to them if you know them.
I have this one too. I can't access Rentals either. I have tried clicking on the "Rentals" folder and also selecting "Rentals" from the drop-down menu. Using either option, nothing happens. A reboot fixed it last night, but it came back again today. I can't be rebooting the Hopper all of the time because it interrupts anybody viewing TV in any room and it interrupts any recordings (including PTAT). So, I can't watch any of my Rentals until all of my recordings stop so I can reboot the Hopper. :(

7770981960_a27c8cb510_c.jpg
 

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Top