HTLHD fuzz?

Status
Please reply by conversation.

jahan

Well-Known SatelliteGuys Member
May 25, 2004
29
0
When I flip from an HD channel to an SD channel I can a fuzzy picture once in a while? The fuzzy picture will show up on all SD channel's and the only way to get rid of the fuzzy picture is to go to an HD channel.

I'm using the DVI port and this started to happen when I hooked up an OTA?

Any advice?
 

slacker9876

Professional Amatuer
Supporting Founder
May 20, 2004
1,821
0
Spokane, WA
I corrected this by selecting the box to 1080i for all channels, it also preserves the OAR of the program, which inherently gets rid of the "fuzzies." The pillar boxes were annoying at first but it only took me a day to get used to them, and really 4:3 should be watched in 4:3 anyway.
 

DobyMax

SatelliteGuys Pro
Aug 3, 2004
164
0
slacker - are you talking about setting an HD receiver? I have a Hughes E86. How do I set it for all channels at 1080i, if possible? It may be set like that now and I just don't know it. Thanks.
 

slacker9876

Professional Amatuer
Supporting Founder
May 20, 2004
1,821
0
Spokane, WA
I have not seen any sync issues at all. But I mostly watch the NFL ST in HD ... the others are kind of worthless.

Actually I have seen the sync issues on HDNet, but that was like 3 months ago and I have only been running all channels at 1080i since Sunday of last week ...
 
Status
Please reply by conversation.

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Top