Openbox S10 HD PVR picture freezing issue (1 Viewer)

Status
Please reply by conversation.

PKII

Thread Starter
SatelliteGuys Pro
Jun 22, 2005
791
19
WV
Anyone else experience picture freezing while watching HD programming. I have been watching HD Nasa and the picture will freeze and I will have to turn it off and back on for it to work for a little bit then do it again. I finally just watched it in SD. :confused:

Anyone else have the same issue? I believe my firmware is updated to a current version.
 

sergei

SatelliteGuys Pro
Aug 29, 2007
1,266
5
iowa
Anyone else experience picture freezing while watching HD programming. I have been watching HD Nasa and the picture will freeze and I will have to turn it off and back on for it to work for a little bit then do it again. .

What type sign strength are you getting? I know I 'm having issue with the Reelz channel in the morning since it cooler now even on a 7 foot dish and later in the morning it comes in find. Does this happen on the other HD channels also?
 

RichardButkus

Well-Known SatelliteGuys Member
Sep 11, 2008
27
0
near Savannah, GA
I received my Openbox S10 this week. I've watched the Pentagon Channel HD and an HD sports wild feed with no problems. I'm strictly Ku band and using the firmware the box came with, dated July 1 2011. I have not yet tried the PVR function.
 

PKII

Thread Starter
SatelliteGuys Pro
Jun 22, 2005
791
19
WV
What type sign strength are you getting? I know I 'm having issue with the Reelz channel in the morning since it cooler now even on a 7 foot dish and later in the morning it comes in find. Does this happen on the other HD channels also?

71% that is about what I can get on all channels not sure what the normal signal strength for AMC 3 C is suppose to be on the Openbox on my other receiver it never got past 30ish. Yeah it does it on the Reelz channel too. But not all channels. : / And Pentagon HD it does it too. : /

I wish Nasa would start broadcasting on Ku in addition to the C band. :)
 

sergei

SatelliteGuys Pro
Aug 29, 2007
1,266
5
iowa
I added the Nasa channel to my S10 and did a rescan and I get a signal strength of 74 with no lockup problems so far. What about ME-tv and This TV channels do they do the same thing. May just be and issue with dish size or the LNBF adjustment.
 

bruin95

SatelliteGuys Pro
May 14, 2006
748
7
Sin City
71% that is about what I can get on all channels not sure what the normal signal strength for AMC 3 C is suppose to be on the Openbox on my other receiver it never got past 30ish. Yeah it does it on the Reelz channel too. But not all channels. : / And Pentagon HD it does it too. : /

When you say "signal strength", are you referring to signal LEVEL or QUALITY? The quality reading is all that matters. I ask because you state that you get a reading of 71% on one receiver, and in the 30's on another. That's certainly not normal to have that big a gap in quality between two receivers pointed at the same satellite using the same dish.
 

sergei

SatelliteGuys Pro
Aug 29, 2007
1,266
5
iowa
When you say "signal strength", are you referring to signal LEVEL or QUALITY? The quality reading is all that matters. I ask because you state that you get a reading of 71% on one receiver, and in the 30's on another. That's certainly not normal to have that big a gap in quality between two receivers pointed at the same satellite using the same dish.

When I'm talking signal strength I'm referring to the Quality reading as that's the only importance reading and since owning my S10 receiver it seems to have lower readings than my Geosatpro receiver which is looped from the S10, and I'm talking about a 20-30 points different. So with a smaller antenna and depending on the channels he might see that big of different between HD and another standard channel.
 

PKII

Thread Starter
SatelliteGuys Pro
Jun 22, 2005
791
19
WV
When you say "signal strength", are you referring to signal LEVEL or QUALITY? The quality reading is all that matters. I ask because you state that you get a reading of 71% on one receiver, and in the 30's on another. That's certainly not normal to have that big a gap in quality between two receivers pointed at the same satellite using the same dish.

I'm referring to the one I'm suppose to look at when saying "signal strength" and yes indeed this one says 70's and the Fortecstar says 30's I know big difference.

QUALITY 70 on the Open box and QUALITY 30 on the Fortecstar same satellite and lnb and all that.
 

PKII

Thread Starter
SatelliteGuys Pro
Jun 22, 2005
791
19
WV
I added the Nasa channel to my S10 and did a rescan and I get a signal strength of 74 with no lockup problems so far. What about ME-tv and This TV channels do they do the same thing. May just be and issue with dish size or the LNBF adjustment.

6 footer. I had an issue with the second RG6 line I was going to run to a second tv this past weekend. Might have an issue in both lines. Gonna replace them this weekend weather permitting might be my issue. But odd I don't have any issues with SD. I'm using solid copper RG6 only a couple of years old. : /

Not sure about those other channels but it does it for Reelz channel too. I have a limited view of the satellite arc from 61w to 111w not sure where those other channels are.
 

KennyR

SatelliteGuys Family
Sep 17, 2010
106
59
W W WV
I have a Fortec Mercury II that shows low q readings on certain sats that way also. example 50 some q on 101w ku, openbox would show 74 q.on same fixed dish. had me out tuning the dish for no reason once till I figured it out. Dielectric grease or Vasilene on the rg6 connections helps with moisture and corosion .
 
Status
Please reply by conversation.

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top