Linkbox remote control problem (1 Viewer)

johnnynobody

Thread Starter
SatelliteGuys Master
Pub Member / Supporter
Aug 2, 2009
5,947
1,043
42N 103W
My IR remote control doesn't work. I tried new batteries and power cycling the 9000i but can't get the remote to work. When I operate the remote with other IR devices the front panel displays increase in intensity so it appears that the remote control is transmitting something. The remote control is only 3 months old. Any ideas as to what could be wrong?
 

KE4EST

SatelliteGuys Is My Second Home
Staff member
HERE TO HELP YOU!
Lifetime Supporter
Aug 9, 2004
25,711
5,965
EM75xb
Do you have a digital camera or a smart phone with camera? If you look at the IR transmitter through the camera you can see if it is at least putting out something.
 
  • Like
Reactions: k.r.

johnnynobody

Thread Starter
SatelliteGuys Master
Pub Member / Supporter
Aug 2, 2009
5,947
1,043
42N 103W
Yep, the remote is transmitting. Must be some kind of issue with the 9000i receiver. I'll try a factory reset and see if that fixes the problem.
 

bpalone

SatelliteGuys Pro
Apr 1, 2014
631
424
44N 105W
Just thinking out loud. I seem to remember someone having a similar issue. They found that the receiving end of the IR duo was poorly placed in the unit and was not seeing well enough to function. They were able to adjust it a bit and it worked fine after that. Now, be warned, my memory is still pretty good, but isn't what it used to be.

As first stated, just thinking out loud. Good luck with it.

edit: I don't remember if it even was a satellite receiver.
 

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top