Servo Problems

Status
Please reply by conversation.
slimmswitch

slimmswitch

Thread Starter
SatelliteGuys Family
Aug 22, 2004
118
0
Hey guys ... I hooked my servo up this weekend from my corotor 2 plus to my pansat 2700A , And I cant seem to get more than 30% on cband reception (i've tried adjusting the skew) and my ku band is really low too.... ALso i cant get it to flip to Horizontal signals? Am i doing something wrong here. I think it's hooked up properly cause when i'm getting 30% and remove the servo cables from the receiver it seems to drop all quality.
 
drhydro

drhydro

SatelliteGuys Pro
Oct 19, 2004
1,572
0
it sounds like the servo is not working. Also, you may not have the initial feedhorn skew set properly. You should see your sq levels change as you are playing with the polarotor skew with the pansat.
 
slimmswitch

slimmswitch

Thread Starter
SatelliteGuys Family
Aug 22, 2004
118
0
How do i know what the intial feedhorn skew is.
 
WyrTwister

WyrTwister

SatelliteGuys Pro
Jul 6, 2004
769
0
slimmswitch said:
How do i know what the intial feedhorn skew is.


First , the polorotor , red = 5 VDC , white pulse , black ground .

Set it ro a transponder you get some quality on , set the Pansat menue to = 45 or - 45 , which ever comes closer to working correctly .

Now physicallly rotate the feedhorn untell you tweek quality . Next , do the same for a transponder of oppsite polarity ( the skew number should be set opposite too ) .

Chaparell instructions indicate initially positioning the polarotor at 13:30 position .

Wyr
 
Status
Please reply by conversation.

Similar threads

J
Replies
3
Views
2K
jagee
J
RT-Cat
  • Locked
Replies
4
Views
1K
RT-Cat
RT-Cat
. Raine
  • Locked
Replies
4
Views
791
Titanium
Titanium
E
  • Locked
Replies
8
Views
6K
skysurfer
skysurfer
N
Replies
7
Views
2K
L

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top