Signal Loss on Satellite Input 2???

Status
Please reply by conversation.
D

diitto

Thread Starter
SatelliteGuys Family
Aug 10, 2005
108
1
Hi, I was told the HR20's I had that were stored in my attic (DTV did not want them back three years ago when we switched to Genie) were SWM compatible so if I could get DTV to reactivate them I should be able to replace my dead HR34 Genie with one of these older HR20's, at least to get that TV up and running. DTV DID reactivate them for me and now I am trying to get one to start. I only have a signal in Sat 1 as this is a SWM setup. And surely these HR20's could run with just a single cable on Sat 1. But it was 75% along the way of loading the Sat data when it said "771-Signal loss on Satellite In 2. Press SELECT for options" and none of those options are useful. Why does it need a signal on Sat 2??? I used to run these two input DVR's with only one input if I recall. And the HR22 we have up and running (it was the 3rd TV setup along with the now broken HR34 Genie and its Genie Mini in another room) has been running fine for 3 years with only a single SWM input.

Any help??? thanks...
 
T

texasbrit

SatelliteGuys Pro
Pub Member / Supporter
Apr 12, 2006
3,650
361
As I remember the HR20 won't detect SWM, you have to go through sat setip and tell it it is connected to an SWM LNB.
 
  • Like
Reactions: Jimbo and harshness
Status
Please reply by conversation.

Similar threads

A
Replies
15
Views
3K
Amanda Cravy
A
johnkitchens
Replies
16
Views
67K
kattheaunt
kattheaunt
K
Replies
3
Views
8K
BobStokesbary
B
F
Replies
4
Views
1K
megan
M
T
Replies
2
Views
1K
texasbrit
T

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top