That was strange... (1 Viewer)

Register Today to see less ads! It's Free!
Status

Scott Greczkowski

Welcome HOME to SatelliteGuys!
Staff member
HERE TO HELP YOU!
Sep 7, 2003
100,108
18,556
Newington, CT
We were down for a bit. It was like a backup kicked in and I couldn't stop it. (and I tried including rebooting the servers) yet each time the server restarted the process kicked in again.

So I waited it out and now we seem to be getting back to normal.

Normally when something like that happens I contact LER who can better troubleshoot database server issues, but today (besides being his birthday) wasnt around.

There still may be issues but again I am going to ride it out as it seems to be getting better.

I do appologize for the interuption.
 
Register Today to see less ads! It's Free!

Ramy

The Star Wars Collector Podcast
Supporting Founder
Jan 27, 2004
30,897
512
Here
I thought it was my internet acting up again. :D
 

LER

Supporter / Pub Member / Server Weenie
Sep 28, 2003
7,055
30
Round Rock, TX US
I just updated the database server's OS. We were down (intentionally) for like 3-5 minutes while it rebooted.
 

lakebum431

Pub Member / Supporter
Pub Member / Supporter
Lifetime Supporter
Sep 5, 2005
16,432
4,148
Norris, TN
It seems like the site has been down several times over the past few weeks. Strange because it is usually so rock solid.
 

LER

Supporter / Pub Member / Server Weenie
Sep 28, 2003
7,055
30
Round Rock, TX US
It seems like the site has been down several times over the past few weeks. Strange because it is usually so rock solid.

We've been having some issues with the Database and the interface thereto. This current level of "unavailability" is NOT up to MY standards.

We're looking into why, and have made some changes to improve it based on
recommendations from vBulletin.
 

vampz26

SatelliteGuys Pro
Jan 20, 2006
3,399
0
Chicago
When you do a view user profile, its throwing mysql errors. I would have told you sooner but I 'was on vacation'. ;)

Seriously though, I would temporarily disable the view profiles feature until you get this issue resolved...

Tech errors like that being thrown back through the browser is a big no-no.

Just an FYI... :)
 

n0qcu

Supporting Founder
Supporting Founder
Sep 7, 2003
4,896
1,473
Earth
Scott,
Since Friday the PDA 2007 mode is missing the last post icon. Instead it has a giant text box that says "Go to las post"

Can you check this out please.
 

meStevo

SatelliteGuys Master
Lifetime Supporter
Aug 20, 2004
13,875
8,273
Las Vegas, Nevada, United States
Not sure if its worth a new post since this is talking about issues, but when viewing anyone's profile i get this at the top:

Warning: mysql_query() [function.mysql-query]: Access denied for user 'scott'@'localhost' (using password: NO) in [path]/member.php(504) : eval()'d code on line 49

Warning: mysql_query() [function.mysql-query]: A link to the server could not be established in [path]/member.php(504) : eval()'d code on line 49

Warning: mysql_fetch_row(): supplied argument is not a valid MySQL result resource in [path]/member.php(504) : eval()'d code on line 51

Warning: mysql_query() [function.mysql-query]: Access denied for user 'scott'@'localhost' (using password: NO) in [path]/member.php(504) : eval()'d code on line 104

Warning: mysql_query() [function.mysql-query]: A link to the server could not be established in [path]/member.php(504) : eval()'d code on line 104

Warning: mysql_fetch_row(): supplied argument is not a valid MySQL result resource in [path]/member.php(504) : eval()'d code on line 108
 

vampz26

SatelliteGuys Pro
Jan 20, 2006
3,399
0
Chicago
You sure it wasnt those evil Pit people?

The symptoms described are usually associated with either viral activity (if heinous origin is assumed), or just a bad driver or software patch. Very sudden with somewhat of a pattern...

Hack attacks are usually a slow, painful process...and not difficult to trace as such since there is a verifyable spike in network activity when one occurs.

I don't think anyone needs my off the cuff advice here, but diagnostic test on the servers is definitely in order.
 

Scott Greczkowski

Welcome HOME to SatelliteGuys!
Staff member
HERE TO HELP YOU!
Sep 7, 2003
100,108
18,556
Newington, CT
Its not a hack. The issue with the profile showing that on top is one of our add in's does not work correctly with the new MySQLi that we moved over to yeterday.

To fix the problem I need to go through one by one of the 70 plugins we have installed and figure out which one it is.

MySQLI is completely new to me I have never used it before yesterday, but moved to it on the advice of vBulletin. In moving over it so far (knock on wood) the system has seemed more responsive and a lot more stable.

I just got to figure out which plug in is causing the profile issue. :)
 

vampz26

SatelliteGuys Pro
Jan 20, 2006
3,399
0
Chicago
Its not a hack. The issue with the profile showing that on top is one of our add in's does not work correctly with the new MySQLi that we moved over to yeterday.

To fix the problem I need to go through one by one of the 70 plugins we have installed and figure out which one it is.

MySQLI is completely new to me I have never used it before yesterday, but moved to it on the advice of vBulletin. In moving over it so far (knock on wood) the system has seemed more responsive and a lot more stable.

I just got to figure out which plug in is causing the profile issue. :)

So it was a driver/software patch issue?

(I can use all the good press I can get... ;) )
 

LER

Supporter / Pub Member / Server Weenie
Sep 28, 2003
7,055
30
Round Rock, TX US
We changed what method we use to talk to the Database, and apparently one of the plugins doesn't like it.
 

yaz96

Baby, It's Cold Outside
Dec 22, 2005
12,829
1
Front Range, Colorado
I'm seeing a big blue bar with a Detroit Redwings avatar above very post!

Go Avs!! :D
 

Attachments

  • satguys.jpg
    satguys.jpg
    170.7 KB · Views: 98
Last edited:
Register Today to see less ads! It's Free!

Smith P.

On Vacation
Oct 4, 2003
8,907
1
Bay Area, CA
problem still there

still a problem for me
Really ?
I just click on your public profile item and got:
Code:
Warning: mysql_query() [function.mysql-query]: Access denied for user 'scott'@'localhost' (using password: NO) in [path]/member.php(504) : eval()'d code on line 49

Warning: mysql_query() [function.mysql-query]: A link to the server could not be established in [path]/member.php(504) : eval()'d code on line 49

Warning: mysql_fetch_row(): supplied argument is not a valid MySQL result resource in [path]/member.php(504) : eval()'d code on line 51

Warning: mysql_query() [function.mysql-query]: Access denied for user 'scott'@'localhost' (using password: NO) in [path]/member.php(504) : eval()'d code on line 104

Warning: mysql_query() [function.mysql-query]: A link to the server could not be established in [path]/member.php(504) : eval()'d code on line 104

Warning: mysql_fetch_row(): supplied argument is not a valid MySQL result resource in [path]/member.php(504) : eval()'d code on line 108

Just quick look and I can tell - that local accont 'scott' doesn't not have credential in MySQL without providing a password.
 

LER

Supporter / Pub Member / Server Weenie
Sep 28, 2003
7,055
30
Round Rock, TX US
The problem is we don't know WHICH plug-in is generating that query. We have NEVER used that userid with MySQL.

There are 40+ plugins, and turning them each off and on one-by-one is time-consuming, and Scott hasn't had the time to devote to it.

Don't assume you know everything about how the system is put together.
 
Register Today to see less ads! It's Free!
Status

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top